R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 04-30-2005, 03:31 AM   #1
Tech Elite
 
Join Date: Aug 2004
Location: Pole Position
Posts: 3,173
Trader Rating: 13 (93%+)
Default lean sound after coming off full throttle?

hey guys
was doing some high end tuning today and i noticed that after doing a couple of high speeds runs..

the engine seams to have this lean sound after getting off full throttle.. what does this mean ?

i guess this be one or more of many things but i just wanted to know what i can look for ?

also, how do u get rid of small bubbles in te fuel line ?

i tested my tank for leaks, changed the fuel lines and also made the pressure line longer.

thanks heaps!
mrgsr is offline   Reply With Quote
Old 04-30-2005, 04:23 AM   #2
Tech Fanatic
 
Tommy Bergfeldt's Avatar
 
Join Date: Jun 2003
Location: Sweden
Posts: 979
Send a message via ICQ to Tommy Bergfeldt
Default

The highrevving after wide open sounds very much like a too lean lowspeed needle, try to richen the lowspeed needle and MAYBE lean the highspeed.
__________________
JMI Motorsport / Red Bull Racing
HB Cyclone TC - Schumacher CAT SX & Cougar SV
Advanced Electronics - Autopartner.se - Sav÷x - NorthTQ
Tommy Bergfeldt is offline   Reply With Quote
Old 04-30-2005, 08:24 AM   #3
Regional Moderator
 
daniz24's Avatar
 
Join Date: Aug 2001
Location: D-Square Racing
Posts: 3,189
Default

It's too lean or you can try to reduce your idle speed.
daniz24 is offline   Reply With Quote
Old 04-30-2005, 07:50 PM   #4
Tech Apprentice
 
Striker's Avatar
 
Join Date: Jan 2003
Location: Tallahassee, Fl
Posts: 66
Trader Rating: 2 (100%+)
Default

Richen the low end. If you lower your idle, you'll have to richen the low end as well. Start by richening the low end, go from there.
Striker is offline   Reply With Quote
Old 04-30-2005, 09:40 PM   #5
Tech Elite
 
AMGRacer's Avatar
 
Join Date: Oct 2001
Location: Brisbane, Australia
Posts: 3,939
Default

This can happen in some circumstances and is not necessarily harmful. Check the temps of the motor and ensure it is running well and i would not worry about it too much. Richening the bottom will help as long as the motor still runs well.
AMGRacer is offline   Reply With Quote
Old 05-01-2005, 03:28 PM   #6
Moderator
 
mxwrench's Avatar
 
Join Date: Jul 2004
Location: Victorville, CA USA
Posts: 429
Trader Rating: 1 (100%+)
Default Sounds like detonation

Mrgsr,

I too had this same problem a while ago with my Sirio .21 PR-Pro on road engine. Everything would be running perfectly and when I would lift at the end of a long straight, the engine would "run-on" for a few seconds then settle back to normal idle.

After playing with the mixtures, I could never completely correct it.
What I found was the engine was detonating and that was causing the run on condition. I ended up putting .05mm shim and one step colder plug and the problem went away with no change in performance.

Pull the head of the suspect engine and look at the top of the piston and the surface of the head button for minute pits, if they exist then I would say the problem is definitly being caused by detonation. And a shim or two should fix your problem.

Remember to reset the mixtures after you shim the head button.

p.s. I agree, the low end mixture is also a bit lean, which is adding to the engines tendancy to detonate just after closing the throttle.

Hope this helps.

BK
__________________
Brian Kinney
TLR Design Engineer
2016 Sponsors: Team Losi Racing, AKA Tires, Orion, Nitrotane, Horizon Hobbies, Fast RC Paint.
mxwrench is offline   Reply With Quote
Old 05-02-2005, 02:41 AM   #7
Tech Elite
 
Join Date: Aug 2004
Location: Pole Position
Posts: 3,173
Trader Rating: 13 (93%+)
Default

thanks heaps for all the help provided

i set the engine back to factory defaults and tuned it that way
engine is awesome now

my prob was with the low end being lean
mrgsr is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Horrible Trumpet-like sound at Mid Throttle Black_Widow Nitro On-Road 6 12-23-2006 06:58 PM
sizzling sound coming from my savage classic xl Monster Trucks 9 07-31-2005 09:14 PM
full throttle cut out lowndsie Electric Off-Road 4 05-12-2005 02:50 PM
full throttle btuner Electric Off-Road 3 04-02-2004 10:17 AM
car going to the right when going full throttle alucard13 Nitro On-Road 14 05-08-2003 02:38 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net