R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 03-09-2006, 09:59 PM   #1021
Tech Master
 
BundyMan's Avatar
 
Join Date: Jul 2004
Location: Fujiwara ToFu Shop
Posts: 1,588
Default

Is the OS speed TZ available in the market yet?
BundyMan is offline   Reply With Quote
Old 03-10-2006, 02:02 AM   #1022
Tech Fanatic
 
AndyT 's Avatar
 
Join Date: Sep 2004
Location: Sydney Australia
Posts: 862
Default

Quote:
Originally Posted by mrgsr
andy how about a drag race with my mod tz
Yeah we`ll have to give it a go at the next EC club meet....I must say John i`m very very impressed with the speed of yours.....its very quick
Cheers
AndyT  is offline   Reply With Quote
Old 03-10-2006, 02:04 AM   #1023
Tech Fanatic
 
AndyT 's Avatar
 
Join Date: Sep 2004
Location: Sydney Australia
Posts: 862
Default

Quote:
Originally Posted by cars.cars.cars
hey...I was just wondering what a good pipe is for the OS TZ 5 port?

Thanks in advance.
The Skyline VR12 pipe works very well with the 3 port and cant see any reason why it wouldnt go just as well on the 5 port version
Cheers
AndyT  is offline   Reply With Quote
Old 03-10-2006, 10:29 AM   #1024
Tech Fanatic
 
Seisick's Avatar
 
Join Date: May 2004
Posts: 845
Default

is anyone else having issues with the fins, ive had two tzs and they both had the same problem, all the tz racers in my club have the same problem, my engine has just two gallons and it lost already two fins!
__________________
HobbymaniA
GoT MuGeN?
Seisick is offline   Reply With Quote
Old 03-10-2006, 11:55 AM   #1025
Tech Master
 
gijoe64's Avatar
 
Join Date: Apr 2003
Location: Corona, Ca
Posts: 1,435
Trader Rating: 30 (100%+)
Default

Stop crashing.
gijoe64 is offline   Reply With Quote
Old 03-10-2006, 08:39 PM   #1026
Tech Fanatic
 
Seisick's Avatar
 
Join Date: May 2004
Posts: 845
Default

Quote:
Originally Posted by gijoe64
Stop crashing.
WRONG ANSWER GIJOE! FIRST TIME HAVING LOOSE FINS ON MY 7TH ENGINE SO I GUESS YOUR ANSWER IS OUT OF QUESTION!
__________________
HobbymaniA
GoT MuGeN?
Seisick is offline   Reply With Quote
Old 03-10-2006, 09:12 PM   #1027
Tech Elite
 
Join Date: Aug 2004
Location: Pole Position
Posts: 3,173
Trader Rating: 13 (93%+)
Default

ive never seen that problem on any engine ever

strange
__________________
Serpent 748 TQ | GIMAR Engines
Walter RC HObby | www.walterrchobby.com.au
BlueRC | www.bluerc.net
mrgsr is offline   Reply With Quote
Old 03-10-2006, 10:14 PM   #1028
Tech Regular
 
moot's Avatar
 
Join Date: Mar 2005
Location: nsw
Posts: 352
Default

Quote:
Originally Posted by Seisick
is anyone else having issues with the fins, ive had two tzs and they both had the same problem, all the tz racers in my club have the same problem, my engine has just two gallons and it lost already two fins!

both of my 5 ports did it very early in there life. but it doesnt seem to affect performance.i havent seen it on the 3 ports though
moot is offline   Reply With Quote
Old 03-11-2006, 09:48 AM   #1029
Tech Fanatic
 
Seisick's Avatar
 
Join Date: May 2004
Posts: 845
Default

regarding the os tz speed, its a limited edition, price is 34300 yen, pro futaba at japan sold out that engine!
__________________
HobbymaniA
GoT MuGeN?
Seisick is offline   Reply With Quote
Old 03-13-2006, 12:12 AM   #1030
Tech Regular
 
moot's Avatar
 
Join Date: Mar 2005
Location: nsw
Posts: 352
Default

anyone know if the pullstart off the 18tz can be made to fit the 12 tz?
moot is offline   Reply With Quote
Old 03-13-2006, 10:35 AM   #1031
Tech Master
 
gijoe64's Avatar
 
Join Date: Apr 2003
Location: Corona, Ca
Posts: 1,435
Trader Rating: 30 (100%+)
Default

Quote:
Originally Posted by Seisick
WRONG ANSWER GIJOE! FIRST TIME HAVING LOOSE FINS ON MY 7TH ENGINE SO I GUESS YOUR ANSWER IS OUT OF QUESTION!
Then how are you losing the fins? Are they just falling off? what happend to the fins to make them break off? Let's make this more clear, I have never seen anybodys .12TZ fins just break off without crashing.
gijoe64 is offline   Reply With Quote
Old 03-13-2006, 01:55 PM   #1032
Tech Regular
 
moot's Avatar
 
Join Date: Mar 2005
Location: nsw
Posts: 352
Default

they give way around the centre of the head and drop down.i've seen a few 5 ports do it. you dont need to crash to do it. you can actually feell them starting to get loose
moot is offline   Reply With Quote
Old 03-13-2006, 11:29 PM   #1033
Tech Fanatic
 
AndyT 's Avatar
 
Join Date: Sep 2004
Location: Sydney Australia
Posts: 862
Default

Maybe its metal fatigue?....i had this happen to an old RB V12 i had.....the fins eventually just dropped off over time. Or maybe an earlier crash causes hairline cracks that eventually open up?
Cheers
AndyT  is offline   Reply With Quote
Old 03-14-2006, 11:17 AM   #1034
Tech Fanatic
 
Seisick's Avatar
 
Join Date: May 2004
Posts: 845
Default

Quote:
Originally Posted by moot
they give way around the centre of the head and drop down.i've seen a few 5 ports do it. you dont need to crash to do it. you can actually feell them starting to get loose
exactly, at first they begin to get loose on one side, then the vibration makes the rest!
compared to other engines like the tr for instance, the fins are thinner, that could be the reason.
on a crash the fins brake inmediately, not so here, had to use poxibonder (kind of metallic pot) to avoid one fin to continue to get loose by vibration!
__________________
HobbymaniA
GoT MuGeN?
Seisick is offline   Reply With Quote
Old 03-15-2006, 02:04 AM   #1035
Tech Regular
 
Secret_weapon's Avatar
 
Join Date: Jan 2005
Location: Dubai
Posts: 257
Default

Hi

I have the 5 port TZ .. do I have to increase the head clearance ?

If so ,, what mm should i put ?

Thnx ..
Secret_weapon is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:48 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net