R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 12-05-2005, 02:04 AM   #856
Tech Master
 
Sp Racer's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 1,624
Trader Rating: 8 (100%+)
Default

Quote:
is the crankshaft and rear bearing of the tz compatible to the os tr

No , they are different, the TZ is bigger
__________________
10 yrs on RC tech ! wow....
Sp Racer is offline   Reply With Quote
Old 12-05-2005, 07:33 AM   #857
Tech Adept
 
Join Date: Jul 2005
Posts: 184
Default Leaking problem

Hi all!
Does anyone had leaking problem on the TZ 5-port engine?
Mine did but could not find out which part of the engine!
Can anyone help me?
MTX4 is offline   Reply With Quote
Old 12-06-2005, 10:28 AM   #858
Tech Fanatic
 
Seisick's Avatar
 
Join Date: May 2004
Posts: 845
Default

Quote:
Originally Posted by MTX4
Hi all!
Does anyone had leaking problem on the TZ 5-port engine?
Mine did but could not find out which part of the engine!
Can anyone help me?

front bearing for sure, mine lasted a gallon and then started leaking, I changed for and koyo bearing that costs 4 bucks, with some sleeve retainer in inner side, no more leaking again!
7x17 is the size for the front bearing
__________________
HobbymaniA
GoT MuGeN?
Seisick is offline   Reply With Quote
Old 12-07-2005, 02:54 PM   #859
Tech Rookie
 
Join Date: Aug 2005
Location: Brampton, Ontario, Canada
Posts: 19
Send a message via MSN to Krasi_5000
Default

hey guys, I would like to say I just got a OS .12 TZ 3 port. I ordered it along with some other stuff for my ntc3 and i just installed the clutch on it. It looks like a sweeeeeeeeet engine I can't wait to do break-in...but its gonna be a few months since its cold already and i aint doing it in the cold. Looks good...i will see how it performs soon enough
Krasi_5000 is offline   Reply With Quote
Old 12-07-2005, 07:23 PM   #860
Tech Addict
 
Join Date: Nov 2004
Location: KISSIMMEE,FLORIDA
Posts: 700
Trader Rating: 2 (100%+)
Default

HEY GUYS BEEN WONDERING WHAT % NITRO YOU GUYS RUNNING? AND IF RUNNING 30% ARE YOU SHIMMING ENGINES? WHAT FUEL? RUNNING TEMPS?
IM RUNNIG 30% ROCKET SCIENCE WITH TEMPS IN 200-230 RANGE WITH NO SHIMMING.
__________________
Ahhh the smell of nitro in the morning!
Brooklyn Hobbies Team Driver
[url]www.brooklynhobbies.com[/url]
Team Trinity
[url]www.teamtrinity.com[/url]
Gary Figueroa
GFIGUEROA is offline   Reply With Quote
Old 12-07-2005, 09:55 PM   #861
Tech Elite
 
Join Date: Feb 2002
Posts: 2,208
Trader Rating: 44 (100%+)
Default

good article here:
http://www.rchobbies.org/engine-tuning.htm

you can check for leaks yourself ..

Quote:
Originally Posted by MTX4
Hi all!
Does anyone had leaking problem on the TZ 5-port engine?
Mine did but could not find out which part of the engine!
Can anyone help me?
wyl03 is offline   Reply With Quote
Old 12-07-2005, 10:04 PM   #862
Tech Elite
 
rcabj's Avatar
 
Join Date: Feb 2004
Location: johor, west malaysia
Posts: 4,682
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Sp Racer
No , they are different, the TZ is bigger
thanks
__________________
BLacK cRoW RaCiNg TeaM
JBRCC
TEAM ORANGE
RCCUTM
pemandu upahan ;)
rcabj is offline   Reply With Quote
Old 12-07-2005, 10:48 PM   #863
Tech Regular
 
moot's Avatar
 
Join Date: Mar 2005
Location: nsw
Posts: 352
Default

Quote:
Originally Posted by MANINTHEMUGEN
HEY GUYS BEEN WONDERING WHAT % NITRO YOU GUYS RUNNING? AND IF RUNNING 30% ARE YOU SHIMMING ENGINES? WHAT FUEL? RUNNING TEMPS?
IM RUNNIG 30% ROCKET SCIENCE WITH TEMPS IN 200-230 RANGE WITH NO SHIMMING.
no shimming on 30% but tried 40% but that needs shims.
moot is offline   Reply With Quote
Old 12-13-2005, 03:49 AM   #864
Tech Rookie
 
Join Date: Feb 2005
Posts: 10
Default

What is the size of TZR12 front and rear bearing?

Last edited by A380; 12-13-2005 at 04:29 AM.
A380 is offline   Reply With Quote
Old 12-13-2005, 02:58 PM   #865
Tech Elite
 
Join Date: Feb 2002
Posts: 2,208
Trader Rating: 44 (100%+)
Default

which mugen pipe (part no. pls) is good for the TZ3?

how about the mielke pipe? a good match for TZ3?
wyl03 is offline   Reply With Quote
Old 12-14-2005, 09:25 PM   #866
Tech Rookie
 
Join Date: Oct 2004
Posts: 14
Default head shim?

How much head clearance are you guys running with 25% nitro? os .12 5 ports.Thx.
hotman is offline   Reply With Quote
Old 12-14-2005, 10:14 PM   #867
Tech Elite
 
Tabushi's Avatar
 
Join Date: Feb 2003
Location: Chile - Southamerica
Posts: 3,029
Trader Rating: 1 (100%+)
Send a message via AIM to Tabushi Send a message via Yahoo to Tabushi
Default

Anyone can give me advice of a good pipe for the OS .12 TZ 3 port Turbo ? ... i was thinking about the OS 1040 but its comes up to US$ 104 !!

thanks in advance,

Pat
__________________
Patricio "PATO" Concha

E-Mail : [email protected]
Facebook : http://www.facebook.com/patoconcha
Whatsapp : +56 9 66165085
Tabushi is offline   Reply With Quote
Old 12-14-2005, 11:06 PM   #868
Tech Fanatic
 
Join Date: Mar 2005
Location: Sydney, Australia
Posts: 948
Default

Just thought i might let you guys know that a myself, and a friend bought 2 TZs and raced them for the first time last sunday. In the A main final, we finished 1st and second respectively but as he was crossing the line, his conrod snapped in half. When i got home, i opened up for a quick look inside of mine, and everything seemed OK.

A couple of days later, i tried to put the flywheel and clutch back on the engine, and found that as soon as i tighten the clutch nut, i cant spin the flywheel! Im suspecting that there is a problem with the front bearing.

Considering that these 2 engines are new, run on 16%, not lean, with .30mm of head clearance, and broken in with heat cycling (as we do with our Novas), this is not acceptable. Our Nova based engines work a lot harder, are very quick, and last for much longer!

Lucky these OS gimmicks are as cheap as they are. This is my first and last OS...

NJ

Last edited by Rody; 12-15-2005 at 02:55 AM.
Rody is offline   Reply With Quote
Old 12-15-2005, 12:57 AM   #869
Tech Regular
 
moot's Avatar
 
Join Date: Mar 2005
Location: nsw
Posts: 352
Default

funny thing is,i leaned the crap out of mine,ran 30% for 20 litres then started using 40%. at 23lt i decided to blow it up.full rpm on the starter box with 40% it died after 2 minutes.well,it didnt it ran out of fuel.put another tank in and full rpm again. got half way through that and the bottom of the piston skirt broke off. thats it! rod still looks in good condition
Attached Thumbnails
OS 12 TzR-image-284-medium-.jpg  
moot is offline   Reply With Quote
Old 12-15-2005, 02:00 PM   #870
Tech Elite
 
Join Date: Feb 2002
Posts: 2,208
Trader Rating: 44 (100%+)
Default

Quote:
Originally Posted by moot
funny thing is,i leaned the crap out of mine,ran 30% for 20 litres then started using 40%. at 23lt i decided to blow it up.full rpm on the starter box with 40% it died after 2 minutes.well,it didnt it ran out of fuel.put another tank in and full rpm again. got half way through that and the bottom of the piston skirt broke off. thats it! rod still looks in good condition

Er, why would u want to do that?
Helping OS with some product destructive testing?

NJ mind if I ask where u got ur TZ3s from?
wyl03 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:53 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net