R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road > Onroad Nitro Engine Zone

Reply
 
Thread Tools Search this Thread
Old 10-04-2004, 05:25 AM   #1
Tech Master
 
BrainTeased's Avatar
 
Join Date: Jan 2004
Location: Melbourne
Posts: 1,342
Trader Rating: 4 (100%+)
Default What are the symtoms of an Air leak?

Hi guys i have a few problems at the moment!

I just noticed this problem today so cant be detailed on how it started. (only had 1 hour of time to tune)

today with my first run at full tank it was running rich so when i lean the hi speed (2 turns in) it will run fine till it hits 3/4 of a tank and it will slightly run lean (Revs stays up for about 3 secs before dropping to idle speed after WOT on a long straight) so when i go to richen it 1/4 of turn, its fine for the next 2 laps! then it will start to lean off by itself again! so when im at 1/2 tank left im back to the orginal setting that i started with so basically during that process of richen the motor while the tank started to get empty i turned it back out 2 turns.

heres the funny thing! with the settings left where i finished after the tank ran out i let it cool down for 5 minutes and only filled in 1/3 of a tank. with only 1/3 of a tank filled up i expected the engine to run lean but again it was back to rich.

Theres my question! is the tank itself leaning the engine out due to an air leak? or is the engine leaning itself out due to heating up?

also my clutch is engaging to early could this be any of a problem? (only had 1 hour of testing it all out so didnt have time to take motor out and adjust the nut)

I think this might sound confusing i will check the needle settings and give you guys more detailed steps of what happened.

before this i blew a con-rod out of my other nova RS 12 S5
and spent 3-4 weeks trying to tune it!
__________________
www.feralbatteries.com.au

Last edited by BrainTeased; 10-05-2004 at 03:14 AM.
BrainTeased is offline   Reply With Quote
Old 10-04-2004, 05:57 AM   #2
Tech Master
 
BrainTeased's Avatar
 
Join Date: Jan 2004
Location: Melbourne
Posts: 1,342
Trader Rating: 4 (100%+)
Default

Ok i've checked my needles heres a re-cap of what happened
High speed 6 turns out
Low speed 4 turns out

on a full tank and engine cold those settings were to rich
for it to run right i had to lean the high speed to 4 turns out

as engine got to operating temp with about 3/4 tank it started to lean off so i richen "HS" back 1/2 a turn out (now at 4.5 turns out) runs perfectly for another 3-4 laps. starts to lean off abit by itself.
again i richen it 1/2 a turn out again (now 5 turns out)
and kept richenin the needles out 2 laps at a time till it was 6 turns out and then it would run out of fuel.

hope this is more understandble

Also i just have a gut feeling it could be the fuel tank lid o ring seal in the cap. do i have to replace these after a certain about of time? the tank is brand new and i have gone through about 4 litres using this tank
__________________
www.feralbatteries.com.au
BrainTeased is offline   Reply With Quote
Old 10-04-2004, 06:41 AM   #3
Tech Adept
 
trashcar's Avatar
 
Join Date: Jun 2003
Location: hamilton ohio
Posts: 201
Trader Rating: 2 (100%+)
Default leaning out

sounds like bottom end is to fat with idle to high. Bottom end will cover for lean top as motor heats up it will lean out.When you say the idle stays high until it sits and then idles down that is a sure sign of a rich low end with the idle speed set so high as to keep it idling when rich.
trashcar is offline   Reply With Quote
Old 10-04-2004, 08:23 AM   #4
Tech Rookie
 
Join Date: Jul 2003
Posts: 18
Default hey BT

Hey BT

I have a RS12 S3 and its doing the same thing as you have described(wrecked my weekend).

The needle settings i had were 5-5.5 turns on the hsn and 2.5 on the lsn with a 1mm carb opening which are around the normal settings for motor to go well.

So i changed to a hotter plug(new plug) it fixed the problem but the motor flames out 15 seconds after WOT.

I got so pissed off i packed up my stuff and went home.

I know its an air leak somewhere but i hate trying to find it.


Hank
Hank is offline   Reply With Quote
Old 10-05-2004, 03:12 AM   #5
Tech Master
 
BrainTeased's Avatar
 
Join Date: Jan 2004
Location: Melbourne
Posts: 1,342
Trader Rating: 4 (100%+)
Default

trashcar your explanation makes sense! but my idle screw is set all the way out so its not set high at all! i can get the car to run perfect when the engine is hot just goto richen it every 3 laps or so.

Hank! you dont have patience haha :P i was stubborn and stayed the whole race day and what i got in return was
didnt finish any qualifying heats!
didnt finish final either but came 7th with 10 laps only lol! there were a few others with problems too!!!
__________________
www.feralbatteries.com.au
BrainTeased is offline   Reply With Quote
Old 10-05-2004, 03:14 AM   #6
Tech Master
 
BrainTeased's Avatar
 
Join Date: Jan 2004
Location: Melbourne
Posts: 1,342
Trader Rating: 4 (100%+)
Default Re: hey BT

Quote:
Originally posted by Hank
Hey BT

I have a RS12 S3 and its doing the same thing as you have described(wrecked my weekend).

The needle settings i had were 5-5.5 turns on the hsn and 2.5 on the lsn with a 1mm carb opening which are around the normal settings for motor to go well.

So i changed to a hotter plug(new plug) it fixed the problem but the motor flames out 15 seconds after WOT.

I got so pissed off i packed up my stuff and went home.

I know its an air leak somewhere but i hate trying to find it.


Hank
Hank i reakon its our fuel cap o ring seal !!! im gonna take the o ring out and clean it good!

also guys can any of you guys tell me what symptoms do you guys have when you guys have an air leak?
Thanks
__________________
www.feralbatteries.com.au
BrainTeased is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
xxx-4 g+ problem please help!!!! mrctattoo Electric Off-Road 8 07-08-2006 07:59 PM
Problem Jez81 Rookie Zone 1 03-09-2006 06:19 AM
Problem with ESC strongville Electric On-Road 2 11-29-2005 07:00 AM
Kyosho Leaning Rider Motorcycle. rc-zombies R/C Items: For Sale/Trade 5 06-29-2004 09:03 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:51 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net