R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro Off-Road > Offroad Nitro Engine Forum

Reply
 
Thread Tools Search this Thread
Old 06-16-2013, 08:17 PM   #1
Tech Master
 
M03Racer's Avatar
 
Join Date: Apr 2010
Location: Great Lakes
Posts: 1,187
Trader Rating: 33 (100%+)
Default What is the best way to break in a new engine.

I tried breaking in a new motor. Its a .18 SH engine. I ran about four tanks of fuel without using any throttle so the engine was just idling I don't have a temp gun I guess I should get one but now when I try to run it and give it a little throttle it just stalls and if I touch the head its a little hot. Did I damage the motor and how can I tell. What is the best way to break in a new motor. I had a book with my 1/8 buggy that showed me step by step how to break in a motor and it work for my 1/8 buggy but that was a long long time ago don't have the book anymore and I don't quite know how to break in a new motor please help.
M03Racer is offline   Reply With Quote
Old 06-16-2013, 08:19 PM   #2
Tech Master
 
Dog Bone's Avatar
 
Join Date: Aug 2009
Location: Calgary, AB
Posts: 1,411
Trader Rating: 4 (100%+)
Default

http://www.rctech.net/forum/offroad-...eak-bible.html
__________________
Ken Miller
T4 2015
CRC Twenty5
Dog Bone is offline   Reply With Quote
Old 06-16-2013, 08:41 PM   #3
Suspended
 
Join Date: Feb 2006
Location: Mother America
Posts: 1,104
Trader Rating: 7 (100%+)
Default

Heat cycles with piston at bottom dead center for cool down. Expect it to take a gallon to hold a tune. By which time the front bearing will be leaking. You have been doing this for at least 3 years and you don't know this?
__________________
R.I.P. Grimace360
ifuonlyknew is offline   Reply With Quote
Old 06-17-2013, 05:24 PM   #4
Tech Master
 
M03Racer's Avatar
 
Join Date: Apr 2010
Location: Great Lakes
Posts: 1,187
Trader Rating: 33 (100%+)
Default

Here is the long story. I was so pissed off and frustrated with my buggy I was breaking it in and after two tanks I was doing figure eights after two tanks I went 3/4 throttle and the buggy just died I was so pissed. First I took it to my LHS the mechanic and I use the term loosely told me my engine is toast I told him its not even broken in. Its a VX16 motor not the best motors but I didn't even break it in so I had an SH18 motor laying around put the carb form the vx16 motor on it and I installed that into the buggy after a few tanks I wanted to run the buggy same thing the motor just died. I was really pissed at this time but me being the guy that does not give up I had another carb laying around installed that and bingo the VX16 and SH18 motor run like a charm. I can't believe that it was the carb and the mechanic at the LHS said it was the motor. I can now run the .16 motor and not die on me. I guess the carb was really cheap it was half plastic.
M03Racer is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:18 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net