Go Back  R/C Tech Forums > General Forums > Nitro Off-Road > Offroad Nitro Engine Forum
Engine issues-Help needed please! >

Engine issues-Help needed please!

Engine issues-Help needed please!

Old 05-09-2011, 01:05 AM
  #1  
Tech Master
Thread Starter
iTrader: (65)
 
Join Date: Apr 2011
Location: Wisconsin
Posts: 1,045
Trader Rating: 65 (100%+)
Questions?? Engine issues-Help needed please!

Greetings-

I'm still having issues with my new Axial .28 s2 engine. Here's the problem. After I give the engine some throttle (vehicle moving around) where its now at idle ...the rpm's shoot up. Where the engine sounds like its full throttle and wants to "move". At this point I shut it down. So, in a nut shell the idle changes after giving it throttle at a resting position. I'm lost...I've even tried a different carb...guess what? It did the same thing. Any help would be great. What the hell would cause this? Also, when it wants to "race off" the barrel gap on the carb doesn't move! Meaning its at the resting 1mm gap position and yet the engine rpms jump through the run and the vehicle moves

PS- Im still in the break in phase of this engine. Only around 3 tanks. I've sealed the engine for airleaks. I've checked to see if the servo's where bad. Not the problem. Also, this engine runs very very hot. around 260-290 atm. I've got the engine rich atm.
nrm1977 is offline  
Old 05-09-2011, 01:42 AM
  #2  
Tech Addict
 
808gx7r's Avatar
 
Join Date: Jun 2010
Posts: 721
Default

Originally Posted by nrm1977 View Post
Greetings-

I'm still having issues with my new Axial .28 s2 engine. Here's the problem. After I give the engine some throttle (vehicle moving around) where its now at idle ...the rpm's shoot up. Where the engine sounds like its full throttle and wants to "move". At this point I shut it down. So, in a nut shell the idle changes after giving it throttle at a resting position. I'm lost...I've even tried a different carb...guess what? It did the same thing. Any help would be great. What the hell would cause this? Also, when it wants to "race off" the barrel gap on the carb doesn't move! Meaning its at the resting 1mm gap position and yet the engine rpms jump through the run and the vehicle moves

PS- Im still in the break in phase of this engine. Only around 3 tanks. I've sealed the engine for airleaks. I've checked to see if the servo's where bad. Not the problem. Also, this engine runs very very hot. around 260-290 atm. I've got the engine rich atm.
sounds like a lean LSN, check your fuel lines first.
808gx7r is offline  
Old 05-09-2011, 01:51 AM
  #3  
Tech Master
Thread Starter
iTrader: (65)
 
Join Date: Apr 2011
Location: Wisconsin
Posts: 1,045
Trader Rating: 65 (100%+)
Default

Hello- I've replaced the fuel line. Someone told me that it sounds like LSN is too lean BUT, ive got huge amounts of smoke coming out. As I'm running the engine pretty rich due to break in. The LSN isn't leaned out atm.
nrm1977 is offline  
Old 05-09-2011, 02:57 AM
  #4  
Tech Addict
 
808gx7r's Avatar
 
Join Date: Jun 2010
Posts: 721
Default

Originally Posted by nrm1977 View Post
Hello- I've replaced the fuel line. Someone told me that it sounds like LSN is too lean BUT, ive got huge amounts of smoke coming out. As I'm running the engine pretty rich due to break in. The LSN isn't leaned out atm.
you can still have a rich setting on hsn when lean on bottom. lower the idle needle to .7 aswell
808gx7r is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.