Like Tree1Likes
  • 1 Post By HaulinBass

Brand New reds WRX motor seized.

Reply

Old 02-28-2019, 07:59 PM
  #1  
Tech Adept
Thread Starter
 
Join Date: Feb 2019
Posts: 100
Default Brand New reds WRX motor seized.

Hello,
​​​​​​I just installed this motor in my car and fired right up for 10 second and cut out afterwards. I tried starting it again and the flywheel is stock. I took off the motor and took the clutch and flywheel off and everything is perfect. I noticed some oil coming out the front bearing and crank has about 2-3mm movement in and out. I tried spinning the crank and it makes a metal to metal noise.

I also took off the carb and noticed bunch of orange color silicon or something else stock on the crank. Please see picture.
​​​​​​
Niz55 is offline  
Reply With Quote
Old 02-28-2019, 08:11 PM
  #2  
Tech Regular
 
Join Date: Dec 2016
Posts: 480
Default

You said flywheel is stock. I think you meant stuck?
sometimes need engines get stuck when breaking them in if they have a lot of compression. Preheating engine helps wjth that. As far as the orange silicone thatís normal, a lot of crankshafts have silicone inside of them. I guess your new to nitro.


Watch this Ryan lutz break in video. He shows how flywheel sometimes gets stuck.

watch this Adam drake break in video also


watch this Ryan lutz tuning video.

Also watch this drake linkage video.

watch all this stuff first before continuing. These videos help a lot.
jersey is offline  
Reply With Quote
Old 02-28-2019, 08:16 PM
  #3  
Tech Elite
iTrader: (14)
 
HaulinBass's Avatar
 
Join Date: Dec 2004
Location: grande prairie alberta canada
Posts: 2,636
Trader Rating: 14 (100%+)
Default

Its just super tight at Top dead center heat that sucker up.
HaulinBass is offline  
Reply With Quote
Old 02-28-2019, 08:20 PM
  #4  
Tech Adept
Thread Starter
 
Join Date: Feb 2019
Posts: 100
Default

I pre heated the motor and all good.lol

Last edited by Niz55; 03-02-2019 at 05:18 AM.
Niz55 is offline  
Reply With Quote
Old 02-28-2019, 08:32 PM
  #5  
Tech Elite
iTrader: (14)
 
HaulinBass's Avatar
 
Join Date: Dec 2004
Location: grande prairie alberta canada
Posts: 2,636
Trader Rating: 14 (100%+)
Default

then you didn't instal the flywheel correctly, allowing the crank to rub against the backplate.
pull off the flywheel,take off the backplate and push the crank forward,while pushing the crank forward make sure the collet is seated against the front bearing and reinstall the flywheel. do you still hear the grinding sound?
jersey likes this.
HaulinBass is offline  
Reply With Quote
Old 02-28-2019, 10:07 PM
  #6  
Tech Regular
 
Join Date: Dec 2016
Posts: 480
Default

Originally Posted by HaulinBass View Post
then you didn't instal the flywheel correctly, allowing the crank to rub against the backplate.
pull off the flywheel,take off the backplate and push the crank forward,while pushing the crank forward make sure the collet is seated against the front bearing and reinstall the flywheel. do you still hear the grinding sound?
yes do this!
jersey is offline  
Reply With Quote
Old 03-01-2019, 01:57 AM
  #7  
Tech Adept
Thread Starter
 
Join Date: Feb 2019
Posts: 100
Default

Everything is fixed guys. It took me 6 times to pre heat the motor and it started up finally. Did the break in already and tommorow will be tunkng it.

Niz55 is offline  
Reply With Quote
Old 03-01-2019, 03:10 AM
  #8  
Tech Initiate
 
Stealthwave888's Avatar
 
Join Date: Feb 2019
Posts: 46
Default

Originally Posted by Niz55 View Post
Everything is fixed guys. It took me 6 times to pre heat the motor and it started up finally. Did the break in already and tommorow will be tunkng it.
glad it worked out for you mate , what a bummer other wise.. pre heat to about 80 c is what i used to do , getting back to getting some dirty fun after a bit of a break..

wishing you well and lots of fun .
Stealthwave888 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service