Go Back  R/C Tech Forums > North American Regional Forums > Northwest Racers
Seattle RC Racers/Hangar 30 >

Seattle RC Racers/Hangar 30

Like Tree374Likes

Seattle RC Racers/Hangar 30

Old 08-27-2012, 04:52 PM
  #10501  
Tech Elite
iTrader: (2)
 
Maybell's Avatar
 
Join Date: Jun 2007
Location: Seattle
Posts: 2,109
Trader Rating: 2 (100%+)
Default

Originally Posted by Logi Maker
Any chance we can take a peek inside the gym?
I cant wait to see this seasons venue! My brother has played BBall in there and says its very nice.
Maybell is offline  
Old 08-27-2012, 05:13 PM
  #10502  
Tech Elite
iTrader: (16)
 
Slapmaster6000's Avatar
 
Join Date: Sep 2004
Location: Edmonds, Wash.
Posts: 3,192
Trader Rating: 16 (100%+)
Default

Kyle; sorry man. I've only just skimmed over things here. I will bring a thrust kit for you.

Plus I have just received a large shipment of pan car bearings, specifically 1/8x5/16" flanged and 1/4x3/8" flanged all packed in light oil. I will be clearing out my metric bearings as I have not done very well, so take a peek at what's in stock!

See everyone Wed!

Brian
Slapmaster6000 is offline  
Old 08-27-2012, 07:01 PM
  #10503  
Tech Champion
iTrader: (56)
 
Logi Maker's Avatar
 
Join Date: May 2009
Location: Pacific NW
Posts: 6,070
Trader Rating: 56 (100%+)
Default

Originally Posted by Slapmaster6000
Kyle; sorry man. I've only just skimmed over things here. I will bring a thrust kit for you.

Plus I have just received a large shipment of pan car bearings, specifically 1/8x5/16" flanged and 1/4x3/8" flanged all packed in light oil. I will be clearing out my metric bearings as I have not done very well, so take a peek at what's in stock!

See everyone Wed!

Brian
Thanks B, I already installed the Slapmaster sticker..
Logi Maker is offline  
Old 08-27-2012, 07:56 PM
  #10504  
Tech Elite
iTrader: (10)
 
flameoutgarrett's Avatar
 
Join Date: Apr 2004
Location: Srcr Seattle, Wa
Posts: 3,649
Trader Rating: 10 (100%+)
Default

Hey Guys, getting ready for the new season, figured id Get rid of some of my last years stuff to make room for new stuff!

http://www.rctech.net/forum/r-c-item...receivers.htmlhttp://www.rctech.net/forum/r-c-item...receivers.html
flameoutgarrett is offline  
Old 08-27-2012, 09:41 PM
  #10505  
Tech Champion
iTrader: (56)
 
Logi Maker's Avatar
 
Join Date: May 2009
Location: Pacific NW
Posts: 6,070
Trader Rating: 56 (100%+)
Default

Originally Posted by flameoutgarrett
Hey Guys, getting ready for the new season, figured id Get rid of some of my last years stuff to make room for new stuff!

http://www.rctech.net/forum/r-c-item...receivers.htmlhttp://www.rctech.net/forum/r-c-item...receivers.html
Those are cracked out hooker prices right there!!!
Logi Maker is offline  
Old 08-27-2012, 09:49 PM
  #10506  
Tech Elite
iTrader: (10)
 
flameoutgarrett's Avatar
 
Join Date: Apr 2004
Location: Srcr Seattle, Wa
Posts: 3,649
Trader Rating: 10 (100%+)
Default

Originally Posted by Logi Maker
Those are cracked out hooker prices right there!!!
Either sit there doing nothing or make someone happy.. price stuff to move! Lol
flameoutgarrett is offline  
Old 08-28-2012, 08:29 PM
  #10507  
Tech Regular
iTrader: (2)
 
chevtech23's Avatar
 
Join Date: Oct 2011
Location: Everett WA
Posts: 462
Trader Rating: 2 (100%+)
Default

I have my 5.2 together but the speedo is giving me fits. LRP Stock Spec V2. I do the setup, then i hit the throttle the motor runs till i let off, but when i do i get the blinking yellow/red light.. after that no throttle. battery is charged.
Ideas?
chevtech23 is offline  
Old 08-28-2012, 08:33 PM
  #10508  
Suspended
iTrader: (9)
 
Join Date: Feb 2009
Posts: 1,266
Trader Rating: 9 (100%+)
Default

Originally Posted by chevtech23
I have my 5.2 together but the speedo is giving me fits. LRP Stock Spec V2. I do the setup, then i hit the throttle the motor runs till i let off, but when i do i get the blinking yellow/red light.. after that no throttle. battery is charged.
Ideas?
Sounds like your lipo cut off is set for 2s. Try no cutoff or 1s. Next would be sensor wire
tutankhamen is offline  
Old 08-28-2012, 08:46 PM
  #10509  
Tech Regular
iTrader: (2)
 
chevtech23's Avatar
 
Join Date: Oct 2011
Location: Everett WA
Posts: 462
Trader Rating: 2 (100%+)
Default

Originally Posted by tutankhamen
Sounds like your lipo cut off is set for 2s. Try no cutoff or 1s. Next would be sensor wire
I didnt change that. time to RTFM again and check that
chevtech23 is offline  
Old 08-28-2012, 08:54 PM
  #10510  
Tech Regular
iTrader: (2)
 
chevtech23's Avatar
 
Join Date: Oct 2011
Location: Everett WA
Posts: 462
Trader Rating: 2 (100%+)
Default

Problem solved, thats what it was, thats a bunch!
chevtech23 is offline  
Old 08-28-2012, 09:59 PM
  #10511  
Tech Champion
iTrader: (56)
 
Logi Maker's Avatar
 
Join Date: May 2009
Location: Pacific NW
Posts: 6,070
Trader Rating: 56 (100%+)
Default

Welcome to 1S Matt! I did the same thing when I set mine up last year....

Another AE pancar on the rug baby!
Logi Maker is offline  
Old 08-28-2012, 10:07 PM
  #10512  
Tech Fanatic
iTrader: (1)
 
gwhiz's Avatar
 
Join Date: Oct 2008
Posts: 977
Trader Rating: 1 (100%+)
Default

Originally Posted by Logi Maker
Welcome to 1S Matt! I did the same thing when I set mine up last year....

Another AE pancar on the rug baby!
Have you fixed it yet?
gwhiz is offline  
Old 08-29-2012, 05:01 AM
  #10513  
Suspended
iTrader: (9)
 
Join Date: Feb 2009
Posts: 1,266
Trader Rating: 9 (100%+)
Default

Originally Posted by chevtech23
Problem solved, thats what it was, thats a bunch!
No problem buddy. Like Kyle I did the same thing myself.
Originally Posted by gwhiz
Have you fixed it yet?
tutankhamen is offline  
Old 08-29-2012, 08:15 AM
  #10514  
Tech Champion
iTrader: (56)
 
Logi Maker's Avatar
 
Join Date: May 2009
Location: Pacific NW
Posts: 6,070
Trader Rating: 56 (100%+)
Default

Originally Posted by gwhiz
Have you fixed it yet?
Maybe, get your 1/12 together and find out on the 15th....

Oh and put a 17.5 in it....
Logi Maker is offline  
Old 08-29-2012, 08:37 AM
  #10515  
Tech Fanatic
iTrader: (1)
 
gwhiz's Avatar
 
Join Date: Oct 2008
Posts: 977
Trader Rating: 1 (100%+)
Default

Originally Posted by Logi Maker
Maybe, get your 1/12 together and find out on the 15th....

Oh and put a 17.5 in it....
*you* put a seventeen-five in it.
gwhiz is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.