R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 01-02-2006, 05:33 AM   #1
Tech Master
 
vti-chris's Avatar
 
Join Date: Jan 2005
Location: Cyprus
Posts: 1,077
Trader Rating: 3 (100%+)
Default NEW Serpent 710 problem???

I started breaking in my new os tz 3 port for my new serpent 710 and the engine stalled whenever i tried to apply throttle and the clutch gears seemed stuck.I checked it and the 2 gears unscrewed and blocked the engine.
Those keys that serpent provides with the kit won't work with the gears...WHY IS THIS??
I screwed them by hand by it wasn't enough.
How can i screw them together and should i apply thread lock?
vti-chris is offline   Reply With Quote
Old 01-02-2006, 08:23 AM   #2
Tech Master
 
Pyramid's Avatar
 
Join Date: Sep 2001
Location: ID
Posts: 1,945
Default

Quote:
Originally Posted by vti-chris
I started breaking in my new os tz 3 port for my new serpent 710 and the engine stalled whenever i tried to apply throttle and the clutch gears seemed stuck.I checked it and the 2 gears unscrewed and blocked the engine.
Those keys that serpent provides with the kit won't work with the gears...WHY IS THIS??
I screwed them by hand by it wasn't enough.
How can i screw them together and should i apply thread lock?
Should posted on S710 thread but I do not recall having this problem discussed. Just to give some suggestion, first thing to do is to check whether the engine spins in the correct direction (counter clockwise). I`ve seen this happened even it is somehow unbelievable. About the pinion gears, I`m not sure how can they unscrew and block the engine at it can only unscrew forward? No need threadlock and the 2 plastic tools gear should work just fine. Tighten all pinion gears by hand (note the orientation of the second pinion gear), put the tool to hold the second gear and use the other tool to tighten the first gear. Last but not least, be sure the clutchbell (where the pinions mounted) can spin freely after assibled with your engine.

For more detail issues on Centax III assembly, please see article by Glenn here: http://www.mytsn.com/publ/publ.asp?pid=10063
Pyramid is offline   Reply With Quote
Old 01-02-2006, 08:45 AM   #3
jag
Tech Master
 
jag's Avatar
 
Join Date: Feb 2004
Location: So. Florida
Posts: 1,168
Default

Quote:
Originally Posted by vti-chris
I started breaking in my new os tz 3 port for my new serpent 710 and the engine stalled whenever i tried to apply throttle and the clutch gears seemed stuck.I checked it and the 2 gears unscrewed and blocked the engine.
Those keys that serpent provides with the kit won't work with the gears...WHY IS THIS??
I screwed them by hand by it wasn't enough.
How can i screw them together and should i apply thread lock?
I agree with what Pyramid said. Also, the 2 "T" shaped tools will fit the gears. It's the middle hole on both wrenches... assuming you are using the stock gears. Serpent also makes a clutchbell holder so you can get the first gear (2nd gear actually) tight then hold that gear with the wrench while tightening the smaller gear. They definetely should be tighter than "hand tight".

Good luck.
jag is offline   Reply With Quote
Old 01-02-2006, 09:06 AM   #4
Tech Regular
 
Join Date: Jul 2004
Posts: 364
Default

HI Guys:

Normally when the second gear unscrew is becuase the 2nd gear on the tranny is locked or there is no gap betwen the 2nd bell and the shoes.
Edgar Millenium is offline   Reply With Quote
Old 01-02-2006, 09:55 AM   #5
Tech Master
 
vti-chris's Avatar
 
Join Date: Jan 2005
Location: Cyprus
Posts: 1,077
Trader Rating: 3 (100%+)
Default

I first screw them together by hand.
How do i make the T keys to get into the gears.It seems that none of them fits?
vti-chris is offline   Reply With Quote
Old 01-03-2006, 06:30 AM   #6
jag
Tech Master
 
jag's Avatar
 
Join Date: Feb 2004
Location: So. Florida
Posts: 1,168
Default

Quote:
Originally Posted by vti-chris
I first screw them together by hand.
How do i make the T keys to get into the gears.It seems that none of them fits?
It's the middle hole on each wrench. It's not easy to get them on but just play with it a little.
jag is offline   Reply With Quote
Old 01-03-2006, 11:07 AM   #7
Tech Master
 
vti-chris's Avatar
 
Join Date: Jan 2005
Location: Cyprus
Posts: 1,077
Trader Rating: 3 (100%+)
Default

OK, found it,thanks for all the help!!
vti-chris is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with serpent engine monoblocks Storm_PT Nitro On-Road 15 05-09-2007 10:27 AM
Serpent Vector assembly problem Orfeous Nitro On-Road 4 12-20-2006 01:14 AM
Serpent Impulse w/MT-12 and Serpent Starter box - cheap Solara R/C Items: For Sale/Trade 2 03-07-2003 03:01 PM
Serpent Impulse moving problem! Chntwnserpent Nitro On-Road 6 10-28-2002 05:10 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net