R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-07-2009, 04:02 PM   #11086
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by Sp Racer View Post
Haven't posted / commented on this or the RS09 I've read it all before LOL!


p.s. Won't comment on the RS09 till I've seen one on the track - lets just say this , the "stylish yet functional" approach has really worn thin (it isn't always the case , but hope it is this time though) - I'd be far happier with "damn ugly but fast"

re the first Q. Will spill the beans pretty soon
Luis

Thanks for your reply... I take it from what you have said and no signature we are not going to see you in the G4RS 09 anytime soon. Look forward to hearing more.

Take Care
Andrew
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 07-07-2009, 06:23 PM   #11087
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

Quote:
Originally Posted by bompie View Post
ok nice thanks for the advice
when you say 0.3A discharge cutoff 0.1v/ or 0.8v/c do you mean that i should have 0.1 to 0.8 or either 0.1v either 0.8v
either one of the two values hope this helps
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Old 07-09-2009, 10:34 AM   #11088
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

hi all, wanted to know what will happen if i :-
1, use 1st speed ratio(small [email protected]) and biggest ratio for 2nd speed(top speed) generally?
2, what happen to the engine with this setup?
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Old 07-09-2009, 08:08 PM   #11089
Tech Addict
 
keavze's Avatar
 
Join Date: May 2007
Posts: 590
Default

Quote:
Originally Posted by nazwenhome View Post
hi all, wanted to know what will happen if i :-
1, use 1st speed ratio(small [email protected]) and biggest ratio for 2nd speed(top speed) generally?
2, what happen to the engine with this setup?
well..., i've tried 15/52 with 21/46. acceleration is insane but there'll be a slight bog when 2speed kicks in. transition is not smooth no matter how i adjust my 2speed.

tried 16/52 with 21/45 and it seems better.

however it depends on the track that you're running, my track here is about 20s laptimes.
__________________
>>> the "SNAKE" doesn't bite; it STINGS! <<<
keavze is offline   Reply With Quote
Old 07-10-2009, 07:46 PM   #11090
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

i never thought of changing ratio till recently laptime here is about 16secs. thanks for the feedback
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Old 07-11-2009, 12:45 AM   #11091
Tech Addict
 
NitroWD's Avatar
 
Join Date: Dec 2007
Posts: 622
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by nazwenhome View Post
i never thought of changing ratio till recently laptime here is about 16secs. thanks for the feedback
16s laptime track most likely the max i would use would be 16/52 and 21/47.
__________________
* Earth's fate depends on what we do TODAY... *
+ Earth got all the time in the world; but we DON'T... +
NitroWD is offline   Reply With Quote
Old 07-11-2009, 01:25 PM   #11092
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

changed to 16/51 and 21/47 today.. satisfied for the time being acceleration was about the same with g4rs-09. honestly, im slower . total 5mins pre-heat, g4rs09 outrun my g4rs08 by approximately 5meters length both chassis fitted with the same engine,same shore others were drivers preference
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Old 07-15-2009, 10:17 AM   #11093
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

bump
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Old 07-16-2009, 10:10 PM   #11094
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

still having problems with my 2nd speed clutch engagement which wasn't consistent. done so much testing with the grub screws setting. gap between the shoe and 2nd speed housing is about 0.6mm apart.
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Old 07-16-2009, 10:48 PM   #11095
Tech Master
 
impalabob64's Avatar
 
Join Date: Jan 2004
Location: florida
Posts: 1,464
Trader Rating: 2 (100%+)
Send a message via AIM to impalabob64
Default Hey

Quote:
Originally Posted by nazwenhome View Post
still having problems with my 2nd speed clutch engagement which wasn't consistent. done so much testing with the grub screws setting. gap between the shoe and 2nd speed housing is about 0.6mm apart.
Did you scruff the 2spd shoes with some 80 or 120 grit sand paper an the housing also.
__________________
RoninRc.com
MurnanModifiedMotors
Basher BT-4
impalabob64 is offline   Reply With Quote
Old 07-16-2009, 11:06 PM   #11096
Tech Master
 
freestyles's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 1,118
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by nazwenhome View Post
still having problems with my 2nd speed clutch engagement which wasn't consistent. done so much testing with the grub screws setting. gap between the shoe and 2nd speed housing is about 0.6mm apart.
I had the same problem with my RS 08, my problem (i think) was the gap setting grub screws were either to tight or to loose so the cam would always be stuck. when i took it apart it all became obvious
__________________
This public service announcement was brought to you by the letter "B" and the number "9". Thanks for watching.
freestyles is offline   Reply With Quote
Old 07-17-2009, 05:08 AM   #11097
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

Quote:
Originally Posted by impalabob64 View Post
Did you scruff the 2spd shoes with some 80 or 120 grit sand paper an the housing also.
i did polish the housing wipe the shoes regularly. will try your solution
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Old 07-17-2009, 05:14 AM   #11098
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

Quote:
Originally Posted by freestyles View Post
I had the same problem with my RS 08, my problem (i think) was the gap setting grub screws were either to tight or to loose so the cam would always be stuck. when i took it apart it all became obvious
i did play around that stupid screws, even loctite it in case it unscrew it self. im started to wonder if my engine cause this trouble
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Old 07-17-2009, 06:00 AM   #11099
Tech Master
 
impalabob64's Avatar
 
Join Date: Jan 2004
Location: florida
Posts: 1,464
Trader Rating: 2 (100%+)
Send a message via AIM to impalabob64
Default Gearing

Quote:
Originally Posted by nazwenhome View Post
changed to 16/51 and 21/47 today.. satisfied for the time being acceleration was about the same with g4rs-09. honestly, im slower . total 5mins pre-heat, g4rs09 outrun my g4rs08 by approximately 5meters length both chassis fitted with the same engine,same shore others were drivers preference
If you running the OS motor ,with 16/51 21/47 gearing is to low for an OS engine i would 17/or18/52 for the 2nd gear try 22or23/46 red spring 2 grub screws in each flyweight.
__________________
RoninRc.com
MurnanModifiedMotors
Basher BT-4
impalabob64 is offline   Reply With Quote
Old 07-17-2009, 09:42 AM   #11100
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

i dont have any pinion to play with . with the same clutch setup as u recommended, it was ok that week. i dont know what happen to my car. maybe its about time to move to the newer RS-09
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Team Magic G4s MaDaGAS CAR Australia For Sale/Trade 29 05-07-2007 03:30 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
team magic g4 + elephant R/C Items: For Sale/Trade 4 04-26-2004 07:34 AM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:46 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net