R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-06-2009, 09:44 AM   #11071
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

i respect mtx4r on the track. still fast even for an old car give TM a try,it wont let u down
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Old 07-06-2009, 03:21 PM   #11072
Tech Elite
 
blis's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2008
Location: Brisbane
Posts: 3,434
Default Digital OK.. wouldnt put an Analog there though

Quote:
Originally Posted by Renault_Tech View Post
Has anyone had any issues with their receivers in the location next to the engine?
I wont get into an arg about Dig vs Anal Radios, I chose error free. Have spoken to SP Racer about this, Ive run Spektrum, Micro and Normal DSM's (V1) in the std receiver bay on LeMans. g4S and g4+ various chassis plates and engines.

Prefer using the Micro as it's an easier fit, I run my wiring just under the top plate inside heat shrink. Then in receiver bay I wrap receiver with balloon, (QLD thing) and cap the bay off with a foam pad with aluminium tape for insul and rubber band to hold tightly in place. Doesnt miss a beat..

Only radio failures Ive had with G4 have been with 29MHz AM and for those who were at NSW with me, FYI...

The digital Spektrum transmitter antenna is encased with an outer and inner plastic sheild/sleeve. The inner sheild encapsulates the small antenna wire and the outer is the final sleeve to wrap it all up.(I plaved the cap back over the antenna without knowing the inner was still in the outer case... Hence I have Mr Squiggle's jewel for an antenna)

SP's position change makes it MUCH easier to work on so it's not a bad idea, makes room for battery upgrades as well and solves the metals and high frequency with electronics...

Excert...

Quote:
Managing a combustion engine millimetres away from a sophisticated digital radio system is another matter. By repositioning the battery ninety degrees, an accessible receiver compartment is positioned where the previous tank recessed, the top plate is stronger, simpler and easier to maintain.
__________________
RC Cars: E4/G4/TCX/LAB-C02/T4'15/MM Engines
WEB: Beachmums Racing - MYRCM Race Registration
Media: Amain - RCRacingTV - RedRC - LiveRC - blisx264
blis is offline   Reply With Quote
Old 07-06-2009, 07:42 PM   #11073
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

so far, me and my friends stick the receiver upside down. its not the heat that kills, its the fuel.
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress
nazwenhome is offline   Reply With Quote
Old 07-07-2009, 01:55 AM   #11074
Tech Master
 
freestyles's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 1,118
Trader Rating: 14 (100%+)
Default

Being an electrician i can say that heat is electricity's worst enemy. When i had my G4s i had a run away because i beleive my receiver got too hot. After this happened i put a thick piece of perspex with a couple of holes drilled into it for air circulation behind my RX and in between the motor. I never had a problem since even when i was running in 40 deg. celcius days, it was flawless. But your right it doesn't help when your pit man pours a litre of fuel over it either
__________________
This public service announcement was brought to you by the letter "B" and the number "9". Thanks for watching.
freestyles is offline   Reply With Quote
Old 07-07-2009, 02:15 AM   #11075
Tech Master
 
Sp Racer's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 1,624
Trader Rating: 8 (100%+)
Default

All I can say on the matter is this -

We started off with KO 40Mhz receivers, upside down inside a balloon - they worked fine in the RRR, they are working fine now in the (insert name here )

Cars were continuously doing weird things and runaways were common - happened to us, Jesse and Ray Davies when they had the cars and to Ash Seward when he had his G4+....we tried using plastic antenna holders, different antenna positions & routing - no difference.

BTW & p.s. - if you Aussies ever wondered why the Davis camp ditched the car at the Vic titles , now you know why - the radio gear came off the G4, went straight into the RRR with no issues , I watched it myself - the rest is history

We switched to Spektrum ( mini receiver and pro receiver) -thought we'd cured it , for 1 club day it was ok ( mounted upside down, in a balloon) -raced (tried to race the Vics in 08) - car went off line at wide open throttle into the pit lane concrete kerb at about 100kph....just after the marshall managed to retrieve all the bits( almost like shrapnel by this stage) , I once again regained control of the car as if nothing happened ( mind you, it had lost everything but the top plate and chassis on the left had side - suspension , exhaust etc etc - even snapped the middle shaft - chassis was bent - etc , from memory I missed the next 2 qualifiers re-building the car, it was a mess)

Tried different servos etc etc etc - no improvement - had the same problem at the SA state titles later that year.

Finally, we spoke via MSN with Mario Spiniello - he was pretty adamant telling us that the problem wasn't just with us, guys in Italy had the same problem when using Spektrum between the tank and the engine - However Barry Baker told us that he'd used his Futaba receiver in the said spot all through the worlds with no problems....I've also watched blis and blis Jr at race meets with the receiver in the normal spot with no problems

We moved our receivers and from that point on NEVER suffered a single glitch, and I'd say you couldn't pay me enough to even consider using the std placement - but that's my opinion...

That's my experience - do with it as you wish !

regards

Luis Sola
Sp Racer is offline   Reply With Quote
Old 07-07-2009, 03:12 AM   #11076
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by Sp Racer View Post
All I can say on the matter is this -

We started off with KO 40Mhz receivers, upside down inside a balloon - they worked fine in the RRR, they are working fine now in the (insert name here )

Cars were continuously doing weird things and runaways were common - happened to us, Jesse and Ray Davies when they had the cars and to Ash Seward when he had his G4+....we tried using plastic antenna holders, different antenna positions & routing - no difference.

BTW & p.s. - if you Aussies ever wondered why the Davis camp ditched the car at the Vic titles , now you know why - the radio gear came off the G4, went straight into the RRR with no issues , I watched it myself - the rest is history

We switched to Spektrum ( mini receiver and pro receiver) -thought we'd cured it , for 1 club day it was ok ( mounted upside down, in a balloon) -raced (tried to race the Vics in 08) - car went off line at wide open throttle into the pit lane concrete kerb at about 100kph....just after the marshall managed to retrieve all the bits( almost like shrapnel by this stage) , I once again regained control of the car as if nothing happened ( mind you, it had lost everything but the top plate and chassis on the left had side - suspension , exhaust etc etc - even snapped the middle shaft - chassis was bent - etc , from memory I missed the next 2 qualifiers re-building the car, it was a mess)

Tried different servos etc etc etc - no improvement - had the same problem at the SA state titles later that year.

Finally, we spoke via MSN with Mario Spiniello - he was pretty adamant telling us that the problem wasn't just with us, guys in Italy had the same problem when using Spektrum between the tank and the engine - However Barry Baker told us that he'd used his Futaba receiver in the said spot all through the worlds with no problems....I've also watched blis and blis Jr at race meets with the receiver in the normal spot with no problems

We moved our receivers and from that point on NEVER suffered a single glitch, and I'd say you couldn't pay me enough to even consider using the std placement - but that's my opinion...

That's my experience - do with it as you wish !

regards

Luis Sola
Hi Luis

What are you running now? Not seen you post for awhile:P

Take Care
Andrew
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 07-07-2009, 04:20 AM   #11077
Tech Regular
 
Nitro-Racer*'s Avatar
 
Join Date: Oct 2008
Location: Cyprus
Posts: 398
Default

hmmm i have been using the spectrum pro receiver that comes with the module and placed it in its original spot on the rs and for one year i have been racing the car had no problems, but before leaving the car behind the radio started acting strange and needed to be rebinded or i used to open up the receiver and deattach and attach again the two parts of the receiver and then all was alright again for another month, after that the radio was moved in an nt1 and only had to rebind them one time because i had some loss of signal...
__________________
Xray Nt1-Novarossi 3sct-KoPropo-GRP-Altis 2.3-RB Fuels
Xray 808 09-RB Killer 9-Hitec-KoPropo-RB Fuels
Nitro-Racer* is offline   Reply With Quote
Old 07-07-2009, 06:05 AM   #11078
Tech Master
 
Sp Racer's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 1,624
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Bundy_Bear View Post
Hi Luis

What are you running now? Not seen you post for awhile:P

Take Care
Andrew
Haven't posted / commented on this or the RS09 I've read it all before LOL!


p.s. Won't comment on the RS09 till I've seen one on the track - lets just say this , the "stylish yet functional" approach has really worn thin (it isn't always the case , but hope it is this time though) - I'd be far happier with "damn ugly but fast"

re the first Q. Will spill the beans pretty soon
Sp Racer is offline   Reply With Quote
Old 07-07-2009, 06:28 AM   #11079
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by Sp Racer View Post
Haven't posted / commented on this or the RS09 I've read it all before LOL!


p.s. Won't comment on the RS09 till I've seen one on the track - lets just say this , the "stylish yet functional" approach has really worn thin (it isn't always the case , but hope it is this time though) - I'd be far happier with "damn ugly but fast"

re the first Q. Will spill the beans pretty soon
hahaa there is no M in beans , Lui, never got a reply to PM about some parts, cause you dont have anymore ?
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 07-07-2009, 06:39 AM   #11080
Tech Master
 
Sp Racer's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 1,624
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Pattojnr View Post
hahaa there is no M in beans , Lui, never got a reply to PM about some parts, cause you dont have anymore ?
hey I sent those parts - now I see why I didn't get a "thank you" !


p.s. TM can stand for a few things
Sp Racer is offline   Reply With Quote
Old 07-07-2009, 06:48 AM   #11081
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by Sp Racer View Post
hey I sent those parts - now I see why I didn't get a "thank you" !


p.s. TM can stand for a few things
PM on its way.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 07-07-2009, 07:27 AM   #11082
Tech Master
 
Sp Racer's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 1,624
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Pattojnr View Post
PM on its way.
u got one back !
Sp Racer is offline   Reply With Quote
Old 07-07-2009, 08:27 AM   #11083
Tech Rookie
 
Join Date: Jun 2009
Posts: 4
Default shock lenght g4rs-08 issue

hi
i have a question about the lenght of the shocks on my g4rs-08.
in the setup manual it says that the lenght of the frontshock shuold be 62,5 and rear 60mm long. but its physically impossible to get it shorter than 66mm

anybody knows why?

then i wonder if there is anyone but me ho has problem charging TM 6v aaa battery. if i charge it with 1c it gets hardly halffull, ive read somewerhe that some only charge 0.1c but then it takes years before its full.
i have a good charger duratrax ice and whit all my other batterys there is no problem. even when i charge 4aaa to my mini-z there is no problem chargeing at 1c. is it because there is 5cell there is a problem or is it that they are put together in the pryamidstyle. i have a brand new 1100mah and a older 800mah from TM and they act the same way. please someone shine some light

best regards bompie
bompie is offline   Reply With Quote
Old 07-07-2009, 11:29 AM   #11084
Tech Fanatic
 
nazwenhome's Avatar
 
Join Date: Feb 2007
Posts: 977
Trader Rating: 33 (97%+)
Default

i notice it before too. the shortest length is 65mm.

try this first, i think ur battery need some "run-in" lol.. here is what i did to refreshen up my NiMh batteries. discharge it dead shot or maybe 4.8v limit @0.3A rate. leave it for 5mins then check if the battery is stabilized to 4.0-5.X volt(if its not in this range, then 1 or more batteries in that pack is causing problem).then charge it at 0.4A. also check if the final voltage after charging is about 7.XX(if its 9v, then most probably u need a new pack).

try my charger settings: usually max out at 10XXmah
nimh 5cell 1200mah
0.4A linear charge
0.3A discharge(cut off 0.1v/c or 0.8v/c)
peak.sens 12mv/c
trickle curr 50mv/c
temp cut off 125'F
2 cycle count
cool off delay 5mins
__________________
Serpent S411 TE : ready to race
Tamiya TA05 VDF : sleeping mode
Align 450 sports v2 : tick-tock in progress

Last edited by nazwenhome; 07-07-2009 at 11:42 AM.
nazwenhome is offline   Reply With Quote
Old 07-07-2009, 11:59 AM   #11085
Tech Rookie
 
Join Date: Jun 2009
Posts: 4
Default

Quote:
Originally Posted by nazwenhome View Post
i notice it before too. the shortest length is 65mm.

try this first, i think ur battery need some "run-in" lol.. here is what i did to refreshen up my NiMh batteries. discharge it dead shot or maybe 4.8v limit @0.3A rate. leave it for 5mins then check if the battery is stabilized to 4.0-5.X volt(if its not in this range, then 1 or more batteries in that pack is causing problem).then charge it at 0.4A. also check if the final voltage after charging is about 7.XX(if its 9v, then most probably u need a new pack).

try my charger settings: usually max out at 10XXmah
nimh 5cell 1200mah
0.4A linear charge
0.3A discharge(cut off 0.1v/c or 0.8v/c)
peak.sens 12mv/c
trickle curr 50mv/c
temp cut off 125'F
2 cycle count
cool off delay 5mins
ok nice thanks for the advice
when you say 0.3A discharge cutoff 0.1v/ or 0.8v/c do you mean that i should have 0.1 to 0.8 or either 0.1v either 0.8v
bompie is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Team Magic G4s MaDaGAS CAR Australia For Sale/Trade 29 05-07-2007 03:30 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
team magic g4 + elephant R/C Items: For Sale/Trade 4 04-26-2004 07:34 AM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net