R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-23-2009, 11:57 PM   #10651
Tech Master
 
freestyles's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 1,118
Trader Rating: 14 (100%+)
Default

I suppose i better put my set up on here seems as though i was the one who asked for everyone elses. This is where i'm at so far but i'm still doing some last minute testing/practicing so it may not be my final set up.

I am running the G4+ chassis with the older style arms except for the lower rears.

FRONT

width: 198mm
roll bar: 0 degrees
solid axle
toe: +1
camber: 1.5
ride height: 5.25mm
droop: 1mm (on blocks)
caster: 2mm (either side of arm)
shock length: 65.25mm
thread length: 5mm
oil: 50 wt
piston: 2 x 1.2mm holes
spring: 1.5mm purple
shock mount: 2nd hole from bottom
roll centre insert: outer, upper hole

REAR

width: 200mm
roll bar: 0 degrees
diff oil: 25k
toe: -3
camber: 2.5
ride height: 6mm
droop: 2mm (on blocks)
shock length: 64.75mm
thread length: 4.2mm
oil: 50wt
piston: 2 x 1.2mm holes
spring: 1.4mm pink
shock mount: 2nd hole from bottom
roll centre: 3mm (shim on rear hub)
camber link: inner middle hole (long link)
wheel base: 260mm

CLUTCH

ratio: 16/51
21/46

spring: orange
weight: red weights with one slug in each weight
shoe: brown (hard)

endplay: .1mm
clutch gap: .4mm
spring tension: .4mm

All i got to do now is figure out what shore tyres to run (so far i only have 40 shore) and what body to use
__________________
This public service announcement was brought to you by the letter "B" and the number "9". Thanks for watching.
freestyles is offline   Reply With Quote
Old 03-24-2009, 06:16 AM   #10652
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default Radio Issues!

Luis:

I am using a Futaba 3PM 2.4ghz...



Everyone:

I might have found my problem tonight when i started to disassemble my wreck

Looks like it might have shorted out on either the chassis or the alloy side brace.
Attached Thumbnails
Team Magic G4-img_1368.jpg  
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 03-24-2009, 08:09 AM   #10653
Tech Elite
 
aussies1129's Avatar
 
Join Date: Jun 2007
Location: LAND DOWN UNDER
Posts: 3,485
Trader Rating: 74 (100%+)
Default

Quote:
Originally Posted by Bundy_Bear View Post
Offline yes... it lept the end of the straight, cleared the barrier and barrel rolled its way accross the paddock on it's way to the BMX track!


I am also going to have to check the condition of the Picco, might have stretched the conrod
I have seen them stretch so to speak, a guy at our local track with an evo3 kept on blowing plugs and after the 3rd plug he checked out the top of the piston and it was clearly hitting the plug, jlr piccos are excellant value for money and have some great power but longevity can be an issue. I have been trying to get a rod for my tune from rcmush but out of stock everytime
goodluck
__________________
Proudly supported by......
Premier Model Supplies Pty Ltd
H.E.I AUSTRALIA
XRAY*****PRO-LINE*****HUDY*****
-----FUTABA-----NOVAROSSI-----
aussies1129 is offline   Reply With Quote
Old 03-24-2009, 11:50 PM   #10654
Tech Master
 
freestyles's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 1,118
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Bundy_Bear View Post
Luis:

I am using a Futaba 3PM 2.4ghz...



Everyone:

I might have found my problem tonight when i started to disassemble my wreck

Looks like it might have shorted out on either the chassis or the alloy side brace.

I dare say that's the source of your problem right there I had an issue of the side belt rubbing on the battery and eating through it so i shimmed the pulleys and tensioner to move it away a little bit. Those darn batteries aren't cheap either and it's not like your able to use another brand/type
__________________
This public service announcement was brought to you by the letter "B" and the number "9". Thanks for watching.
freestyles is offline   Reply With Quote
Old 03-25-2009, 05:10 AM   #10655
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by freestyles View Post
I dare say that's the source of your problem right there I had an issue of the side belt rubbing on the battery and eating through it so i shimmed the pulleys and tensioner to move it away a little bit. Those darn batteries aren't cheap either and it's not like your able to use another brand/type
Your right... I ended up building a new pack tonight with assistence of Patto (recommended cells to get).

I have it on charge and will look sort the other stuff out!
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 03-25-2009, 05:27 AM   #10656
Tech Elite
 
itchy b's Avatar
 
Join Date: Apr 2006
Location: In My Man Cave
Posts: 4,144
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Bundy_Bear View Post
Your right... I ended up building a new pack tonight with assistence of Patto (recommended cells to get).

I have it on charge and will look sort the other stuff out!
Gret to see you are back out racing BB!
Did you get a new car, or is it still the same one you had before?
Shame about the arial acrobatics!
At least you kept the kids happy!
__________________
-Blitz-Rallyhawk-EX 1.5R-Xpress-P64 Tyrrell-Lotus79-Espirit VTA
EX1.5-SC10 4x4
itchy b is offline   Reply With Quote
Old 03-25-2009, 05:33 AM   #10657
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by itchy b View Post
Gret to see you are back out racing BB!
Did you get a new car, or is it still the same one you had before?
Shame about the arial acrobatics!
At least you kept the kids happy!
Nah... It was a new G4+ Evo!

I have alot of work to do though, way off the pace... either that or get a another noob to drive it!
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 03-25-2009, 09:30 AM   #10658
Tech Master
 
rcrevolution's Avatar
 
Join Date: Jul 2005
Location: Somewhere Delicious
Posts: 1,281
Trader Rating: 1 (100%+)
Send a message via AIM to rcrevolution
Default

man im trying to see a brand spanking new g4rs for $300 shipped and no one wants it, lol. this blows.
rcrevolution is offline   Reply With Quote
Old 03-26-2009, 01:57 AM   #10659
Tech Regular
 
zizgp's Avatar
 
Join Date: Oct 2003
Location: Malaysia
Posts: 444
Trader Rating: 14 (94%+)
Default droop issue

i have a questions about g4rs setting. When should i used droop 4 to 5 mm. What a diffrence when we using 2mm and 4 mm droop set. Please advise.

i had a bit problem... my rear always over stear after out of coner when im start trigger the power. Even im using soft spring and low compound tyre such 38 or 37. Most front tyre im using 30 or 40 . Front spring was blue 1.7

Please advise.
__________________
SERPENT 733/SERPENT 966
KO HELIOS EX-10/ NOVAROSSI 353 2008 / OS XZ / NINJA MARIO ROSSI AND MURNAN
SANWA WRX, VB/KOPROPO/SANWA-FUTABA SERVO
zizgp is offline   Reply With Quote
Old 03-26-2009, 02:36 PM   #10660
Tech Regular
 
Nitro-Racer*'s Avatar
 
Join Date: Oct 2008
Location: Cyprus
Posts: 398
Default

use a 2mm droop on the front and 4mm droop on the rear. also try the orange 1.8 on the front and the blue 1.7 on the rear with 600cSt.
also use a hard roll bar on the front and soft on the rear. also use 37 shore front tyres and 40 shore rear ones
__________________
Xray Nt1-Novarossi 3sct-KoPropo-GRP-Altis 2.3-RB Fuels
Xray 808 09-RB Killer 9-Hitec-KoPropo-RB Fuels
Nitro-Racer* is offline   Reply With Quote
Old 03-27-2009, 05:50 AM   #10661
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default

Hi

Well i have it all back together now... I have some made some changes to reduce any chances of any more problems. I have installed the new battery pack and also moved the receiver out to the transponder mount. Just to make sure i don't get any fuel splashed all over it, i got creative with some body plastic!!!

I will track test it on Sunday, if i still loose radio signal then i have a radio issue for sure!

Enjoy images...
Attached Thumbnails
Team Magic G4-img_1370.jpg   Team Magic G4-img_1371.jpg  
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 03-27-2009, 07:38 AM   #10662
Tech Elite
 
aussies1129's Avatar
 
Join Date: Jun 2007
Location: LAND DOWN UNDER
Posts: 3,485
Trader Rating: 74 (100%+)
Default

Quote:
Originally Posted by Bundy_Bear View Post
Hi

Well i have it all back together now... I have some made some changes to reduce any chances of any more problems. I have installed the new battery pack and also moved the receiver out to the transponder mount. Just to make sure i don't get any fuel splashed all over it, i got creative with some body plastic!!!

I will track test it on Sunday, if i still loose radio signal then i have a radio issue for sure!

Enjoy images...
Hi BB just be a bit mindful of where you have that rx all it will take is a nice side knock and you could loose all control, when I drove the rs I wanted to get the rx up out of that cage but never got around to it , I always used ballons and the spektrum pro which is suppose to be fuel proof anmd I never had a problem. if you could maybe get a rx box from either mugen or xray and see if you can adapt it some how.
cheers
__________________
Proudly supported by......
Premier Model Supplies Pty Ltd
H.E.I AUSTRALIA
XRAY*****PRO-LINE*****HUDY*****
-----FUTABA-----NOVAROSSI-----
aussies1129 is offline   Reply With Quote
Old 03-27-2009, 03:22 PM   #10663
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by aussies1129 View Post
Hi BB just be a bit mindful of where you have that rx all it will take is a nice side knock and you could loose all control, when I drove the rs I wanted to get the rx up out of that cage but never got around to it , I always used ballons and the spektrum pro which is suppose to be fuel proof anmd I never had a problem. if you could maybe get a rx box from either mugen or xray and see if you can adapt it some how.
cheers
Hi Aussies

Thanks for feedback... I don't like the position either, but if i can have a run then it is all good.


Did you get your Xray sorted yet? I found 2 speed to be a challenge and also the shocks where rubbish. I have heard Kyosho shocks are the go
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 03-27-2009, 05:28 PM   #10664
Tech Master
 
Sp Racer's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 1,624
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Bundy_Bear View Post
Hi

Well i have it all back together now... I have some made some changes to reduce any chances of any more problems. I have installed the new battery pack and also moved the receiver out to the transponder mount. Just to make sure i don't get any fuel splashed all over it, i got creative with some body plastic!!!

I will track test it on Sunday, if i still loose radio signal then i have a radio issue for sure!

Enjoy images...
That's where we run ours, no probs so far...

If the receiver is going to cop a big hit, it won't make much difference where it is !

I'd turn it 90deg - so it's north/ south instead of east/west
Sp Racer is offline   Reply With Quote
Old 03-27-2009, 05:43 PM   #10665
Tech Master
 
freestyles's Avatar
 
Join Date: Jun 2008
Location: Sydney
Posts: 1,118
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Bundy_Bear View Post
Hi

Well i have it all back together now... I have some made some changes to reduce any chances of any more problems. I have installed the new battery pack and also moved the receiver out to the transponder mount. Just to make sure i don't get any fuel splashed all over it, i got creative with some body plastic!!!

I will track test it on Sunday, if i still loose radio signal then i have a radio issue for sure!

Enjoy images...
What was the battery mod you did and how did you do it? It might come in handy when i need a new pack and need to save a few bucks My heat shrink is starting to peel off on one end
__________________
This public service announcement was brought to you by the letter "B" and the number "9". Thanks for watching.
freestyles is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Team Magic G4s MaDaGAS CAR Australia For Sale/Trade 29 05-07-2007 03:30 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
team magic g4 + elephant R/C Items: For Sale/Trade 4 04-26-2004 07:34 AM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net