R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 08-15-2007, 07:06 AM   #7936
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

sorry to see your car like that Gansei.
you have a PM
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 08-15-2007, 07:07 AM   #7937
Tech Regular
 
asil's Avatar
 
Join Date: Sep 2005
Location: Istanbul, TURKEY
Posts: 281
Send a message via MSN to asil
Default

gansei, IMO purchasing a new kit will be more feasible than repairing your chassis.. don't get upset.. last weekend I lost control twice and realised that spektrum's antenna wire was touching left a+c plate's carbon.. nothing bad happened luckily...



Asil
asil is offline   Reply With Quote
Old 08-15-2007, 07:34 AM   #7938
Tech Elite
 
British Menace's Avatar
 
Join Date: Sep 2005
Location: Davenport, IA
Posts: 2,337
Default

So sorry to see thats happened Gansei .
My heart goes out to you.

Just on a side note.
I have now heard of quite a few issues when drivers have been using 2.4G
and the NiMh batteries. Myself included.
Maybe at times the draw from the battery is too great??

At 'odd' (!!) times I would get strange glitches which usually ended up with a brocken car.
These occurances seam to go, not just in my car but three other peoples cars now, when a Li-Po pack was installed.

Anyway. By-the-by.
Sorry for this to have happened Gansei

B Menace
__________________
So enjoying building cars I sometimes forget to save some "man-time" to race them!?
British Menace is offline   Reply With Quote
Old 08-15-2007, 07:37 AM   #7939
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

$#%#^%#&@#*&#*(#(@(@))@)@)@_!_#&$^##&*#* K that was a big long swear word and bloody not good Mr gansei master....

hope you soon fix and get back out there, thou run-aways i always dread i hope this doesnt happen too often it does suck especially when such good new car is developed

good luck champ
__________________
★ DORMANT RC RACER ★
Kodak Hodak is offline   Reply With Quote
Old 08-15-2007, 08:25 AM   #7940
Tech Elite
 
DENNIS STORTI's Avatar
 
Join Date: Apr 2002
Location: Horsham
Posts: 2,400
Trader Rating: 42 (94%+)
Send a message via AIM to DENNIS STORTI
Default

gansei look on ebay im selling my whole g4 package worth close to 1500.00 an its only at 400.00 right now an the car an parts and motor and poipe should make u smile
DENNIS STORTI is offline   Reply With Quote
Old 08-15-2007, 08:29 AM   #7941
Tech Apprentice
 
Join Date: Oct 2005
Location: Boiceville, New York
Posts: 99
Trader Rating: 1 (100%+)
Default

You are not alone Gansei. This weekend I took a side tap near the end of the main straight and went into the wall at a separation joint. The car managed to wedge under the wall board resulting in a new body split in 2. broken shock tower. broken shock. broken front bulkhead (where the tower mounts). and 3mm of bend to the frame. Though it's not as bad as your wreck my friend, I too will be doing major rebuild. Sorry to hear of your misfortune & hope you can get back on track soon.
GBagRacing is offline   Reply With Quote
Old 08-15-2007, 08:56 AM   #7942
Tech Fanatic
 
gansei's Avatar
 
Join Date: Sep 2006
Location: Bander, Seoul
Posts: 889
Default

thanks for your encouragement!!!


i checked what fact cause glitch.

i disassembled my battery.. But i could not find contact badness...

i quess it is sanwa spektrum issue.


i changed sanwa spektrum issue from origiral spektrum one month ago.

i got some glitch after change sanwa spektrum

the glitch was happened only throttle servo.

and the glitch is not happen frequently and did not continue long ... about one time per 2 days run?
(but i could avoid big crash riskily)


the glitch like this:

open throttle in transmitter -> did not open

close throttle in transmitter -> did not close.


so i changed throttle servo.. if throttle servo was badness..

But.. the throttle glitch was also happened..

my car is G4S... and my friends(who drive NT1 and sanwa Spektrum)

experienced the same throttle glitch..

But today glitch was very unfortune to me...
__________________
MY SPONSORS:

★ Show Hobby(Novarossi)
Km Racing HK1 Meen Version
Another Nick: Bander
gansei is offline   Reply With Quote
Old 08-15-2007, 09:09 AM   #7943
ALG
Tech Regular
 
Join Date: Nov 2005
Location: LIMA PERU
Posts: 371
Default

Quote:
Originally Posted by JanisK View Post
Serpet bearing oil has been used for oiling, looks like i have to give a chance to standart thrust bearing grase.

For the thrust bearing you MUST use grease, automotive grease works great, specialy the one with the spec of EP,(extrem pressure) grade 2,
Have fun looking for the grease at your car shop.
ALG is offline   Reply With Quote
Old 08-15-2007, 09:37 AM   #7944
Tech Adept
 
Rawz's Avatar
 
Join Date: Oct 2006
Location: Brasilia, Brazil
Posts: 116
Default

I have glitches with my 3PK+Spektrum too. But it cost me only a rear A-arm and tires, till now ...
I changed batteries, checked antenna, nothing. I have a telemetry, I forgot to unplug that to check.
I use two Futaba 9350.
For me it seams that there is, some times, a big current draw, thus making the Spektrum go into voltage fail-save.
My control stops for a moment, and then comes back.
If thats the case(current draw bigger than the Ni-MH can handle), the Li-Pos should cure that, right ?

To use a Li-po pack I need a regulator. I saw one used some post back ? Was Razzor's ?
Rawz is offline   Reply With Quote
Old 08-15-2007, 10:14 AM   #7945
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

You MUST use a regulater with Lipo batteries.
Wouldnt recommend anything less than 5 amps.
The Novak ones are nice with the switch but are 3 amps, seen amny guys burn them out.I am using VRX regulator and havent had a hassle in my buggy and truggy.Busy with lipo conversion on the G4S .Will post results soon.
Patta has done the conversion check a few pages back.

Dennis why you selling the G4S ?? Thought you were just getting into gas or are you sticking to electric.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 08-15-2007, 10:22 AM   #7946
Tech Elite
 
DENNIS STORTI's Avatar
 
Join Date: Apr 2002
Location: Horsham
Posts: 2,400
Trader Rating: 42 (94%+)
Send a message via AIM to DENNIS STORTI
Default

yes im sticking to electric i have more support with ep sponsors right now
DENNIS STORTI is offline   Reply With Quote
Old 08-15-2007, 11:18 AM   #7947
Tech Champion
 
asw7576's Avatar
 
Join Date: Sep 2004
Posts: 5,792
Default

Yo gansei, Drill 4mm hole for antenna wire, cover it with gas tank rubber o ring, and let the antenna wire pass through that gas tank rubber o ring. For antenna holder, you can get it from tamiya or yokomo antenna holder. I think xray t1 or t2 car also use plastic antenna holder.

Secondly, Cover the receiver with ballon and use two extension cables ; 1 for battery power, and 1 for transponder connection.
__________________
On Road : Xray NT1 , RX8 , T4 || Mugen Seiki MRX4-R , MTX4 , MTX3 prospec || Tamiya M03 , M04 || Top Racing Sabre FD2
Off Road : Xray XT8 || Hobao Hyper 8
Radio : Futaba 3PKS || KO propo EX-10 eurus
asw7576 is offline   Reply With Quote
Old 08-15-2007, 01:23 PM   #7948
Tech Adept
 
Join Date: Jun 2005
Location: Latvia
Posts: 130
Default

Thanks for help on thrust bearing issue, will try AE thrust (black) grease and see what happens.

Looks like this wasnt a good weekend for Spektrum. During final, spektrum glitch happened several times, luckily, only pvc pipes where hit, not a wall...
JanisK is offline   Reply With Quote
Old 08-15-2007, 02:21 PM   #7949
Tech Adept
 
vc05hdt's Avatar
 
Join Date: Jul 2006
Location: Morley,Perth W.A.
Posts: 246
Default Gansei Runaway

I have yet to run my G4S but have Spektrum with Helios Radio. I will be investing in a spring for throttle servo as I had previous problem installing fail safe with Spectrum system. You will have fun building new car Gansei
vc05hdt is offline   Reply With Quote
Old 08-15-2007, 04:33 PM   #7950
Tech Master
 
grub's Avatar
 
Join Date: May 2007
Posts: 1,021
Default

Quote:
Originally Posted by gansei View Post
thanks for your encouragement!!!


i checked what fact cause glitch.

i disassembled my battery.. But i could not find contact badness...

i quess it is sanwa spektrum issue.


i changed sanwa spektrum issue from origiral spektrum one month ago.

i got some glitch after change sanwa spektrum

the glitch was happened only throttle servo.

and the glitch is not happen frequently and did not continue long ... about one time per 2 days run?
(but i could avoid big crash riskily)


the glitch like this:

open throttle in transmitter -> did not open

close throttle in transmitter -> did not close.


so i changed throttle servo.. if throttle servo was badness..

But.. the throttle glitch was also happened..

my car is G4S... and my friends(who drive NT1 and sanwa Spektrum)

experienced the same throttle glitch..

But today glitch was very unfortune to me...
you have pm
__________________
This is my xray nt1!
There are many other xray nt1's like it, but this one is mine!
Without my xray nt1,I am nothing!
Without me, my xray nt1 is nothing!
pop corn anyone or maybe some fairy floss
grub is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Team Magic G4s MaDaGAS CAR Australia For Sale/Trade 29 05-07-2007 03:30 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
team magic g4 + elephant R/C Items: For Sale/Trade 4 04-26-2004 07:34 AM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:34 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net