R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-24-2007, 12:18 AM   #5461
Tech Regular
 
royfan33's Avatar
 
Join Date: Aug 2006
Posts: 296
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by gansei
i changed rear upper arm long time ago. ^^

because rear upper arm movement is not smooth.

kyosho 6.8 ball end + K-Factory 6.8 ball (cut head) + washer

But bolt must be not lock tightly in rear nuklearm portion to smooth upper arm movement.

pls see my rear upper arm picture. ^^
Thanks again Gansei. I remember seeing this now. It also reminds me of the Mugen swaybar setup you have. I've been tempted to do the same, but I believe it was mentioned some pages back that this may be an improvement that Team Magic implements soon. I'm going to wait a while longer to see if they do, or I'll have to copy your setup.
royfan33 is offline   Reply With Quote
Old 03-24-2007, 03:47 PM   #5462
Tech Champion
 
asw7576's Avatar
 
Join Date: Sep 2004
Posts: 5,792
Default

Quote:
Originally Posted by gansei
i used kyosho 700 oil front/rear in kawahara cup.

front/rear shock piston is same as 1.2 X 2 hole.

normally i used 50k~70k in My G4S.

my carbon setup boards is order production in korea carbon company.

it is not market product.


and i cut off 2mm front sus arm and 2mm rear sus arm..

over all.. i reduced wheel Base 4mm...

so my G4S can turn in corner quickly.


this is my setup in kawahara cup A-main Final.


width: front 196mm, rear 200mm

diff: front 50000, rear 40000 (kyosho oil)

shock: front / rear all 1.2X2hole, kyosho 700

sprint: front mugen gray(1.8mm), rear mugen dark blue(1.8mm)

downstop: front 2mm, rear 4.5mm
toe: front out 1.5, rear in 2.5

camber: front 2.5 , rear 3.5

height : front 5mm, rear 9mm
shock position: front 3rd from top, rear 2nd from top

tire: kawahara 37

body: sturatus 3.1

stebil: front flat(0), rear mugen 2.3mm

tire diameter : front 62.5mm rear 65mm



i want this information will be useful data to Serpentd.

have a nice race... good luck to my metal friend!!
Hey Gansei, nice video ! G4S vs NT1 vs 720. Congrats for the 1st position.

BTW, if you don't mind........... I would like to ask you about tires split vs. Front Gear Diff..... Is it problem when the rear vs front tires wore UN-EVEN ?

Secondly, Is your pulley & tires setup more underdrive or overdrive or 1:1 ?
__________________
On Road : Xray NT1 , RX8 , T4 || Mugen Seiki MRX4-R , MTX4 , MTX3 prospec || Tamiya M03 , M04 || Top Racing Sabre FD2
Off Road : Xray XT8 || Hobao Hyper 8
Radio : Futaba 3PKS || KO propo EX-10 eurus
asw7576 is offline   Reply With Quote
Old 03-24-2007, 05:53 PM   #5463
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

Serpentd where will be a good site where a can buy some fastkolor paint and the liquid mask?
revo523 is offline   Reply With Quote
Old 03-24-2007, 07:12 PM   #5464
Tech Initiate
 
Join Date: Mar 2007
Posts: 23
Default

A rookie problem,

I have just been runnin my new motor & G4S in and I have a clutch problem I think. When I put the car on the ground and give the engine a bit of throttle the car doesn't move. Do I need to adjust the clutch - tighten/loosen etc. Or is it something else.

I know this is probaby a very basic question but its easier to ask the gurus than rip stuff to bits and fault find when I just want to go fast!!!!
Danjr is offline   Reply With Quote
Old 03-24-2007, 08:06 PM   #5465
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

Did you just finish putting it togther or this problem just started?

Quote:
Originally Posted by Danjr
A rookie problem,

I have just been runnin my new motor & G4S in and I have a clutch problem I think. When I put the car on the ground and give the engine a bit of throttle the car doesn't move. Do I need to adjust the clutch - tighten/loosen etc. Or is it something else.

I know this is probaby a very basic question but its easier to ask the gurus than rip stuff to bits and fault find when I just want to go fast!!!!
revo523 is offline   Reply With Quote
Old 03-24-2007, 08:14 PM   #5466
Tech Initiate
 
Join Date: Mar 2007
Posts: 23
Default

Just finished putting it together - first time out
__________________
www.rcgear.com.au
www.novarossi.it/
www.teammagic.com.tw/
www.jacoracing.net
Danjr is offline   Reply With Quote
Old 03-24-2007, 10:08 PM   #5467
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

Can you post a picture of your clutch.
revo523 is offline   Reply With Quote
Old 03-24-2007, 11:07 PM   #5468
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by Danjr
A rookie problem,

I have just been runnin my new motor & G4S in and I have a clutch problem I think. When I put the car on the ground and give the engine a bit of throttle the car doesn't move. Do I need to adjust the clutch - tighten/loosen etc. Or is it something else.

I know this is probaby a very basic question but its easier to ask the gurus than rip stuff to bits and fault find when I just want to go fast!!!!
Dude, what color clutch spring are you using? (bright yellow?) Also, how many threads are showing after you tightnen down the clutch spring? It sounds as though your clutch spring is TOO TIGHT. Clutches have a learning curve bro, so post away. Like you said, better to learn properly rather then screw stuff up. Which can happen easily with the clutch. Anyway, loosen the clutch spring until 1/2 to 1 thread is showing. Also, if you breakng in your engine, you will have WAY less power so you may need to back off the spring even more until you have the engine broke in properly. Please take your time with the engine break in, as a good break in will have much more power and last a LOT LONGER! It's hard to keep patients when your at this stage, but DO NOT rush dude! Let us know where you are with engine break in and your clutch settings so we can nail this down for you.
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 03-24-2007, 11:37 PM   #5469
Tech Initiate
 
Join Date: Mar 2007
Posts: 23
Default

Quote:
Originally Posted by Serpentd
Dude, what color clutch spring are you using? (bright yellow?) Also, how many threads are showing after you tightnen down the clutch spring? It sounds as though your clutch spring is TOO TIGHT. Clutches have a learning curve bro, so post away. Like you said, better to learn properly rather then screw stuff up. Which can happen easily with the clutch. Anyway, loosen the clutch spring until 1/2 to 1 thread is showing. Also, if you breakng in your engine, you will have WAY less power so you may need to back off the spring even more until you have the engine broke in properly. Please take your time with the engine break in, as a good break in will have much more power and last a LOT LONGER! It's hard to keep patients when your at this stage, but DO NOT rush dude! Let us know where you are with engine break in and your clutch settings so we can nail this down for you.
You guys are awesome for helping me. I have a black spring in and have used one tank with it just on the box. I have two shims on after the clutch spring and in front of the inside bearing. I will check the thread and give that a go. Thanks again
__________________
www.rcgear.com.au
www.novarossi.it/
www.teammagic.com.tw/
www.jacoracing.net
Danjr is offline   Reply With Quote
Old 03-25-2007, 12:00 AM   #5470
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by revo523
Serpentd where will be a good site where a can buy some fastkolor paint and the liquid mask?
Dude, hey! Well I actually get my paints from my LHS. But if I was to by online then I would goto Tower hobbies. For car parts I don't use these guys really, but for some other stuff, absolutely. They are fast with shipping and quite professional...so if a problem does arise, they will be there to correct it. Plus they have a HUGE selection of colors and manufacturers. Here are a few links for you bro.

http://www2.towerhobbies.com/cgi-bin/WTI0095P?
FVSEARCH=Paint+masking&FVPROFIL=++

http://www2.towerhobbies.com/cgi-bin...or&FVPROFIL=++

I hope this helps dude. I seriously doubt that there will be anyone much cheaper then Tower, especially with their selction. Keep me posted bro!
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 03-25-2007, 12:17 AM   #5471
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by Danjr
A rookie problem,

I have just been runnin my new motor & G4S in and I have a clutch problem I think. When I put the car on the ground and give the engine a bit of throttle the car doesn't move. Do I need to adjust the clutch - tighten/loosen etc. Or is it something else.

I know this is probaby a very basic question but its easier to ask the gurus than rip stuff to bits and fault find when I just want to go fast!!!!
Bud Have a look at thsi link it will help you get an idea of how the clutch goes together and hpw it works.
http://www.kfactoryracing.com/expert...24130345-74975
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 03-25-2007, 01:29 AM   #5472
Tech Champion
 
CraigM's Avatar
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 7,009
Trader Rating: 34 (100%+)
Default

How does the G4S compare to mtx4s and serpent 720s?
CraigM is offline   Reply With Quote
Old 03-25-2007, 01:31 AM   #5473
Tech Regular
 
Join Date: Jan 2004
Location: New Zealand
Posts: 358
Trader Rating: 1 (100%+)
Default

Speaking of clutches...

What would cause the clutch to slip for a while then engage? The car is accelerating really smoothly but lacks that sudden engagment/acceleration and the engine sounds like its holding or maintain one certain rev range before the clutch finally grabs.

Running black spring with red upgrade shoes, etc and both weights with 0.7mm gap and 1.23mm tension. If find the less tension on the spring, the worse it gets but 1.23mm seems excessive.

Andrew
Lycan is offline   Reply With Quote
Old 03-25-2007, 07:38 AM   #5474
Tech Initiate
 
SacWolf's Avatar
 
Join Date: Sep 2006
Location: Calif. USA
Posts: 29
Default

Quote:
Originally Posted by CraigM
How does the G4S compare to mtx4s and serpent 720s?
just fine at my track....G4s is a contender w/the best of em...
SacWolf is offline   Reply With Quote
Old 03-25-2007, 09:15 AM   #5475
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by Lycan
Speaking of clutches...

What would cause the clutch to slip for a while then engage? The car is accelerating really smoothly but lacks that sudden engagment/acceleration and the engine sounds like its holding or maintain one certain rev range before the clutch finally grabs.

Running black spring with red upgrade shoes, etc and both weights with 0.7mm gap and 1.23mm tension. If find the less tension on the spring, the worse it gets but 1.23mm seems excessive.

Andrew
I am running the same setup on my spare car but am running a .5mm clutch gap wich would help and possibly sort out your slipping problem.
Also back off the spring tension a lttle and start the tuning of teh clutch from a softer setting.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Team Magic G4s MaDaGAS CAR Australia For Sale/Trade 29 05-07-2007 03:30 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
team magic g4 + elephant R/C Items: For Sale/Trade 4 04-26-2004 07:34 AM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:44 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net