R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-06-2007, 06:47 AM   #4966
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

Quote:
Originally Posted by Serpentd
Dude, thank you for pics. Is your car all happy again and ready to run with your new mods?? Looks ready for Saturday my friend.

man dude killa what a night - gee i thought i had a headache and a half, but bro its sorted now i think, still gotta get a setup on the car, just had to work at this prob man!!!

slowly but surley prac day saturday will be interesting!! and then Sunday Race!!
__________________
★ DORMANT RC RACER ★
Kodak Hodak is offline   Reply With Quote
Old 03-06-2007, 06:59 AM   #4967
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by Kodak Hodak
man dude killa what a night - gee i thought i had a headache and a half, but bro its sorted now i think, still gotta get a setup on the car, just had to work at this prob man!!!

slowly but surley prac day saturday will be interesting!! and then Sunday Race!!
Dude, all these little issuse that we face are fixed easier with experience. Nothing more. The more you learn your car, you will be able to pin point a problem without even looking at the car. You will eventually know what is wrong by feeling it on the track. However we always run into a wierd situation as you just faced. This in the long run helps you to learn your car very well though. And this in return will help you out at the track when facing wierd problems. Your just getting experience here is all. We all have to go through what you are now facing. You got it fixed and all ready to rumble my friend. You did a great job! Good work my friend!
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 03-06-2007, 07:16 AM   #4968
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

question guys, since this is a 4mm chasis, can i not use the front sway bar?
__________________
★ DORMANT RC RACER ★
Kodak Hodak is offline   Reply With Quote
Old 03-06-2007, 07:34 AM   #4969
Tech Fanatic
 
gansei's Avatar
 
Join Date: Sep 2006
Location: Bander, Seoul
Posts: 889
Default

Quote:
Originally Posted by Serpentd
Dude, that is sweet bro. I have been trying to find some sort of reamer like that myself. Is that a regular drill bit or is it a special bit for reaming? Where can I find that reamer you have? Thanks bro. By the way, sweet vid!!! Later.
kyosho (KYYKW001) STRAIGHT REAMER(3.05)
Attached Thumbnails
Team Magic G4-sany0001.jpg   Team Magic G4-sany0002.jpg   Team Magic G4-sany0003.jpg   Team Magic G4-sany0005.jpg  
__________________
MY SPONSORS:

★ Show Hobby(Novarossi)
Km Racing HK1 Meen Version
Another Nick: Bander
gansei is offline   Reply With Quote
Old 03-06-2007, 07:35 AM   #4970
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

Quote:
Originally Posted by gansei
no.. you can use front sway bar in 4mm chasis..

i am using it now..
guys with the sway bar in, i still get the front right wheel lifting again - i have totally backed off the sway bar, but still it gives me grief!!!

soon as i take the sway bar off its all good again!!!

anyone have this problem?
__________________
★ DORMANT RC RACER ★
Kodak Hodak is offline   Reply With Quote
Old 03-06-2007, 07:36 AM   #4971
Tech Fanatic
 
gansei's Avatar
 
Join Date: Sep 2006
Location: Bander, Seoul
Posts: 889
Default

Quote:
Originally Posted by Kodak Hodak
question guys, since this is a 4mm chasis, can i not use the front sway bar?
no.. you can use front sway bar in 4mm chasis..

i am using it now..
__________________
MY SPONSORS:

★ Show Hobby(Novarossi)
Km Racing HK1 Meen Version
Another Nick: Bander
gansei is offline   Reply With Quote
Old 03-06-2007, 07:44 AM   #4972
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

Also Gansei can you please post pics of your front end, and if possible can you see if your front right wheel as you press the left rear suspension down that the front right wheel does not lift off the ground!!!

i am stumped why its doing, i even changed the postiion of the shock tower hole form B4 bottom hole, now at the 2nd from bottom hole!

tried a softer spring and still that dread wheel lifts when the sway bars in the front is installed!!

i should take a video of it to showcase it or pictures mmh - me scatches head

its late, i need sleep and will attack tomorrow
if you any guys out there got ideas then pics, info is a pot of gold!!! cheers
__________________
★ DORMANT RC RACER ★
Kodak Hodak is offline   Reply With Quote
Old 03-06-2007, 07:47 AM   #4973
Tech Adept
 
Wayne1one's Avatar
 
Join Date: Jan 2007
Location: Bowie, MD
Posts: 239
Default

did you say you put mugen upper front arms, that might be your problem

install the old arms and see if thats the problem.
Wayne1one is offline   Reply With Quote
Old 03-06-2007, 08:07 AM   #4974
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by gansei
kyosho (KYYKW001) STRAIGHT REAMER(3.05)
Dude, thank you VERY much my friend. I really appreciate your reply my friend. Thaks!!
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 03-06-2007, 08:10 AM   #4975
Tech Regular
 
asil's Avatar
 
Join Date: Sep 2005
Location: Istanbul, TURKEY
Posts: 281
Send a message via MSN to asil
Default

guys.. OS Speed Tuned Spec II.. I can't catch the development speed of new engines you may see magazine ad here;

http://www.rctech.net/forum/showthre...75#post3091775


Later..
asil is offline   Reply With Quote
Old 03-06-2007, 08:13 AM   #4976
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by Wayne1one
did you say you put mugen upper front arms, that might be your problem

install the old arms and see if thats the problem.
Dude, I think all he installed was the Mugen ball ends on the end of the shocks and steering turnbuckles I think. All the places that the regular TM ball cups are located. I don't think that he put on Mugen arms. This would just be a big no no IMO. I might be wrong, but not too sure what is up with his car. I do think he needs to take that Mugen crap off for starters and try the original equipment. This would be a good starting point.
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 03-06-2007, 08:33 AM   #4977
Tech Fanatic
 
gansei's Avatar
 
Join Date: Sep 2006
Location: Bander, Seoul
Posts: 889
Default

Quote:
Originally Posted by Kodak Hodak
Also Gansei can you please post pics of your front end, and if possible can you see if your front right wheel as you press the left rear suspension down that the front right wheel does not lift off the ground!!!

i am stumped why its doing, i even changed the postiion of the shock tower hole form B4 bottom hole, now at the 2nd from bottom hole!

tried a softer spring and still that dread wheel lifts when the sway bars in the front is installed!!

i should take a video of it to showcase it or pictures mmh - me scatches head

its late, i need sleep and will attack tomorrow
if you any guys out there got ideas then pics, info is a pot of gold!!! cheers
my pic..
Attached Thumbnails
Team Magic G4-sany0001.jpg   Team Magic G4-sany0002.jpg   Team Magic G4-sany0003.jpg  
__________________
MY SPONSORS:

★ Show Hobby(Novarossi)
Km Racing HK1 Meen Version
Another Nick: Bander
gansei is offline   Reply With Quote
Old 03-06-2007, 08:36 AM   #4978
Tech Regular
 
asil's Avatar
 
Join Date: Sep 2005
Location: Istanbul, TURKEY
Posts: 281
Send a message via MSN to asil
Default

gansei, your front center body post is a good mod..


Asil
asil is offline   Reply With Quote
Old 03-06-2007, 08:56 AM   #4979
Tech Regular
 
revo523's Avatar
 
Join Date: Oct 2006
Location: NOLA!
Posts: 466
Trader Rating: 8 (100%+)
Default

kodak hodak i had a similar problem and all i did was run the car and it went alway try that and see if it helps..good luck!
revo523 is offline   Reply With Quote
Old 03-06-2007, 09:17 AM   #4980
Tech Regular
 
dnitro's Avatar
 
Join Date: Apr 2005
Location: Chino, CA
Posts: 311
Default

Kodak,

I had a similar problem but with the old chasis. I ultimately found the problem to be the sway bars. They may have gotten misaligned during a crash. I put in a new set and the problem went away.

Are the hinge pins still straight?
__________________
TM G4S
IDM Evo3
dnitro is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Team Magic G4s MaDaGAS CAR Australia For Sale/Trade 29 05-07-2007 03:30 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
team magic g4 + elephant R/C Items: For Sale/Trade 4 04-26-2004 07:34 AM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net