R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-06-2007, 05:44 AM   #4951
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by vc05hdt
Did you use an airbrush Mike? I am going to invest in one soon as some work out there is mindblowing. More practice and points for trying
Looks like a single action airbrush job to me. Even a 25 dollar aztec or something in the model department at Wal Mart or such will work great. You don't need a high dollar airbrush at all. Yes he had to use an air brush for the fade around his design. Good job by the way ZOOM. Choosing the right colors can be as difficult or confusing as doing the actual design. I know I have come up with some strange combos. It's all about trial and error. Anyway, I suggest to just get a cheapo airbrush vc05hdt. I have cheap to high dollar, and they can all perform the same for the type of painting we do. Good luck.
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 03-06-2007, 05:44 AM   #4952
Tech Elite
 
British Menace's Avatar
 
Join Date: Sep 2005
Location: Davenport, IA
Posts: 2,336
Default

Quote:
Originally Posted by Kodak Hodak
Hey Guys H E L P is required please,

Ok i have installed the new 4mm chasis,

New Speed Shot Front end,

New Carbo Bumper Support

New ED Trans

Also New Mugen steering cup ends and shock ends, pivot ball type,

Problem is this:

I had lossen both the sway bars right off rear and front, now when i push down on the left rear corner the front right lifts off the ground

took the front shocks off and something feels like its rubbing, but cant work it out, the only problem i think it might be is the new Mugen End Bits

WHAT else could it be?


cheers guys
Yes it could be them Frankie..............
Try taking one Mugen 'end bit' off at a time and see if you still have the problem.
I had a problem with the sway bar monts which caused a similar problem. It's not them is it? Although you've already ran the car somewhat so I'd be surprised if that was it.
Let us know when you find it.

Hope this helps mate.

Menace
__________________
So enjoying building cars I sometimes forget to save some "man-time" to race them!?
British Menace is offline   Reply With Quote
Old 03-06-2007, 05:50 AM   #4953
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by Kodak Hodak
Hey Guys H E L P is required please,

Ok i have installed the new 4mm chasis,

New Speed Shot Front end,

New Carbo Bumper Support

New ED Trans

Also New Mugen steering cup ends and shock ends, pivot ball type,

Problem is this:

I had lossen both the sway bars right off rear and front, now when i push down on the left rear corner the front right lifts off the ground

took the front shocks off and something feels like its rubbing, but cant work it out, the only problem i think it might be is the new Mugen End Bits

WHAT else could it be?


cheers guys
I agree with Menace, take off one ball end at a time or check the free movement of one ball end at a time until you find the "bind". It's there somewhere. Just take your time and diagnose carefully. You'll find it bro. I can tell you that it's not any of your other upgrades. Make sure everything is pivoting smoothly. Good luck bro! Later.
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 03-06-2007, 06:07 AM   #4954
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Kodak double check hinge pins as well ,had this happen to me a while back turned out hinge pin was bent slightly and binding the a-arm.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 03-06-2007, 06:08 AM   #4955
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

its the mugen parts, and more guys just got the front right arm off and stuff is binding


arrrrhhh the joys of new parts
__________________
★ DORMANT RC RACER ★
Kodak Hodak is offline   Reply With Quote
Old 03-06-2007, 06:11 AM   #4956
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

Gansei Master if you are out there, can ya tell me any issues that you might have had with 4mm chasis - like stiffness and wheels liffing of on one corner of the car when you push the rear left down, the right wheel lifts off ground!!

All shocks are equal lengths

and have checked with shocks out and it still does it
__________________
★ DORMANT RC RACER ★
Kodak Hodak is offline   Reply With Quote
Old 03-06-2007, 06:19 AM   #4957
Tech Adept
 
Wayne1one's Avatar
 
Join Date: Jan 2007
Location: Bowie, MD
Posts: 239
Default

Quote:
Originally Posted by razzor
Kodak double check hinge pins as well ,had this happen to me a while back turned out hinge pin was bent slightly and binding the a-arm.
This is very common and happened to me before (aka tweak), also check droop screws.
Wayne1one is offline   Reply With Quote
Old 03-06-2007, 06:22 AM   #4958
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by Kodak Hodak
Gansei Master if you are out there, can ya tell me any issues that you might have had with 4mm chasis - like stiffness and wheels liffing of on one corner of the car when you push the rear left down, the right wheel lifts off ground!!

All shocks are equal lengths

and have checked with shocks out and it still does it
Dude, double check your droop setting and stuff after you get rid of binding. The chassis has nothing to do with you situation bro. Make sure you do a complete new alignment after you get you binding worked out. Relax and breathe dude, and don't forget to BLINK! Good luck my friend!
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 03-06-2007, 06:23 AM   #4959
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by Wayne1one
This is very common and happened to me before (aka tweak), also check droop screws.
You are dead on my friend! Listen here Frankie!!!
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 03-06-2007, 06:24 AM   #4960
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

fixed it guys, ill show the pic of the part that we all must look out for!!!
__________________
★ DORMANT RC RACER ★
Kodak Hodak is offline   Reply With Quote
Old 03-06-2007, 06:31 AM   #4961
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

if you place the chassis on a flat surface is it flush to surface ?
Try loosening all the screws and retighten them.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 03-06-2007, 06:38 AM   #4962
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by Kodak Hodak
fixed it guys, ill show the pic of the part that we all must look out for!!!
Dude, where is your pic?? I know it NEVER takes youthis long to post a pic bro. I'm curious to your issue we have all been helping you on.
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 03-06-2007, 06:40 AM   #4963
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

ok guys, after many hours trying to ork it out here and yes thanks again for support, i had to change the front right arm, must have had a knockty knock in my final race, when the exhaust got BIFFED

anyways, i took photos, plus did some drawing to shocase what made the car feel tweaked as hell!!!

Now she does what it supose to do that not lift the wheel off the ground when the rear corner is pushed!!

enjoy guys
Attached Thumbnails
Team Magic G4-kfactory-040.jpg   Team Magic G4-kfactory-042.jpg   Team Magic G4-kfactory-044.jpg   Team Magic G4-kfactory-046.jpg   Team Magic G4-kfactory-047.jpg  

Kodak Hodak is offline   Reply With Quote
Old 03-06-2007, 06:42 AM   #4964
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

anoteher pic of the new look, oi patto PINK fule lines well very very neon Orange Pink
Attached Thumbnails
Team Magic G4-kfactory-043.jpg  
__________________
★ DORMANT RC RACER ★
Kodak Hodak is offline   Reply With Quote
Old 03-06-2007, 06:46 AM   #4965
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by Kodak Hodak
ok guys, after many hours trying to ork it out here and yes thanks again for support, i had to change the front right arm, must have had a knockty knock in my final race, when the exhaust got BIFFED

anyways, i took photos, plus did some drawing to shocase what made the car feel tweaked as hell!!!

Now she does what it supose to do that not lift the wheel off the ground when the rear corner is pushed!!

enjoy guys
Dude, thank you for pics. Is your car all happy again and ready to run with your new mods?? Looks ready for Saturday my friend.
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Team Magic G4s MaDaGAS CAR Australia For Sale/Trade 29 05-07-2007 03:30 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
team magic g4 + elephant R/C Items: For Sale/Trade 4 04-26-2004 07:34 AM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:00 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net