R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 02-26-2007, 05:56 AM   #4531
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by shano
hey guys pulled my car apart after sundays race events and all cool no broken bits except in my rear shock the diaphram was sitting in the shocker and didnt look too healthy.Now questions

1.How can i stop this happening again?

2.Can i use another one of another car as long as its the same size or will i get different performance out of it?

But besides that all good

all i can say is BRING ON NEXT MEET
Shano get the Kfactory Blue shock bladders this will sort out your problem.
Also superglue the plastic cap to the threaded ally cap.

I havent tried drilling a hole in the ally cap but that is another tip the guys have given.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 02-26-2007, 06:10 AM   #4532
Tech Elite
 
Kodak Hodak's Avatar
 
Join Date: Nov 2006
Location: South Australia, Australia
Posts: 2,159
Trader Rating: 10 (100%+)
Send a message via MSN to Kodak Hodak Send a message via Yahoo to Kodak Hodak Send a message via Skype™ to Kodak Hodak
Default

Quote:
Originally Posted by Kodak Hodak
hang ON everyone - whoa go back to what i said i had Rust on my hinge pins this was buggin me, some how its in the front and rear!!!

So this is why i have polished this - - - - has anyone had this drama and what can w all do to prevent?

cheers for the comments keep them coming

this was a bit rude, sorry if if sounded wrong!!!

silly me just stressing over rust
__________________
★ DORMANT RC RACER ★
Kodak Hodak is offline   Reply With Quote
Old 02-26-2007, 06:30 AM   #4533
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Dont stress Kodak but polish them with a good metal polish and they will be sorted
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 02-26-2007, 06:33 AM   #4534
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Gansei that is unusual wear for the clutch shoe make sure the clutch is not slipping too much as thats the only thing that can make the shoe wear so much.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 02-26-2007, 07:58 AM   #4535
Tech Fanatic
 
gansei's Avatar
 
Join Date: Sep 2006
Location: Bander, Seoul
Posts: 889
Default

Quote:
Originally Posted by razzor
Gansei that is unusual wear for the clutch shoe make sure the clutch is not slipping too much as thats the only thing that can make the shoe wear so much.
the circuit of my practice run is very high grip.

ground resistance is very high.. engine was very toilsome.

so my the clutch setting must be some hard.

so.. G4S black shoe wear out very soon.


i tested serpent yellow shoe just now in holding car up in the air (no burden)

meet feel is very good.. and 2-speed timing is faster than black shoe.



the attached picture is Dario(Euro Champ)'s G4S.

pls take a detail look at the clutch.

shoe color is yellow.

i quess that Dario already had used serpernt yellow shoe!!
Attached Thumbnails
Team Magic G4-champion1.jpg  
__________________
MY SPONSORS:

★ Show Hobby(Novarossi)
Km Racing HK1 Meen Version
Another Nick: Bander
gansei is offline   Reply With Quote
Old 02-26-2007, 08:07 AM   #4536
afm
Tech Master
 
afm's Avatar
 
Join Date: Nov 2003
Location: lima-peru
Posts: 1,807
Default

Quote:
Originally Posted by gansei
.................
the attached picture is Dario(Euro Champ)'s G4S.

pls take a detail look at the clutch.

shoe color is yellow.

i quess that Dario already had used serpernt yellow shoe!!

Dario used the K Factory red shoe and flyweights.

Have you tried them???

AFM
afm is offline   Reply With Quote
Old 02-26-2007, 08:18 AM   #4537
Tech Fanatic
 
gansei's Avatar
 
Join Date: Sep 2006
Location: Bander, Seoul
Posts: 889
Default

Quote:
Originally Posted by afm
Dario used the K Factory red shoe and flyweights.

Have you tried them???

AFM
i used red shoe..

but meet feel is not good. maybe much slip.

and red shoe gnaw on clutch bell inside.


the Dario picture's shoe color is not red but yellow.

But the setup sheet of Dario was described by using black shoe.

the falsehood setup sheet? --;;
__________________
MY SPONSORS:

★ Show Hobby(Novarossi)
Km Racing HK1 Meen Version
Another Nick: Bander
gansei is offline   Reply With Quote
Old 02-26-2007, 08:21 AM   #4538
Tech Regular
 
dnitro's Avatar
 
Join Date: Apr 2005
Location: Chino, CA
Posts: 311
Default

After 3 heats, I was glad to qualify 5th in the A-main amateur at our local club race, out of 14 MTX4 and RRR. The car seems to get faster and faster after everyheat. I finished all 3 heats without any mishap.

In the main, I had completed two laps, and all of a sudden, my steering started to bind, without me hitting anything, and no one hit me. It wouldn't turn left of right. I thought it was the steering servo (Fut 9550) so I disconnected the link to it and found it was working fine. Upon further inspection, it was the steering rack/servo saver that was binding with the top brace. What I don't understand it how it start to bind if it is suppose to connect to the top brace. If the top brace is out, the steering is free, once I put it back on, the binding comes back. I didn't have time to fix it because the main was only 15 minutes.

I will rebuild the servo saver and see what happens. I'll let you know my findings.

Anyone else have the same experience?
__________________
TM G4S
IDM Evo3
dnitro is offline   Reply With Quote
Old 02-26-2007, 08:47 AM   #4539
Tech Regular
 
asil's Avatar
 
Join Date: Sep 2005
Location: Istanbul, TURKEY
Posts: 281
Send a message via MSN to asil
Default

dnitro, I did not experience it but it may be due to bend chassis?? I hope it's not the case
asil is offline   Reply With Quote
Old 02-26-2007, 09:07 AM   #4540
Tech Regular
 
dnitro's Avatar
 
Join Date: Apr 2005
Location: Chino, CA
Posts: 311
Default

Quote:
Originally Posted by asil
dnitro, I did not experience it but it may be due to bend chassis?? I hope it's not the case
I checked out the chasis but it was perfectly flat.
__________________
TM G4S
IDM Evo3
dnitro is offline   Reply With Quote
Old 02-26-2007, 11:57 AM   #4541
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by gansei
the circuit of my practice run is very high grip.

ground resistance is very high.. engine was very toilsome.

so my the clutch setting must be some hard.

so.. G4S black shoe wear out very soon.


i tested serpent yellow shoe just now in holding car up in the air (no burden)

meet feel is very good.. and 2-speed timing is faster than black shoe.



the attached picture is Dario(Euro Champ)'s G4S.

pls take a detail look at the clutch.

shoe color is yellow.

i quess that Dario already had used serpernt yellow shoe!!

Gansei ,looks like you had the answer all along
Guess I will have to strip my serpent to give it a try at the next national seeing its a very high bite surface.
Thanks for that info
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 02-26-2007, 12:19 PM   #4542
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Thats a unusual problem the only thing that comes to mind is chassis is bent or check servo saver is not loose.
Try shimming with a 3mm clutch shim.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 02-26-2007, 12:42 PM   #4543
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by gansei
i used red shoe..

but meet feel is not good. maybe much slip.

and red shoe gnaw on clutch bell inside.


the Dario picture's shoe color is not red but yellow.

But the setup sheet of Dario was described by using black shoe.

the falsehood setup sheet? --;;
I'm not familliar with the TM black shoe, but I can tell you that the Serpent yellow shoe has always seemed to be the clutch shoe of choice. I am guessing that the yellow hardness is in between the TM black and red. I have ran the yellow material in both 10th and 1:8th scale with great success on all track types. It is meant to slip a little, but I have never seen one of mine wear prematurely.

Gansie, thanks for bringing this up, I think you have pointed out something important here. I am very certain that you will solve your problem with this shoe. Good luck bro and keep us posted with your results.
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 02-26-2007, 12:52 PM   #4544
Tech Fanatic
 
Serpentd's Avatar
 
Join Date: Jul 2004
Location: Evans, CO. USA
Posts: 798
Default

Quote:
Originally Posted by dnitro
After 3 heats, I was glad to qualify 5th in the A-main amateur at our local club race, out of 14 MTX4 and RRR. The car seems to get faster and faster after everyheat. I finished all 3 heats without any mishap.

In the main, I had completed two laps, and all of a sudden, my steering started to bind, without me hitting anything, and no one hit me. It wouldn't turn left of right. I thought it was the steering servo (Fut 9550) so I disconnected the link to it and found it was working fine. Upon further inspection, it was the steering rack/servo saver that was binding with the top brace. What I don't understand it how it start to bind if it is suppose to connect to the top brace. If the top brace is out, the steering is free, once I put it back on, the binding comes back. I didn't have time to fix it because the main was only 15 minutes.

I will rebuild the servo saver and see what happens. I'll let you know my
findings.

Anyone else have the same experience?
Dude, that is a trip! I would imagine that just your servo saver became loose or something. Does yours have the bearings in the top and bottom of the servo saver? I think that after you rebuild that servo saver you will be fine. I haven't messed with this enough to get a mental picture of the servo saver and all. Dude, by all means keep us posted on your findings. We are all curious to why and how this could happen. Especially because of it just popping it's ugly head up in the middle of no where. Good luck bro, if you need a hand let us know and we'll start the search! Later.
__________________
Blessed are the SIC
Serpentd is offline   Reply With Quote
Old 02-26-2007, 02:43 PM   #4545
Tech Regular
 
dnitro's Avatar
 
Join Date: Apr 2005
Location: Chino, CA
Posts: 311
Default

Ok guys, I found the problem on the servo saver.

The metal ring that locks down the spring has slowly come loose, and during the main, it came loose enough that it was actually rubbing against the chasis. That is why when I put the top brace back, the steering rack binds due to the pressure from the metal ring against the chasis. It didn't have to do anything with the top rack. I retightened it according to the manual and added a little extra blue lock tight. Tighten it enough so that there is 1mm thread showing.

This surely was one thing I overlooked cuz I never thought it would happen.

So boys, this might be another thing to put on your checklist.

Thanks for the help guys.
__________________
TM G4S
IDM Evo3
dnitro is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Team Magic G4s MaDaGAS CAR Australia For Sale/Trade 29 05-07-2007 03:30 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
team magic g4 + elephant R/C Items: For Sale/Trade 4 04-26-2004 07:34 AM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:43 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net