R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 11-13-2006, 02:39 AM   #2566
Tech Addict
 
smostyn's Avatar
 
Join Date: Jun 2006
Location: Southport
Posts: 527
Trader Rating: 9 (91%+)
Talking

Excellent BB I will see you there.
I had only just finished breaking in my mega motor and the glow plug packed it in before the third heat. I didnt mind though, its a pleasure to watch those guys getting around the track. Very fast, very slick and the timing is awsome. Next meet I will be ready and there will be two G4's there. I will be the one at the back...
smostyn is offline   Reply With Quote
Old 11-13-2006, 03:08 AM   #2567
Tech Elite
 
Bundy_Bear's Avatar
 
Join Date: Apr 2004
Location: Brisbane, Qld
Posts: 2,682
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by smostyn
Excellent BB I will see you there.
I had only just finished breaking in my mega motor and the glow plug packed it in before the third heat. I didnt mind though, its a pleasure to watch those guys getting around the track. Very fast, very slick and the timing is awsome. Next meet I will be ready and there will be two G4's there. I will be the one at the back...
Nice combo, did you get it from Sam in US? I have had one Mega plug fail on me so far in the orginial engine. But i have gone to spare which was fresh last tuesday. Going to do rod change in it tomorrow to make sure i don't have issues with it. I have been running the 6 cold plugs as it has warmed up a little. Prior to that i was using the 6 hot with not alot of success, but it could have been user issues

BB
__________________
MissMooRC Racing
Find us on Facebook https://www.facebook.com/missmoorc
Bundy_Bear is offline   Reply With Quote
Old 11-13-2006, 01:12 PM   #2568
Tech Adept
 
schufflerbot's Avatar
 
Join Date: Sep 2006
Location: austin/houston TX
Posts: 113
Default

Quote:
Originally Posted by Pattojnr
hey Schufflerbot, i see you have a beer sponsor. man i wish i had a beer sponsor ! i dont know if id be doing much driving though, and i wouldnt keep the sponsorship for long maybe i need to make my own beer ? then i can sponsor myself
hahaha

i wish i had one too! my sig is just a joke, i felt left out for not having any sponsors
schufflerbot is offline   Reply With Quote
Old 11-13-2006, 01:18 PM   #2569
Tech Adept
 
schufflerbot's Avatar
 
Join Date: Sep 2006
Location: austin/houston TX
Posts: 113
Default

Quote:
Originally Posted by gansei
yesterday... i win the race korea local area(dan-yang) champions ship

my first winning by G4S!! ^^

i removed only left stiffener to give more roll.
congrats!
schufflerbot is offline   Reply With Quote
Old 11-15-2006, 05:57 AM   #2570
Tech Elite
 
nitrobeast's Avatar
 
Join Date: Apr 2006
Location: Colonia, NJ
Posts: 2,340
Trader Rating: 41 (100%+)
Default

Hey guys

I am trying to find a problem with my electronics that i have had since day one on this car. (G4S)
I have tried different receivers, batteries, servos. Same thing happens.

I am running the spectrum setup. I lose signal for a second or two the servos go crazy. I have 4 cars. I take the receiver out and put it in another car and it works fine. I have tried different servos and new batteries.

The only thing i can think of is that i might be the way the antenna wire is ran. What i need from you guys ia a pic of your deck showing the receiver and the way you run the antenna wire.

You can e-mail them 2 me at [email protected] or post them here.

Please help.
This is driving me crazy.
nitrobeast is offline   Reply With Quote
Old 11-15-2006, 06:49 AM   #2571
Tech Master
 
NiMo's Avatar
 
Join Date: May 2004
Location: Luton, England
Posts: 1,704
Default

Quote:
Originally Posted by nitrobeast
Hey guys

I am trying to find a problem with my electronics that i have had since day one on this car. (G4S)
I have tried different receivers, batteries, servos. Same thing happens.

I am running the spectrum setup. I lose signal for a second or two the servos go crazy. I have 4 cars. I take the receiver out and put it in another car and it works fine. I have tried different servos and new batteries.

The only thing i can think of is that i might be the way the antenna wire is ran. What i need from you guys ia a pic of your deck showing the receiver and the way you run the antenna wire.

You can e-mail them 2 me at [email protected] or post them here.

Please help.
This is driving me crazy.
I've just been getting some nasty dead zones with the Spectrum lately too, I tried a new RX, a new RX pack, and different servo's, re-routed the wires, nothing did the trick so I got thinking (ouch!):
The problem started after fitting the Alloy side braces, this now means the engine noise goes through the chassis and up the alloy braces straight to the carbon deck, then an alloy antenna mount in witch the antenna wire bends hard.
You still with me?
Well I got thinking (yes I can do that, just, still ouch!) and decided to remove the antenna mount and had the wire sitting losely in a small length on antenna pipe force through the antenna holder now vacant hole, and wallah! clitching now appears to be gone (for now anyway).
NiMo is offline   Reply With Quote
Old 11-15-2006, 08:19 AM   #2572
Tech Elite
 
nitrobeast's Avatar
 
Join Date: Apr 2006
Location: Colonia, NJ
Posts: 2,340
Trader Rating: 41 (100%+)
Default

Quote:
Originally Posted by NiMo
I've just been getting some nasty dead zones with the Spectrum lately too, I tried a new RX, a new RX pack, and different servo's, re-routed the wires, nothing did the trick so I got thinking (ouch!):
The problem started after fitting the Alloy side braces, this now means the engine noise goes through the chassis and up the alloy braces straight to the carbon deck, then an alloy antenna mount in witch the antenna wire bends hard.
You still with me?
Well I got thinking (yes I can do that, just, still ouch!) and decided to remove the antenna mount and had the wire sitting losely in a small length on antenna pipe force through the antenna holder now vacant hole, and wallah! clitching now appears to be gone (for now anyway).
Thats what i figured was going on. That real tight bend and then the alluminum holder had something to do with it.

The worst part is that it doesnt happpen all the time making it harder to figure out.

I am gonna replace the antenna wire and then try your trick.
Anybody else have any suggestions?
nitrobeast is offline   Reply With Quote
Old 11-15-2006, 08:43 AM   #2573
Regional Moderator
 
daniz24's Avatar
 
Join Date: Aug 2001
Location: D-Square Racing
Posts: 3,189
Default

Do not let the receiver wire touch any alum or graphite parts.
Try to cover it with shrink tube and see if the problem solved.
daniz24 is offline   Reply With Quote
Old 11-15-2006, 09:00 AM   #2574
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Where the reciever wire goes through the top deck ,I drilled it bigger and super glued a short peice of aerial tubing so teh wire doesnt touch the deck.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 11-15-2006, 09:22 AM   #2575
Tech Elite
 
nitrobeast's Avatar
 
Join Date: Apr 2006
Location: Colonia, NJ
Posts: 2,340
Trader Rating: 41 (100%+)
Default

Quote:
Originally Posted by razzor
Where the reciever wire goes through the top deck ,I drilled it bigger and super glued a short peice of aerial tubing so teh wire doesnt touch the deck.
Quote:
Originally Posted by daniz24
Do not let the receiver wire touch any alum or graphite parts.
Try to cover it with shrink tube and see if the problem solved.

Did you guys have the same problem? I will try everything until i can solve this. Its the worst feeling not having control over what has control of your car.
nitrobeast is offline   Reply With Quote
Old 11-15-2006, 09:49 AM   #2576
Tech Adept
 
schufflerbot's Avatar
 
Join Date: Sep 2006
Location: austin/houston TX
Posts: 113
Default

My SR3000 receiver wire pulled completely out of my receiver last weekend, of course at the end of the straight and of course, into a wall.

My chassis is now tweaked to hell and back and i cant figure out for the life of me, what could have pulled the wire out of the receiver.

My friend, who should become a surgeon, carefully re-soldered the wire onto the circuit board and it seems to work fine now.

I have to admit, although they're all circumstantial, I have had countless radio problems with my G4.

Hopefully my bad luck streak has come to an end.

Another question, unrelated to radios...

I am on a strict budget now and must purchase some parts for my car.

I need 2 things to get it back into decent shape:

1) a new chassis, I was thinking of just getting the G4S chassis, any thoughts or advice on something that might perform better, for not much more $cheese?

2) shocks, shocks, shocks... My front right shock is bent thanks to the aforementioned impact and I think that the ones that come with the G4 RTR kit are crap anyways, any suggestions on what I should replace them with?

thanks, folks!
schufflerbot is offline   Reply With Quote
Old 11-15-2006, 09:49 AM   #2577
Tech Master
 
rcrevolution's Avatar
 
Join Date: Jul 2005
Location: Somewhere Delicious
Posts: 1,281
Trader Rating: 1 (100%+)
Send a message via AIM to rcrevolution
Default

guys i just got an email from nick at TM, saying something about trinity and tower hobbies and how they will popularize TM, anyways the question i have is why is the g4s still pending on tower hobbies and why aren't there any spare parts listed yet? its not like the car isn't out, its been out and there are tons of parts for it already, so what is going on!
rcrevolution is offline   Reply With Quote
Old 11-15-2006, 10:56 AM   #2578
Tech Master
 
NiMo's Avatar
 
Join Date: May 2004
Location: Luton, England
Posts: 1,704
Default

Quote:
Originally Posted by rcrevolution
guys i just got an email from nick at TM, saying something about trinity and tower hobbies and how they will popularize TM, anyways the question i have is why is the g4s still pending on tower hobbies and why aren't there any spare parts listed yet? its not like the car isn't out, its been out and there are tons of parts for it already, so what is going on!
Probably re-badging and re-packing everything
and then sell it as the "Trinity G4S"
NiMo is offline   Reply With Quote
Old 11-15-2006, 11:50 AM   #2579
Tech Elite
 
mtveten's Avatar
 
Join Date: Jan 2003
Posts: 2,668
Trader Rating: 27 (100%+)
Default electrical problems

First off do not use the SR3000 reciever if you install digital servos, the high power drain can cause a system reset when under a heavy load like you would see entering a hi-speed turn off the main straight. The larger foot print spektrums receivers like the SR3000 also seem to be more sensitive to shock & fuel.

Instead of mounting the receiver to the removable receiver holder mount it upside down on the splash guard towards the top deck with the antenna wire coming out the side towards the antenna holder away from your servo & power leads. Leave a bit of slack when running the wire up through the top deck to prevent strain or the top deck cutting the insulation.

Should you continue to encounter problems, use a dab of shue goo where the servo & power leads contact the receiver to ensure they do not come loose from vibration, this is a must with the micro receiver unit.

You may also want to disassemble your receiver pack and rebuild it yourself. The factory built packs is poorly assembled and between the 4 I got with each car all of them exhibited problems within 4 race days of use. The general failure seems to be an intermittent break where the negative lead is soldered to the battery tab, remove the tab and solder directly to the cell and add some heat shrink or electrical tape to the contacts & wires to prevent the hard pack type shrink-wrap from cutting the wires.

If you still need to see some photos showing how it all goes together pm me with your e-mail address and I'll snap some for you when I get home tonight.

Mark
mtveten is offline   Reply With Quote
Old 11-15-2006, 11:55 AM   #2580
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by NiMo
Probably re-badging and re-packing everything
and then sell it as the "Trinity G4S"
Possible
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Team Magic G4 - LRP Z12R Team Spec 2 - Add RX/TX LogiK Australia For Sale/Trade 1 08-03-2007 02:00 AM
Team Magic G4s MaDaGAS CAR Australia For Sale/Trade 29 05-07-2007 03:30 AM
Brian Berry Joins Team Phenix/Team Magic Motorman Nitro On-Road 27 03-07-2006 05:51 AM
team magic g4 + elephant R/C Items: For Sale/Trade 4 04-26-2004 07:34 AM
Team Magic G4 "Black Magic" tennessee Nitro On-Road 32 04-20-2003 11:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net