R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 10-26-2002, 05:20 PM   #1
Suspended
 
maxboost's Avatar
 
Join Date: Oct 2002
Location: long beach, ca
Posts: 142
Send a message via ICQ to maxboost
Default loud bang!

i was running my rc today. one time, at full throttle, i heard a loud bang like a firecracker coming from the engine. it still runs but it makes this grinding sound. what is this grinding sound? it only makes that sound when i let off the throttle, and it slows the car down. i need ur help!
maxboost is offline   Reply With Quote
Old 10-26-2002, 05:44 PM   #2
Tech Adept
 
ChrisO's Avatar
 
Join Date: Aug 2002
Location: NSW Australia
Posts: 227
Send a message via AIM to ChrisO Send a message via Yahoo to ChrisO
Default

pull the whole engine apart, you probably broke something but not fully
ChrisO is offline   Reply With Quote
Old 10-27-2002, 08:15 PM   #3
Tech Master
 
Im2lazy's Avatar
 
Join Date: Oct 2002
Location: Hawaii!
Posts: 1,967
Default

Could be a clutch bearing or part of the clutch me tinks, so look well in that region.

That's what I think.


This reminds of the day that I was racing and my racing buddy was trying to bench tune his engine.
And so, he revving his engine, it started to revup with that sweet sound that only a nitro engine posseses, then !POP!
I thought a Harley's engine had backfired, but when I looked behind me, My friends super nitro belted tires EXPLODED! . A shred of the insert finally hit the ground feet from him and his cigarette was no longer between his lips, but on his car. And the car was still idling.


i have a feeling that this didn't happen to your car . One would hope you would've noticed.

I couldn't help but laughing because I had never seen anything like it happen ever before, and I doubt I will here about anyone else having this problem. i hope .
Im2lazy is offline   Reply With Quote
Old 10-27-2002, 08:47 PM   #4
Suspended
 
maxboost's Avatar
 
Join Date: Oct 2002
Location: long beach, ca
Posts: 142
Send a message via ICQ to maxboost
Default

i think i figured out the problem. today, i had a hard time starting the engine, theres too much resistance on the pullstarter that i cant even pull it all the way. after a rough try, boom! there goes that boom again and lots of oils squirted out from the exhaust. i think i have a clogged exhaust? maybe i drawned my engine?
maxboost is offline   Reply With Quote
Old 10-27-2002, 08:55 PM   #5
Tech Master
 
Im2lazy's Avatar
 
Join Date: Oct 2002
Location: Hawaii!
Posts: 1,967
Default

No, you flooded your engine, and that means you had too much fuel in the engines combustion chamber. when this happens, stop pulling and remove the gow plug and turn the car over so that the extra fuel in the combustion chamber flows out. Since your fuel does not compress the way air does, the piston will have a lot of force exerted on it and since it is so storng, the force will then travel to the conrod, and could lead to a broken conrod; bad .

However, this is not your weird noise problem. You really should investigate it more closely soon, otherwise that one part that is making that girinding noise farts out and messes something else up.
Im2lazy is offline   Reply With Quote
Old 10-27-2002, 09:00 PM   #6
Suspended
 
maxboost's Avatar
 
Join Date: Oct 2002
Location: long beach, ca
Posts: 142
Send a message via ICQ to maxboost
Default

i think i know where the grinding sounds coming from, yesterday my engine mount bold got loose and my engine is shaking roughly. the spur is a little stripped but not all teeth only like 5. i think thats where the grinding sound is coming from.
maxboost is offline   Reply With Quote
Old 10-27-2002, 10:39 PM   #7
Tech Master
 
Im2lazy's Avatar
 
Join Date: Oct 2002
Location: Hawaii!
Posts: 1,967
Default

if your spur gear gets stripped, then your clutch bell won't even be able to engage the spur gear. Your spur gear just got eaten.

I still don't think that it is that, that should sound like a bad shopping cart wheel, you know, those rusted ones that only spin every once ina while. If you were concerned about a constant grinding sound then this is not it.

Replace the spur gear, use locktite on your engine mount screws and see if you still have the problem.
Im2lazy is offline   Reply With Quote
Old 10-28-2002, 03:37 AM   #8
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

lol i stripped my spur gear as well but my car stopped
i didnt strip it to much coz i relised wat i was doing so its not that bad
sausage_link is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
why is my rc18t so loud? mrplease Micro and Mini Scales 12 09-05-2008 10:41 PM
Why is my new mini inferno st so LOUD??? weezi1 Micro and Mini Scales 6 08-17-2006 03:43 PM
xxx-T mf2 (very loud ) tom235 Electric Off-Road 8 11-10-2004 09:15 AM
Loud XXXS G+ with spool? edseb Electric On-Road 1 07-28-2004 05:25 PM
Help, car is loud !! marzin Electric On-Road 8 05-14-2003 02:54 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:01 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net