R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 11-09-2005, 06:41 PM   #1
Tech Adept
 
Join Date: Jun 2005
Location: Edmonds WA
Posts: 122
Trader Rating: 12 (100%+)
Unhappy Motor/pullstart Problem! HELP!

I just purchased a used HPI RS4 with a .15 motor. First couple pulls with the pull start resulted in nothing abnormal. Then it fired, next time the chord stuck in the out position. I used the flywheel to get it to retract, and repeated this process several time. Now, its really hard to pull....its jerky, and just didnt feel right. I pulled the glow plug, and without that in, it pulls just fine. Checked the pipe for obstructions, and its fine. ANy ideas???
JThiessen is offline   Reply With Quote
Old 11-09-2005, 07:11 PM   #2
Tech Regular
 
Join Date: Feb 2005
Posts: 432
Default

make sure that the engine isn't flooded, pull on the starter a couple times while the glow plug is out. This will remove any excess fuel and should cure the hydro lock
Genius is offline   Reply With Quote
Old 11-09-2005, 07:15 PM   #3
Tech Adept
 
Join Date: Jun 2005
Location: Edmonds WA
Posts: 122
Trader Rating: 12 (100%+)
Default

Thats why I pulled the glow plug. I just pulled the head off, and the piston/sleeve look brand new. This thing really didnt have much run time on it. Unfortunatley, I now have to go buy an exhaust gasket...dang things never come off right.....
JThiessen is offline   Reply With Quote
Old 11-09-2005, 09:19 PM   #4
Tech Adept
 
MRX_joe21's Avatar
 
Join Date: Oct 2005
Location: San Valley Crew
Posts: 189
Send a message via Yahoo to MRX_joe21
Default

pull start good for noob only...
MRX_joe21 is offline   Reply With Quote
Old 11-09-2005, 09:25 PM   #5
Tech Master
 
soc123_au's Avatar
R/C Tech Charter Subscriber
 
Join Date: Jul 2003
Location: Penrith Australia
Posts: 1,554
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by MRX_joe21
pull start good for noob only...
Maybe he is a noob looking for an answer

If it pulls fine without the glowplug then you have hydraulic lock. Remove the plug & turn car upside down to clear excess fuel from the engine. Replace glowplug & try again.
__________________
Serpent Radio Control Models
Auswide Hobbies
JPM Racing
soc123_au is offline   Reply With Quote
Old 11-09-2005, 10:05 PM   #6
Tech Adept
 
MRX_joe21's Avatar
 
Join Date: Oct 2005
Location: San Valley Crew
Posts: 189
Send a message via Yahoo to MRX_joe21
Default

Quote:
Originally Posted by soc123_au
Maybe he is a noob looking for an answer

If it pulls fine without the glowplug then you have hydraulic lock. Remove the plug & turn car upside down to clear excess fuel from the engine. Replace glowplug & try again.
lol
MRX_joe21 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
NIB HPI T-15 Motor with Pullstart SteveM R/C Items: For Sale/Trade 1 09-04-2007 12:16 PM
Brand new prp .27 pullstart motor cheap jimstoyz R/C Items: For Sale/Trade 14 04-27-2007 06:23 PM
looking for a .35 pullstart motor R.C_drag_NH R/C Items: Wanted to Buy 1 02-06-2006 02:07 PM
looking for a .21 .25 .26 motor with pullstart juan R/C Items: For Sale/Trade 0 07-24-2004 07:24 AM
Wanted .21 pullstart motor racer 14 R/C Items: Wanted to Buy 0 06-28-2004 04:24 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:14 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net