R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 06-07-2014, 04:49 PM   #1
Tech Fanatic
 
Evo 13's Avatar
 
Join Date: Apr 2013
Location: San Diego CA
Posts: 833
Trader Rating: 2 (100%+)
Angry Major 1/8 onroad Dilemma. Please help

I purchased a Serpent 977 in October of 13', bought servos, receiver, etc... and a protek 2300 lipo—all parts were purchased from a well known hobby store, which out of respect, I won't mention. Fast forward to May, I took her out for a 15min run and everything was okay. A couple days later 10 minutes into a second run, I heard a bang, sort of like an car exhaust pop, and all of a sudden, I had no electric power; the engine was fine. Initially, I thought the receiver blew out cause I had no regulator, but a closer looked revealed that the culprit was the (new) battery. It wouldn't give any power, and subsequently, it wouldn't even charge. I plugged another battery in to test and the electronics worked fine. Long story short, I sent the battery back to Amain, and purchased the same battery again from the same aforementioned Hobby store.

First time out today with the second Protek 2300 lipo, and a regulator installed, it happened again. This time though, it happened at 1/2 throttle and the car hot-rodded right into a curb and flipped about 5ft into the air—my tears started to roll. Fortunately, the 977 is built out of teflon and nothing broke. But after conducting the same test, I reached the same conclusion—battery stopped working.

So my question to all of you is What could possibly be the problem? How is it that 2 identical brand new batteries stop working so soon?

specs: Futaba r203gf receiver, 2 Futaba HV s9352 servos, Protek 2300 lipo


P.S. I want to go on record that I am not in anyway bashing Protek at all. I used their batteries in ALL my cars and haven't had a problem with any of them except the two 2300 flat lipo's for my Serpent 977.

Please share insights and thank you all well in advance.
__________________
Serpent Cobra GTE
2 x Serpent 747e
Xray X1
Mugen MBX7T ECO (Truggy)
SMC, Max Amps, LRP, Poseidon Motors, Cordova Research Motors, Xceed.
Evo 13 is offline   Reply With Quote
Old 06-07-2014, 06:09 PM   #2
Tech Master
 
Join Date: Nov 2012
Posts: 1,122
Trader Rating: 13 (100%+)
Default

I just started running a 747 this year and had the same battery, good chance from the same store. Definitely nothing to do with the store or the battery, but I had a similar problem without the pop and fortunately it wasnt during a run.
Now I have a different battery and im noticing the middle side pulley is rubbing ever so slightly, but is starting to break through the wrap.
Its possible that you didnt notice, like I did with the first pack, and yours exploded from the pulley breaking all the way through. Also on the 747 if not installed correct the inside middle pulley will do the same thing, and even cut a wire.
I wish that 2300 mah worked in my 747, I wouldn't have to charge it for a week lol
JOE SI is offline   Reply With Quote
Old 06-07-2014, 06:42 PM   #3
Tech Fanatic
 
Evo 13's Avatar
 
Join Date: Apr 2013
Location: San Diego CA
Posts: 833
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by JOE SI View Post
I just started running a 747 this year and had the same battery, good chance from the same store. Definitely nothing to do with the store or the battery, but I had a similar problem without the pop and fortunately it wasnt during a run.
Now I have a different battery and im noticing the middle side pulley is rubbing ever so slightly, but is starting to break through the wrap.
Its possible that you didnt notice, like I did with the first pack, and yours exploded from the pulley breaking all the way through. Also on the 747 if not installed correct the inside middle pulley will do the same thing, and even cut a wire.
I wish that 2300 mah worked in my 747, I wouldn't have to charge it for a week lol

"the middle side pulley is rubbing ever so slightly, but is starting to break through the wrap.
Its possible that you didn't notice"

I'll check it out
__________________
Serpent Cobra GTE
2 x Serpent 747e
Xray X1
Mugen MBX7T ECO (Truggy)
SMC, Max Amps, LRP, Poseidon Motors, Cordova Research Motors, Xceed.

Last edited by Evo 13; 06-09-2014 at 09:38 AM.
Evo 13 is offline   Reply With Quote
Old 06-07-2014, 06:47 PM   #4
Tech Fanatic
 
*1speedy's Avatar
 
Join Date: Oct 2009
Location: New Jersey
Posts: 813
Trader Rating: 12 (100%+)
Default

Evo,

I was using the ProTek PTK-LP-RX2300-L-2S in my Xray XB9 GT and had 3 fail last year all within 3 months.

Amain supplies them to many hobby shops and Amain does the returns/exchanges whatever.

If you wanna be kind and not say anything bad about the battery that's fine but my personal experience says that Protek is Garbage.

I now use TrakPower LiPo 2S 7.4V 2400mAh Flat Receiver U Pack part # [TKPC2011] and a Trinity 2700 battery sorry I don't have the part #for that one.

Anyways I was extremely fortunate and noticed the Glitch on the Proteks before the dump but ALL 3 BATTERIES were TOAST.

I will add Amain did replace all 3 batteries with the receipt I had from Absolute Hobbyz but what good is a replacement if it is junk too?

My suggestion is to switch, I went through 3 Proteks in a few months and the TrakPower I use now is a year old with no issues.

Here is a link to what I use now.

http://www.absolutehobbyz.com/produc...ducts_id=14338


Hope you find what you need, its not you I know many people that have had problems with Protek



.
__________________
🏁🏁🏁 🏆🏆🏆🏆 2013 XRAY XB9 GT8 🏆🏆🏆🏆 🏁🏁🏁
2013 & 2014 R.O.A.R. REGION 1 & NY State GT8 CHAMPION!!
....................... 🏆 SPONSORS 🏆 .....................
ABSOLUTE HOBBYZ / Engines Modded by The Nitro Shop
*1speedy is offline   Reply With Quote
Old 06-07-2014, 07:11 PM   #5
Tech Fanatic
 
Evo 13's Avatar
 
Join Date: Apr 2013
Location: San Diego CA
Posts: 833
Trader Rating: 2 (100%+)
Default

Is this what your referring to?


[URL=http://s1347.photobucket.com/user/Williammsanders/media/IMG_7766_zpsb84f6adf.jpg.html]
__________________
Serpent Cobra GTE
2 x Serpent 747e
Xray X1
Mugen MBX7T ECO (Truggy)
SMC, Max Amps, LRP, Poseidon Motors, Cordova Research Motors, Xceed.

Last edited by Evo 13; 06-09-2014 at 09:36 AM.
Evo 13 is offline   Reply With Quote
Old 06-07-2014, 07:20 PM   #6
Tech Fanatic
 
Evo 13's Avatar
 
Join Date: Apr 2013
Location: San Diego CA
Posts: 833
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by *1speedy View Post
Evo,

I was using the ProTek PTK-LP-RX2300-L-2S in my Xray XB9 GT and had 3 fail last year all within 3 months.

Amain supplies them to many hobby shops and Amain does the returns/exchanges whatever.

If you wanna be kind and not say anything bad about the battery that's fine but my personal experience says that Protek is Garbage.

I now use TrakPower LiPo 2S 7.4V 2400mAh Flat Receiver U Pack part # [TKPC2011] and a Trinity 2700 battery sorry I don't have the part #for that one.

Anyways I was extremely fortunate and noticed the Glitch on the Proteks before the dump but ALL 3 BATTERIES were TOAST.

I will add Amain did replace all 3 batteries with the receipt I had from Absolute Hobbyz but what good is a replacement if it is junk too?

My suggestion is to switch, I went through 3 Proteks in a few months and the TrakPower I use now is a year old with no issues.

Here is a link to what I use now.

http://www.absolutehobbyz.com/produc...ducts_id=14338


Hope you find what you need, its not you I know many people that have had problems with Protek



.
1Speedy, You always come thru in the clutch. Think I'll follow your lead...
__________________
Serpent Cobra GTE
2 x Serpent 747e
Xray X1
Mugen MBX7T ECO (Truggy)
SMC, Max Amps, LRP, Poseidon Motors, Cordova Research Motors, Xceed.
Evo 13 is offline   Reply With Quote
Old 06-08-2014, 01:00 AM   #7
Tech Elite
 
dan_vector's Avatar
 
Join Date: Oct 2013
Posts: 3,931
Trader Rating: 27 (100%+)
Default

I run the smaller Xceed Lipo (1300mah) in my 977. Fits much better and can be run lower by adding spacers under the radio tray. In my 747 I stick to reedy life packs as I don't need the HV servos in the 1/10th. I had one of the aforementioned protek which also failed but I didn't bother returning it as I don't live in the US and bought the xceed pack and it's been fine.
__________________
Serpent Viper 977e EVO2, Serpent Viper 988 GP, Serpent Project 4x, Serpent 811T-TE Truggy, Serpent 811e 2.1, Serpent SRX2-MH, Serpent SRX-2 RM, Serpent SRX-4, Serpent F110-SF2, Serpent F180, Serpent 748 Natrix WC, Serpent Cobra GT 3.1, Serpent SRX8, Serpent S811 2.2, Baja 5B Flux, Atomic AMZ 1/27th, Schumacher GT12 SS.
Sanwa, Ielasi Tuned Novarossi Racing Engines, Tekin, Hobbywing, Muchmore.
dan_vector is offline   Reply With Quote
Old 06-08-2014, 01:29 AM   #8
Tech Addict
 
Join Date: Jul 2005
Location: MANILA,PHILIPPINES
Posts: 536
Trader Rating: 1 (100%+)
Default

I use the IP brand. Possible that you also did not charge it correctly. But its most possible that it rubs the.belt or the. Pulley. I put electric tape all over the batt and reposition it more inside near the tank more, put an angle where the batt screw is,remove the plastic nugget that embeds into the carbon fiber batt holder so that you can put an angle to the screw holder and reposition the battery a little away from the pulley. Best to use another batt too to guarantee it not happening again. I charge my Lipo 2s batt 1amp balance charge then after use.balance discharge at .5amps.
__________________
Serpent 748/Nova Virtus/Sanwa M12/Maxima/Savox Brushless/Xceed
GPXJOE is offline   Reply With Quote
Old 06-08-2014, 01:30 AM   #9
Tech Addict
 
Join Date: Jul 2005
Location: MANILA,PHILIPPINES
Posts: 536
Trader Rating: 1 (100%+)
Default

Storage discharge rather, not discharge
__________________
Serpent 748/Nova Virtus/Sanwa M12/Maxima/Savox Brushless/Xceed
GPXJOE is offline   Reply With Quote
Old 06-08-2014, 04:14 AM   #10
Tech Master
 
Join Date: Nov 2012
Posts: 1,122
Trader Rating: 13 (100%+)
Default

[QUOTE=Evo 13;13319366]Is this what your referring to?


[URL=http://s1347.photobucket.com/user/Williammsanders/media/IMG_7766_zpsb84f6adf.jpg.html][IM

there you go.
JOE SI is offline   Reply With Quote
Old 06-08-2014, 06:18 AM   #11
Tech Fanatic
 
Evo 13's Avatar
 
Join Date: Apr 2013
Location: San Diego CA
Posts: 833
Trader Rating: 2 (100%+)
Default

Joe Si, 1Speedy, Dan_Vector, and GPXJoe—Thank you all, your insights were amazing!!

I will change brands and play with the angles.
__________________
Serpent Cobra GTE
2 x Serpent 747e
Xray X1
Mugen MBX7T ECO (Truggy)
SMC, Max Amps, LRP, Poseidon Motors, Cordova Research Motors, Xceed.
Evo 13 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:36 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net