Go Back  R/C Tech Forums > General Forums > Nitro On-Road
KO Propo KR 411 FH >

KO Propo KR 411 FH

KO Propo KR 411 FH

Old 02-24-2014, 11:08 PM
  #1  
Tech Champion
Thread Starter
 
asw7576's Avatar
 
Join Date: Sep 2004
Posts: 5,792
Default KO Propo KR 411 FH

Hello friends ...... I have a question with eurus and kr-411 fh radio system : I notice everytime I plug in the battery or I turn on the receiver without turning on the transmitter first , the steering servo and throttle servo are going ballistic ..... ex. the car steering turn to the right full power and it will be back to normal only after I turn on the transmitter.

I already setup the fail safe function to full brake only ...... and it is functioning correctly when I turn off the transmitter.

It is very annoying to hear steering and throttle servos jamming full power everytime I turn on the receiver without turning on my transmitter first.

Is ko propo radio system like that ? ?...

( sorry I have to put this question again in nitro on road forum because radio n electronic forum is quite ... no response )
asw7576 is offline  
Old 02-25-2014, 04:19 PM
  #2  
Tech Elite
iTrader: (89)
 
lil-bump's Avatar
 
Join Date: Aug 2006
Location: The Cold Great Lakes
Posts: 3,036
Trader Rating: 89 (100%+)
Default

Originally Posted by asw7576 View Post
Hello friends ...... I have a question with eurus and kr-411 fh radio system : I notice everytime I plug in the battery or I turn on the receiver without turning on the transmitter first , the steering servo and throttle servo are going ballistic ..... ex. the car steering turn to the right full power and it will be back to normal only after I turn on the transmitter.

I already setup the fail safe function to full brake only ...... and it is functioning correctly when I turn off the transmitter.

It is very annoying to hear steering and throttle servos jamming full power everytime I turn on the receiver without turning on my transmitter first.

Is ko propo radio system like that ? ?...

( sorry I have to put this question again in nitro on road forum because radio n electronic forum is quite ... no response )
I would get that type of response when I used the 902 module never with the 904. I would re-bind your system.

Pass you soon...
lil-bump is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2022 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.