R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 01-31-2014, 10:44 PM   #1
Tech Rookie
 
Join Date: Jan 2014
Posts: 4
Default trouble starting

hi all i have brought a nitro car new, have done everything by the book watched dvd, i seem to of set every thing right.glow plug is glowing but engine wont start .any ideas thanks.
maverick 13 is offline   Reply With Quote
Old 02-01-2014, 01:13 AM   #2
Tech Elite
 
dan_vector's Avatar
 
Join Date: Oct 2013
Posts: 3,931
Trader Rating: 27 (100%+)
Default

Car make/model, engine make/model, starting method (root, pull start, bump box). Need a bit more information please to be able to give good advise.
__________________
Serpent Viper 977e EVO2, Serpent Viper 988 GP, Serpent Project 4x, Serpent 811T-TE Truggy, Serpent 811e 2.1, Serpent SRX2-MH, Serpent SRX-2 RM, Serpent SRX-4, Serpent F110-SF2, Serpent F180, Serpent 748 Natrix WC, Serpent Cobra GT 3.1, Serpent SRX8, Serpent S811 2.2, Baja 5B Flux, Atomic AMZ 1/27th, Schumacher GT12 SS.
Sanwa, Ielasi Tuned Novarossi Racing Engines, Tekin, Hobbywing, Muchmore.
dan_vector is offline   Reply With Quote
Old 02-01-2014, 04:42 AM   #3
Tech Rookie
 
Join Date: Jan 2014
Posts: 4
Default

GV model, O.S engine max 12,15,18 CV-EX SERIES.pull start.
maverick 13 is offline   Reply With Quote
Old 02-01-2014, 05:03 AM   #4
Tech Elite
 
dan_vector's Avatar
 
Join Date: Oct 2013
Posts: 3,931
Trader Rating: 27 (100%+)
Default

Have you tried resetting the carb adjustments to factory settings? Do a search of the OS engines website for them if you don't have the manual. Also just because the glow plug is glowing it doesn't mean that it is good. It is quite possible for a plug to glow but it won't let the engine run properly. Try changing the plug as well if the reset carb settings don't work. There are many reasons why an engine could be running erratically. Start with the above and then we will see where to go next.
__________________
Serpent Viper 977e EVO2, Serpent Viper 988 GP, Serpent Project 4x, Serpent 811T-TE Truggy, Serpent 811e 2.1, Serpent SRX2-MH, Serpent SRX-2 RM, Serpent SRX-4, Serpent F110-SF2, Serpent F180, Serpent 748 Natrix WC, Serpent Cobra GT 3.1, Serpent SRX8, Serpent S811 2.2, Baja 5B Flux, Atomic AMZ 1/27th, Schumacher GT12 SS.
Sanwa, Ielasi Tuned Novarossi Racing Engines, Tekin, Hobbywing, Muchmore.
dan_vector is offline   Reply With Quote
Old 02-01-2014, 05:32 AM   #5
Tech Rookie
 
Join Date: Jan 2014
Posts: 4
Default

Its new never been run in, its set to factory settings for running in but will check tomorrow. Thanks.
maverick 13 is offline   Reply With Quote
Old 02-01-2014, 05:37 AM   #6
Tech Elite
 
dan_vector's Avatar
 
Join Date: Oct 2013
Posts: 3,931
Trader Rating: 27 (100%+)
Default

Thats probably why it won't run for longer than a few seconds as it is quite tight. What you need to do is warm up the engine with a hair dryer or heat gun after wrapping the engine in tin foil or something similar. Then start the engine and run it like that to keep the heat in the engine.
__________________
Serpent Viper 977e EVO2, Serpent Viper 988 GP, Serpent Project 4x, Serpent 811T-TE Truggy, Serpent 811e 2.1, Serpent SRX2-MH, Serpent SRX-2 RM, Serpent SRX-4, Serpent F110-SF2, Serpent F180, Serpent 748 Natrix WC, Serpent Cobra GT 3.1, Serpent SRX8, Serpent S811 2.2, Baja 5B Flux, Atomic AMZ 1/27th, Schumacher GT12 SS.
Sanwa, Ielasi Tuned Novarossi Racing Engines, Tekin, Hobbywing, Muchmore.
dan_vector is offline   Reply With Quote
Old 02-03-2014, 07:07 PM   #7
Tech Master
 
Geezatec's Avatar
 
Join Date: Oct 2007
Posts: 1,460
Default

Get it running yet, b4 I put my 2 cents and or opinion???
Geezatec is offline   Reply With Quote
Old 02-10-2014, 01:05 AM   #8
Tech Rookie
 
Join Date: Jan 2014
Posts: 4
Default

yer I did what Dan said and got it going.also in the book it says to have the needle valve wound out 2 complete turns?,the dvd says 3 complete turns?also once run in, how many turns should the needle be wound out approximately,so i dont lean it out.
maverick 13 is offline   Reply With Quote
Old 02-10-2014, 09:19 AM   #9
Tech Master
 
Geezatec's Avatar
 
Join Date: Oct 2007
Posts: 1,460
Default

as long as it runs. With a little smoke while accel. Ive seen some cars run on 1 1/2 turns CW or from closing. Depend on the barometric pressure and altitude you're in. As for using a heat gun, you'd probably don't use it after breakin' it in.
Geezatec is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net