R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 06-24-2005, 01:38 PM   #1
Tech Adept
 
Join Date: May 2005
Location: Central Illinois
Posts: 185
Trader Rating: 1 (100%+)
Send a message via AIM to NitroNubee
Default Please Help! 2 speed MTX-2 question

HELP! The thingy won't come out of the other thingy! I am not sure what it is called. The tranny part (D0211) will not come out of the housing that is attached to the 43T spur gear. Does anyone have any advice on how to get it out? I have attached a pic. The arrow is pointing to where it is hanging up.

Thanks VERY much for the help!!
Attached Thumbnails
Please Help! 2 speed MTX-2 question-2-speed2.jpg  
NitroNubee is offline   Reply With Quote
Old 06-24-2005, 01:57 PM   #2
Tech Initiate
 
Join Date: May 2005
Posts: 46
Default

I am guessing here... cause its been awhile since I have had a MTX-2... but I think that possibly the set screw has worked its way out... and has wedged in between the housing and 2 speed.......
R40LV is offline   Reply With Quote
Old 06-24-2005, 02:36 PM   #3
Tech Adept
 
Join Date: May 2005
Location: Central Illinois
Posts: 185
Trader Rating: 1 (100%+)
Send a message via AIM to NitroNubee
Default

That is a pretty good guess, R40LV! Except, would that still be the case if I can still get to the set screw? I was able to back it out, but not through to the access hole. And, I can turn it in until I see it in the hole where the shaft goes. I can see 2/3 of the edge of the D0211 and do not see any groove or anything where something has rutted the piece. Something has to be catching it. Kevin, at Ace, suggested drilling a hole in what I thought he meant was the 2 speed. Has anyone else heard of that? I do not feel comfortable doing that just yet.

Thanks in advance for a solution!
NitroNubee is offline   Reply With Quote
Old 06-24-2005, 04:38 PM   #4
Tech Master
 
007kel's Avatar
 
Join Date: Dec 2004
Location: Eagle Rock, CA
Posts: 1,327
Send a message via AIM to 007kel Send a message via Yahoo to 007kel
Default

That looks like a finger type two speed, where a piece of metal pulls out to grip the 2nd spur gear in order for the two speed to engage. Your set screw (2 speed adjustment) retains a spring and a ball bearing that will push that finger out to engage 2nd gear. You may have that "finger" sticking out (the spring might have pushed it too far and has become wedged not allowing the finger to come back into the inner housing) which is not allowing you to take the two speed apart.
__________________
KO PROPO HELIOS...yeah that's what I have left after leaving RC.
www.foundrycc.com
Instagram: 7kel
007kel is offline   Reply With Quote
Old 06-24-2005, 08:25 PM   #5
Tech Adept
 
Join Date: May 2005
Location: Central Illinois
Posts: 185
Trader Rating: 1 (100%+)
Send a message via AIM to NitroNubee
Default

Ahhh, very good, 007kel. That makes sense. Now, how would one go about fixing the problem? I have stared at it for hours (and that didn't work ), but have not figured out what to do.

Thanks for the replies! Keep the ideas coming.........
NitroNubee is offline   Reply With Quote
Old 06-29-2005, 09:05 AM   #6
Tech Adept
 
Join Date: May 2005
Location: Central Illinois
Posts: 185
Trader Rating: 1 (100%+)
Send a message via AIM to NitroNubee
Default

Thanks for all your ideas. I finally got it out last night. Special thanks to Robbie at Mugen. He suggested using a cleaning solvent to get out whatever debris was in there. I wasn't sure what to use so I broke out the WD-40. After 2 days of spraying, squirting, blasting with compressed air and a little screwdriver surgery, it came out. It looks like the "finger" was a little loose and sloppy. The housing looked good. I just blast cleaned it with my new air gun cleaner (see thread "cleaning our cars" on this forum ). FORTUNATELY, I had a spare D0211 in my parts box! So, I will finish assembly tonight and hopefully fire it up this weekend!

Thanks again, RCTech Forum!
NitroNubee is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
hpi speed control question ralphee6 Electric On-Road 2 10-07-2004 08:47 PM
Two-Speed Question: DAUER962 Rookie Zone 1 05-04-2004 03:00 PM
2 speed question 2Hard2Handle Nitro On-Road 0 08-03-2003 10:28 PM
2 speed question on TC3 alucard13 Nitro On-Road 17 05-02-2003 02:07 PM
2 speed vs 1 speed on road 1/10 question DjCalvin Rookie Zone 7 04-27-2003 03:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net