R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 07-18-2006, 04:02 AM   #5416
Tech Elite
 
wallyedmonds's Avatar
 
Join Date: Jul 2006
Location: Brampton ont canada
Posts: 3,662
Default

Quote:
Originally Posted by factory racer
i live in toronto ontario ( IN CANADA) ....do you tihnk it would be over the winter time or just at the end of the season???

thanks

Mike
dude in the winter if its like the mtx3 when it went pro
wallyedmonds is offline   Reply With Quote
Old 07-18-2006, 04:05 AM   #5417
Tech Elite
 
wallyedmonds's Avatar
 
Join Date: Jul 2006
Location: Brampton ont canada
Posts: 3,662
Default

Quote:
Originally Posted by asw7576
I was 4mm chassis freak before, but after driving how good 3mm chassis was ... I won't go back to 4mm ones. Stop hitting things and correct car setup is the key to drive better and faster.

TomB: increase the height of rear suspension upper link and add more front & rear camber by another 1 degree ?
3mm chassis is easer to drive but it is slower , setup is key, i use 3mm and 4mm chassis
wallyedmonds is offline   Reply With Quote
Old 07-18-2006, 12:10 PM   #5418
Tech Fanatic
 
kidDynomite's Avatar
 
Join Date: Jul 2004
Location: Chicago
Posts: 928
Default

Quote:
Originally Posted by wallyedmonds
3mm chassis is easer to drive but it is slower , setup is key, i use 3mm and 4mm chassis
Agreed. It's easy to set-up a 3mm for high-bite as it is to set up a 4mm for low-bite tracks. Ideally, I'd like a chassis that was 3.6250mm thick
If you run a 4mm and really, really need more flex for grip, use the stock battery plate and put O-rings under the two rear top-deck screws. Just don't hit anything.
kidDynomite is offline   Reply With Quote
Old 07-18-2006, 04:37 PM   #5419
Tech Elite
 
wallyedmonds's Avatar
 
Join Date: Jul 2006
Location: Brampton ont canada
Posts: 3,662
Default

lol i use 3racing battery plate and 3racing uperdeck brace and instead of orings i use 2mm alm washers on the battery plate.but realy this car is way planted,oh and on the upper arm spaceing at the front im useing 3mm,im told this is way too much.
wallyedmonds is offline   Reply With Quote
Old 07-18-2006, 06:33 PM   #5420
Tech Fanatic
 
Speedbug's Avatar
 
Join Date: Jan 2005
Posts: 978
Default Lowering CG

Hey guys, in the pursuit of finding the lowest CG, has anyone tried or know of any detrimental effects to running the shocks inverted?
Speedbug is offline   Reply With Quote
Old 07-18-2006, 06:42 PM   #5421
Tech Adept
 
madbeats's Avatar
 
Join Date: Nov 2005
Location: World Wide
Posts: 198
Default set up

can some one help me with a set up for the MTX 4 , a short track
Attached Thumbnails
Mugen MTX-4-two.jpg  
__________________
Serpent 966/720 Mugen MTX4R Xray NT1-Mugen MTX-4 Knack R conversion Hong Nor X1CR
madbeats is offline   Reply With Quote
Old 07-18-2006, 07:27 PM   #5422
Tech Apprentice
R/C Tech Elite Subscriber
 
Join Date: Jan 2006
Posts: 96
Trader Rating: 1 (100%+)
Default

Hi All,
I'm really starting to get frustrated with my MTX-4 no matter what I do it always seems to be stripping 2nd gear, I've checked two speed shaft and swapped changed bearing and engine mounts etc. But everything I've done has hardly made a difference. But I now know when the gears are stripping on the actual shift, it seems that as it shifts into second the pinion rips off a tooth on the spur, I have played with the two speed clutch and the engine clutch so if I could get everyones measurement on the engine clutch and setting on the 2 speed that would be much appreciated.
jprevolution is offline   Reply With Quote
Old 07-18-2006, 07:41 PM   #5423
Tech Master
 
Nitro$junkie's Avatar
 
Join Date: Jun 2006
Location: Gold Coast, Australia
Posts: 1,420
Trader Rating: 7 (100%+)
Send a message via MSN to Nitro$junkie
Default

buy a new pinon
__________________
Futaba
Mugen
Novarossi
Byron's
http://www.hospitalrecords.com
Nitro$junkie is offline   Reply With Quote
Old 07-18-2006, 07:42 PM   #5424
Tech Fanatic
 
Join Date: Oct 2002
Posts: 778
Send a message via Yahoo to speedy100
Default

Quote:
Originally Posted by jprevolution
Hi All,
I'm really starting to get frustrated with my MTX-4 no matter what I do it always seems to be stripping 2nd gear, I've checked two speed shaft and swapped changed bearing and engine mounts etc. But everything I've done has hardly made a difference. But I now know when the gears are stripping on the actual shift, it seems that as it shifts into second the pinion rips off a tooth on the spur, I have played with the two speed clutch and the engine clutch so if I could get everyones measurement on the engine clutch and setting on the 2 speed that would be much appreciated.
I have never had stripping problem with Mugen spur gear. The only gear striping happened in my MTX-4 was using 3 racing spur gear, there is a gap that in the pinon and 2nd spur gear did not match. It is not noticeable if you just looking at the 1st spur gear as you thought they match perfectly. After I switch back to Mugen gear, all the probelm are gone and no more stripping.
speedy100 is offline   Reply With Quote
Old 07-18-2006, 07:46 PM   #5425
Tech Elite
 
GrandeGixxer's Avatar
 
Join Date: Jun 2004
Location: Waldorf, MD
Posts: 2,924
Trader Rating: 15 (100%+)
Default

I have stripped quite a few gears, mostly was cause I was a dumbass. The 3Racing ones suck. They strip easily and make an unbearable whining noise. I threw all the ones I had even the new ones to another guy that said he would use them. Not worth the time.
__________________
Joe Cude
Mugen MBX-7R Mugen MTX-6R Mugen MTC-1 Mugen MRX-6 Mugen MST-1 Tamiya Euro Truck
GrandeGixxer is online now   Reply With Quote
Old 07-18-2006, 08:21 PM   #5426
Tech Addict
 
Join Date: Apr 2006
Location: Franklin, Indiana
Posts: 556
Trader Rating: 13 (100%+)
Send a message via MSN to Adim_X
Default

I have slowed down my rate of stripping gears by being easier on throttle. When I wreck or get the car slightly in the air, by hitting a turn marker(raised asphalt) I dont immediately get back on the throttle hard. I noticed that when I was on the throttle hard as car settled down, I would toast a 2nd gear. I think my car would with a wheel or two off the ground and the force of getting that traction back would be more than the gear could handle
Adim_X is offline   Reply With Quote
Old 07-18-2006, 08:35 PM   #5427
Tech Elite
 
Slo-MTX4's Avatar
 
Join Date: Dec 2004
Location: Brisbane
Posts: 2,479
Trader Rating: 1 (100%+)
Send a message via ICQ to Slo-MTX4
Default

Quote:
Originally Posted by jprevolution
Hi All,
I'm really starting to get frustrated with my MTX-4 no matter what I do it always seems to be stripping 2nd gear, I've checked two speed shaft and swapped changed bearing and engine mounts etc. But everything I've done has hardly made a difference. But I now know when the gears are stripping on the actual shift, it seems that as it shifts into second the pinion rips off a tooth on the spur, I have played with the two speed clutch and the engine clutch so if I could get everyones measurement on the engine clutch and setting on the 2 speed that would be much appreciated.
I had a problem when i first got my MTX-4 with stripping 2nd gear. What i found was the bearing in the 2nd gear housing was loose and causing the housing to move outwards there for only having a small amount of contact with the pinion. I got a new housing and not stripped a gear since

Dan
__________________
Podified Picco/MRX5/Futaba/Savox

PODIFIED ENGINES/Trackside RC
Slo-MTX4 is offline   Reply With Quote
Old 07-18-2006, 09:03 PM   #5428
Tech Elite
 
wallyedmonds's Avatar
 
Join Date: Jul 2006
Location: Brampton ont canada
Posts: 3,662
Smile

Quote:
Originally Posted by madbeats
can some one help me with a set up for the MTX 4 , a short track
ok this is what i run,front suspesion,450-400 oil,1.2x1piston light blue springs,199track,camber2,upper arm spacer2mm,toe1.5out,upper arm position 3mm,rear suspesion,450-400oil stock pistons,light blue springs,200track,camber 3to3.5,toein1.5lower arm position mid,upright spacer 2mm,anti roll bar kawahara,upper arm position mid,steering ackerman B,rear diff 30000,front oneway,clutch yellow shoe,centrifugal shoe light with weights 2pcs,spring super hard at .9 and kawahara tires 37to40, gears 1st 17/60 2nd 23/54 side pulleys 18/25 this is mostly for fastcats (wwwfastcats.ca)
wallyedmonds is offline   Reply With Quote
Old 07-19-2006, 12:03 AM   #5429
Tech Champion
 
asw7576's Avatar
 
Join Date: Sep 2004
Posts: 5,792
Default

Quote:
Originally Posted by jprevolution
Hi All,
I'm really starting to get frustrated with my MTX-4 no matter what I do it always seems to be stripping 2nd gear, I've checked two speed shaft and swapped changed bearing and engine mounts etc. But everything I've done has hardly made a difference. But I now know when the gears are stripping on the actual shift, it seems that as it shifts into second the pinion rips off a tooth on the spur, I have played with the two speed clutch and the engine clutch so if I could get everyones measurement on the engine clutch and setting on the 2 speed that would be much appreciated.
Check your 2nd speed housing against any contact from clutch bell, rear stabiliser, and engine brace.

Read my earlier post, maybe 3 pages before this.
__________________
On Road : Xray NT1 , RX8 , T4 || Mugen Seiki MRX4-R , MTX4 , MTX3 prospec || Tamiya M03 , M04 || Top Racing Sabre FD2
Off Road : Xray XT8 || Hobao Hyper 8
Radio : Futaba 3PKS || KO propo EX-10 eurus
asw7576 is offline   Reply With Quote
Old 07-19-2006, 12:25 AM   #5430
Tech Apprentice
R/C Tech Elite Subscriber
 
Join Date: Jan 2006
Posts: 96
Trader Rating: 1 (100%+)
Default

Hi all thanks for the responses,
I checked the engine brace a couple of weeks ago and found that it was slightly rubbing the cross brace across the engine. I re adjusted everything so there would be no more interference but I am still stripping gears, but the difference is now instead of stripping four teeth in a row, it now seems that it just takes one tooth of the spur at a time like it is just ripping it off on the change to second, I believe it is my clutch but Im not sure whether this would be from the engine clutch or the two speed clutch, any info would be great. I have contacted the mugen distributor here in Australia and he said this has happened to others and believes that if you tighten the spring all the way down on the engine clutch and than back it off one full turn than that should fix the problem, but I was at 1.5 turns and I am still stripping gears I will tighten all the way and see what happens. P.S this was happening on both Mugen and 3racing gears.
jprevolution is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
MUGEN MBX5R/MUGEN MBX5T PROSPEC/TRAXXAS RACE REVO Jason Halvorson R/C Items: For Sale/Trade 14 01-12-2008 10:32 AM
Mugen 5T Chassis, Mugen 46 Tooth Pinion, Associated Ride Height Gauge bretzkej R/C Items: For Sale/Trade 1 08-19-2007 06:31 PM
USA's Most Wanted FOR SALE Mugen MBX5R,Losi 8 comp, and Mugen MBX5T Prospec Truggy nobike R/C Items: For Sale/Trade 69 04-28-2007 07:45 PM
Another MTX3 prospec w lots of parts and an optional Mugen X12 w Mugen pipe Scott Fisher R/C Items: For Sale/Trade 11 11-21-2005 05:45 PM
drake xxx nt and mugen mst-1+extras......Looking for a kanai 2 or maybe mugen buggy [email protected] R/C Items: For Sale/Trade 5 06-30-2003 09:31 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:27 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net