R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 10-19-2002, 11:02 PM   #121
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default v-one-rr

yeah good, first tank just put through it, centax seems pretty right
sorted out my diff problem....gasket not seated quite right. Dog bones still annoying me!
squizzytaylor is offline   Reply With Quote
Old 10-19-2002, 11:03 PM   #122
asd
Tech Addict
 
Join Date: Aug 2002
Location: Toronto, Ontario
Posts: 530
Send a message via ICQ to asd
Default

wahts wrong wit the dogbones? are they popping out or falling out?
asd is offline   Reply With Quote
Old 10-19-2002, 11:07 PM   #123
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default doggies

heaps of play in them thats all, they are not going to fall out or anything its just annoying thats all, I know heaps of people have the same problem I just think a company with the size and knowledge of kyosho should get things right not almost right and believe me there is no bigger supporter of kyosho than me.
squizzytaylor is offline   Reply With Quote
Old 10-19-2002, 11:08 PM   #124
asd
Tech Addict
 
Join Date: Aug 2002
Location: Toronto, Ontario
Posts: 530
Send a message via ICQ to asd
Default

do u use any kind of set-up system?
asd is offline   Reply With Quote
Old 10-19-2002, 11:11 PM   #125
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default set-ups

yeah , Ive got the Integy (marketed out here as Eagle) I havent had it on there yet.
squizzytaylor is offline   Reply With Quote
Old 10-19-2002, 11:12 PM   #126
asd
Tech Addict
 
Join Date: Aug 2002
Location: Toronto, Ontario
Posts: 530
Send a message via ICQ to asd
Default

ic, i have hudy lol..anyhow, hope to hear from u ni the v one r forum
asd is offline   Reply With Quote
Old 10-20-2002, 11:38 PM   #127
Tech Addict
 
Join Date: Aug 2002
Location: Australia, wollongong
Posts: 740
Send a message via ICQ to V-One S
Default

I found outwhat my pullstarter problem is now, it wasnt the one way bearing, nor was it dirt or grime,
just those little gremlins put oil all over the screw thread that holds the pull starter on, and it vibrated out last run, well i didn't notice, and when it stuffed up i had to go out in 2 hours and wasnt prepared to get filthy trying to fix it
so when i went to pull off the pull starter with a screw driver, there was no scrw

so now alls i have to do is buy the screw (hopefully i can get it seperate, no my luck i can't)
V-One S is offline   Reply With Quote
Old 10-21-2002, 09:31 AM   #128
Tech Rookie
 
Join Date: Oct 2002
Location: indonesia
Posts: 4
Send a message via AIM to xandercage Send a message via Yahoo to xandercage
Post V-one-S

hi there!

i guess it would be better for you to purchase the backplate for v-one-s only.
[back plate=the plate use for covering the conncting rod, if u don't use the pullstart]
but i don't know if the LHS near you sell it.[it is not in indonesia]

i got a case precisely just like you, but it's happen to me when i own the stadium truck nitro sport....from TRX
the original engine is broken [conn rod is broken] so i replace the engine with "force" .15 engine w/ pullstart, i don't know wether the price is cheap or the pullstart quality's bad.. the pullstart broke in one night when i tried to break in the engine .....but if you want to replace your engine with another brand, may be you should choose the one without the pullstart, it would be better to use those starter box...

BTW do you have a starterbox?
xandercage is offline   Reply With Quote
Old 10-21-2002, 10:37 PM   #129
Tech Addict
 
Join Date: Aug 2002
Location: Australia, wollongong
Posts: 740
Send a message via ICQ to V-One S
Default

I use the pullstarter heaps and never had a problem, its just the screw that holds the pull start onto the engine that came out (only one screw to hold it) so i'm just gunna go buy that screw and put it back on.

And i don't own a starter box, I prefer to pull start, more feel for when the motor is fueled properly when it is flooding and if it is tuned ok.
V-One S is offline   Reply With Quote
Old 10-22-2002, 12:32 AM   #130
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default V-One S

V-One S

Might pay to check that the metal flange that the screw goes into is still there, My old gs15 actually had it break off, god knows how!

gt
squizzytaylor is offline   Reply With Quote
Old 10-22-2002, 11:14 PM   #131
Tech Addict
 
Join Date: Aug 2002
Location: Australia, wollongong
Posts: 740
Send a message via ICQ to V-One S
Default

Yeah the metal flange is still there, just had oil from the motor get on the thread, i had the same problem happening in the screws that go from the motor holder plate into the motor, had to use thinners to clean it and then loctite them.

gunna go in to LHS and get a screw one of these days.
V-One S is offline   Reply With Quote
Old 10-23-2002, 01:51 AM   #132
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default LHS

jeez, wheres your lhs I might go myself if you can get those there!


gt
squizzytaylor is offline   Reply With Quote
Old 10-23-2002, 02:12 AM   #133
Tech Addict
 
Join Date: Aug 2002
Location: Australia, wollongong
Posts: 740
Send a message via ICQ to V-One S
Default

Do you know any of the suburbs of wollongong?

well if you do u might know Fairymeadow.

There is a LHS in there called Model Sports, they are heaps friendly and have helped me at the race track one of the guys called Darren who works in there, he is there car guy, speak to him if you go in there.
V-One S is offline   Reply With Quote
Old 10-24-2002, 03:09 AM   #134
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

i have the same slipping problem... but it only ever starts to happen once the engine is primed

i would say that the screw in the pull starter wouldnt of vibrated out unless you didnt tighten it enuf
sausage_link is offline   Reply With Quote
Old 10-24-2002, 06:38 AM   #135
Tech Apprentice
 
Join Date: Oct 2002
Posts: 51
Default Question on V1S

Can a Nova Mega SX12 fit into v1s?
NitroNutz is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my FS in this thread Vincent_666 Australia For Sale/Trade 11 06-30-2007 03:13 AM
HK for sale thread/wanted to buy thread....finally Got Xray? Hong Kong Racing 1 04-06-2006 09:37 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net