R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 11-20-2002, 01:25 PM   #286
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default sl

I didnt think of that cos I run a lola body that goes straight on.....see your lhs there are posts available that go on the top of those stumps

gt



ps Icant get the part # as Im moving house at the moment
squizzytaylor is offline   Reply With Quote
Old 11-20-2002, 08:00 PM   #287
Tech Initiate
 
Join Date: Nov 2002
Posts: 37
Default

hey squizz how fast coud ur v-one-s go? like the one with the novarossi engine i think an the lola body with carbon grapthite radio plate?
u think maybe 100km/h?
tagi is offline   Reply With Quote
Old 11-20-2002, 10:31 PM   #288
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default Ok cool

thanx for the help i hopefully will get the body posts

u think its possible to use the old body posts?
sausage_link is offline   Reply With Quote
Old 11-20-2002, 11:23 PM   #289
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default tagi

I dont know! Iguess that would be a ballpark figure but to get terminal speed youve gotta have the room to get there!
sl...you cant use the original body posts as they dont mount onto that set-up....however you could experiment with the extras that come with the v-one-s kit there are 2 long ones that you could attach by drilling through the mount and just attach with a 2mm self tapper......try it!

gt

Attached Images
File Type: jpg rearmount.jpg (42.3 KB, 218 views)
squizzytaylor is offline   Reply With Quote
Old 11-22-2002, 01:47 AM   #290
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

yeah ill buy the body posts

so anyway show us some pics of your v-one rr squizzy
sausage_link is offline   Reply With Quote
Old 11-22-2002, 02:52 AM   #291
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

ask and you shall receive.....havent got many at the moment as I crashed on the weekend (hardrive not car)

gt

Attached Images
File Type: jpg rrrrrrrrrrrrr.jpg (72.5 KB, 176 views)
squizzytaylor is offline   Reply With Quote
Old 11-22-2002, 03:36 PM   #292
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

looks awesome

what did u crash it into

and wat engine u got on that ?
looks like 12tr
sausage_link is offline   Reply With Quote
Old 11-22-2002, 09:08 PM   #293
Tech Initiate
 
Join Date: Nov 2002
Posts: 37
Default

im getting my new engine tommorow i cant wait.......but then i have to buy a starter box, a manifol i want a new pipe a centax clutch.......it goes on and on.......looks like i have to keep saving my pennies
tagi is offline   Reply With Quote
Old 11-22-2002, 11:55 PM   #294
Tech Addict
 
Join Date: Aug 2002
Location: Australia, wollongong
Posts: 740
Send a message via ICQ to V-One S
Default

Hey squizz did u wipe out the front bumper on the V-One RR or just don't want it shown?

Cause i noticed she ain't on there and u said u crashed, guessing u had a head-on or sumthing?
V-One S is offline   Reply With Quote
Old 11-23-2002, 02:18 AM   #295
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default mmmmmmmmm

read again......The harddrive on my laptop crashed not the car.........the bumper isnt on cos the car wasnt even completely built when the photo was taken!

SL...its a zac project 0s12tr 1.3hp @36000rpm

gt

squizzytaylor is offline   Reply With Quote
Old 11-23-2002, 03:39 AM   #296
Tech Addict
 
Join Date: Aug 2002
Location: Australia, wollongong
Posts: 740
Send a message via ICQ to V-One S
Default

Oh sorry, i thought u meant you were driving too hard and crashed, not that your computer crashed
V-One S is offline   Reply With Quote
Old 11-23-2002, 09:48 PM   #297
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

yeah thats wat i thought to squizzy

does your v-one rr handle nice?
sausage_link is offline   Reply With Quote
Old 11-24-2002, 01:11 AM   #298
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

btw im getting those extended body posts this friday
sausage_link is offline   Reply With Quote
Old 11-24-2002, 07:13 AM   #299
Tech Initiate
 
Join Date: Jan 2002
Posts: 37
Default 2 Speed Problem

Hi Guys,

Have been reading your posts with interest. Have also made the conversion to the rear floating mount & must say that there is marked improvement on stablity & handling. If anyone is still having 2nd thoughts... just go for it!

I have a question, which I hope you might be able to help. My 2 speed transmission doesn't switch over to 2nd gear, despite the grub screw being turned out so much that it is going to drop out.

I have tried re-assemblying the 2 speed & even tried to clean the spring - it looks fine, but still no luck.

Would appreciate any guidance from you guys. Thanks in advance!
Horse is offline   Reply With Quote
Old 11-24-2002, 01:37 PM   #300
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default horse

check the internals of the 2nd gear housing, there is a raised section of plastic that the arm in the two speed hits which causes the second gear to kick in. These wear out and need replacing...the good news is they're not too dear about $20.00ozzy.

gt

squizzytaylor is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my FS in this thread Vincent_666 Australia For Sale/Trade 11 06-30-2007 03:13 AM
HK for sale thread/wanted to buy thread....finally Got Xray? Hong Kong Racing 1 04-06-2006 09:37 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:55 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net