R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 04-19-2003, 05:33 PM   #2566
Tech Regular
 
Brett's Avatar
 
Join Date: Jun 2002
Location: Shellharbour NSW Australia
Posts: 348
Default

i hate it when that happends
Brett is offline   Reply With Quote
Old 04-19-2003, 06:15 PM   #2567
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Quote:
Originally posted by V-One S Racer
He he.... poor Mr. Squizzy .

Might've been cancelled because of Easter.
Not according to the website

gt

squizzytaylor is offline   Reply With Quote
Old 04-19-2003, 06:16 PM   #2568
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Quote:
Originally posted by Brett
i hate it when that happends
No racing this week Brett?

gt

squizzytaylor is offline   Reply With Quote
Old 04-19-2003, 11:54 PM   #2569
Tech Addict
 
Join Date: Dec 2002
Location: Melbourne
Posts: 585
Default

I just polished my Eagle/Anderson pipe. It was red and the paint was coming off so this is what I did....

Step 1. - Sanded it with fine grit sand paper until all the paint was removed.

Step 2. - Used steel wool to smooth it off all over.

Step 3. - Used 'Eagle One Mag/Alloy Wheel Polish' and sat there for about 20 minutes just shining it.

It's come up a treat! I can see my reflection in it so now I can use it to put my make-up on !

You should have a go at it phildee !
V-One S Racer is offline   Reply With Quote
Old 04-20-2003, 01:05 AM   #2570
Tech Addict
 
Join Date: Dec 2002
Location: Melbourne
Posts: 585
Default

I just found I can get most of the XXX Main stickers and paint masks from Radio Models. Now to decide which one !

Got any suggestions ?
V-One S Racer is offline   Reply With Quote
Old 04-20-2003, 01:15 AM   #2571
Tech Regular
 
Brett's Avatar
 
Join Date: Jun 2002
Location: Shellharbour NSW Australia
Posts: 348
Default

Quote:
Originally posted by squizzytaylor
No racing this week Brett?

gt

nope not untill the 4th
Brett is offline   Reply With Quote
Old 04-20-2003, 02:13 AM   #2572
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Quote:
Originally posted by V-One S Racer
I just found I can get most of the XXX Main stickers and paint masks from Radio Models. Now to decide which one !

Got any suggestions ?
Whatever floats your boat!

Ive got some of that lexan picture glue and fascoat clear and ive been considering doing a Black label Penthouse body for ages......too bad its a family sport really The possibilities are endless

gt

squizzytaylor is offline   Reply With Quote
Old 04-20-2003, 02:42 AM   #2573
Tech Addict
 
Join Date: Dec 2002
Location: Melbourne
Posts: 585
Default

I decided not to get a Lola body.... a Stratus 2.1 will be easier to paint. I'm gunna do some flames and maybe a little something else too.
V-One S Racer is offline   Reply With Quote
Old 04-20-2003, 05:21 PM   #2574
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

i went to easternats yesterday... it was awesome

so many nice cars
their was a ute that had a supercharger so high that it was almost as tall as me and then they put it on the dyno and it was shit!

lol and some guy almost got ran over !
got a sweet poster of a cartoon r34 skyline
sausage_link is offline   Reply With Quote
Old 04-20-2003, 07:01 PM   #2575
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

this is the cartoon skyline i got
Attached Images
File Type: jpg cartoonskylineeh.jpg (29.8 KB, 85 views)
sausage_link is offline   Reply With Quote
Old 04-21-2003, 12:25 AM   #2576
Tech Addict
 
Join Date: Dec 2002
Location: Melbourne
Posts: 585
Default

Alright.... now i'm really cheesed ! I go to drive my car out the front, start it up and the idle's a bit high. So I wait a few secs and without touching anything the revs hit the roof. Naturally I shit myself then come to my senses and shut it off!

Then I adjusted the idle, started it.... it seemed like it fixed it but I'll be buggered because the revs still rose! This time I held it to the ground and adjusted the needles (richened the top and bottom) but spank my bottom and call me Charlie... it still does the same thing!

I say to myself "stuff this, i'm driving it!" But even with each of the needles at three turns out the clutch is still engaged and it wants to take off!

I think I either have an air leak somewhere or it's somehow the UM210 clutch ! Ever since I got it it hasn't been the same!

What will go wrong next ?!
V-One S Racer is offline   Reply With Quote
Old 04-21-2003, 12:32 AM   #2577
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

nah its not the um210 clutch
if it was engadging to early then the revs wouldnt be going up... they would go down and then they would go up but

i reckon u have a air leak someone
seal off the part where the carb connects to the crankcase... other than that i reckon your flywheel bearing is buggered
sausage_link is offline   Reply With Quote
Old 04-21-2003, 12:40 AM   #2578
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

wait for SP racers reply
he knows all
sausage_link is offline   Reply With Quote
Old 04-21-2003, 12:56 AM   #2579
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Quote:
Originally posted by V-One S Racer
Alright.... now i'm really cheesed ! I go to drive my car out the front, start it up and the idle's a bit high. So I wait a few secs and without touching anything the revs hit the roof. Naturally I shit myself then come to my senses and shut it off!

Then I adjusted the idle, started it.... it seemed like it fixed it but I'll be buggered because the revs still rose! This time I held it to the ground and adjusted the needles (richened the top and bottom) but spank my bottom and call me Charlie... it still does the same thing!

I say to myself "stuff this, i'm driving it!" But even with each of the needles at three turns out the clutch is still engaged and it wants to take off!

I think I either have an air leak somewhere or it's somehow the UM210 clutch ! Ever since I got it it hasn't been the same!

What will go wrong next ?!
Point 1) you have 2 idle adjustments, one on the carb and one on the radio, have you adjusted both?

Point 2) its not the crank bearings as they are not even 1 hour old.

Point 3) The bottom end mixture is adjusted by position and NOT by number of turns, it should sit beetween flush (leanish) and 1.0mm out (richish) (around 0.5mm being a good starting point). General rule of thumb. This was directly translated from the Japanese handbook and not the rubbish bit of paper Dawn Trading include when the car is purchased.

Point 4) you dont mention whether or nor you can bring the revs down by physically moving your linkages and whether or not the car only does this when the radio gear is on.

gt

squizzytaylor is offline   Reply With Quote
Old 04-21-2003, 01:36 AM   #2580
Tech Master
 
Sp Racer's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 1,624
Trader Rating: 8 (100%+)
Default

sausage_link,

you come out here, you run your mouth jabroni.. well the rock says this.....LOL!

Quote:
wait for SP racers reply
I don't know all!....but I'm happy to help.

V-One S Racer, I'm home all week, gimme a call or PM , we'll meet up somewhere and I'll fix your problems for once and for all ! ( and for everybody here! )

Lue
Sp Racer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my FS in this thread Vincent_666 Australia For Sale/Trade 11 06-30-2007 03:13 AM
HK for sale thread/wanted to buy thread....finally Got Xray? Hong Kong Racing 1 04-06-2006 09:37 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:34 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net