R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 04-03-2003, 06:08 AM   #2326
Tech Adept
 
xGSiR's Avatar
 
Join Date: Jan 2003
Location: Sydney, Australia
Posts: 230
Default

Wait, Squizzy how come the pages are in black and white?

I saw the colour Kyosho Catalog selling for $17 at my LHS :/
xGSiR is offline   Reply With Quote
Old 04-03-2003, 01:34 PM   #2327
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Quote:
Originally posted by xGSiR
Wait, Squizzy how come the pages are in black and white?

I saw the colour Kyosho Catalog selling for $17 at my LHS :/
Yes they are in black and white (file size)
Yes I bought mine for $17.00 whats your point?

Saus, yes it will fit the v-one-s in fact I think it can be used on the front as well!
squizzytaylor is offline   Reply With Quote
Old 04-03-2003, 05:51 PM   #2328
Tech Adept
 
xGSiR's Avatar
 
Join Date: Jan 2003
Location: Sydney, Australia
Posts: 230
Default

Oh just wondering why its black and white when its a colour book thats all.
xGSiR is offline   Reply With Quote
Old 04-03-2003, 11:00 PM   #2329
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Send a message via ICQ to sausage_link
Default

hmmmmmmm

i might just get one
i thought to my self... why dont they make it for the front

do you still have brakes?
sausage_link is offline   Reply With Quote
Old 04-03-2003, 11:21 PM   #2330
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Quote:
Originally posted by xGSiR
Oh just wondering why its black and white when its a colour book thats all.
Thats cool, I just didnt have time to screw around trying to get the file size under 200kb thats all, but as I said I will scan better images of the good stuff and post them on the weekend.

gt

squizzytaylor is offline   Reply With Quote
Old 04-03-2003, 11:22 PM   #2331
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Quote:
Originally posted by sausage_link
hmmmmmmm

i might just get one
i thought to my self... why dont they make it for the front

do you still have brakes?
yes you will have full braking........but a one-way will teach you to drive better

gt

squizzytaylor is offline   Reply With Quote
Old 04-04-2003, 12:05 AM   #2332
Tech Adept
 
xGSiR's Avatar
 
Join Date: Jan 2003
Location: Sydney, Australia
Posts: 230
Default

I was just starting my V1S after i haven't played with it for about 1/ 1/2 weeks, i noticed the recoil starter was acting wierd.

If i would pull it, the string won't go back as fast as before. Also i blocked the tune pipe and tried to prime the engine but for some reason the fuel wasn't going into the fuel line.

Now before any of this did happen, i was cleaning the engine and car. Before i took off the heatsink and kinda messed around with the piston and that metal thing that surrounds it.

I checked it again today because since i messed with it before, i got see what i done.

Now i noticed this small like arrow on top of the engine crankshaft.
I also noticed this small indent on the metal thing that surrounds the piston. I aligned it up and it solved my problem pf priming the engine and pullstart acting wierd.
Dunno if this ever happened to you guys. Oh wells.
xGSiR is offline   Reply With Quote
Old 04-04-2003, 12:10 AM   #2333
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Quote:
Originally posted by xGSiR
I was just starting my V1S after i haven't played with it for about 1/ 1/2 weeks, i noticed the recoil starter was acting wierd.

If i would pull it, the string won't go back as fast as before. Also i blocked the tune pipe and tried to prime the engine but for some reason the fuel wasn't going into the fuel line.

Now before any of this did happen, i was cleaning the engine and car. Before i took off the heatsink and kinda messed around with the piston and that metal thing that surrounds it.

I checked it again today because since i messed with it before, i got see what i done.

Now i noticed this small like arrow on top of the engine crankshaft.
I also noticed this small indent on the metal thing that surrounds the piston. I aligned it up and it solved my problem pf priming the engine and pullstart acting wierd.
Dunno if this ever happened to you guys. Oh wells.
The notch and the arrow are designed to align otherwise your ports would not line up!

Here is thr first colour pic

gt

Attached Images
File Type: jpg newkyoshostuff2.jpg (174.4 KB, 56 views)
squizzytaylor is offline   Reply With Quote
Old 04-04-2003, 12:13 AM   #2334
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

and another

gt

Attached Images
File Type: jpg newkyoshostuff1.jpg (79.0 KB, 44 views)
squizzytaylor is offline   Reply With Quote
Old 04-04-2003, 12:26 AM   #2335
Tech Adept
 
xGSiR's Avatar
 
Join Date: Jan 2003
Location: Sydney, Australia
Posts: 230
Default

Yeah i thought so. Something to do with that.
xGSiR is offline   Reply With Quote
Old 04-04-2003, 12:33 AM   #2336
Tech Adept
 
phildee's Avatar
 
Join Date: Jan 2003
Location: Geelong, Vic, Australia
Posts: 191
Send a message via ICQ to phildee
Default

Can u get a belt tensioner for the v-ones?
phildee is offline   Reply With Quote
Old 04-04-2003, 12:37 AM   #2337
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Quote:
Originally posted by phildee
Can u get a belt tensioner for the v-ones?
You dont need one!

gt

squizzytaylor is offline   Reply With Quote
Old 04-04-2003, 12:46 AM   #2338
Tech Adept
 
xGSiR's Avatar
 
Join Date: Jan 2003
Location: Sydney, Australia
Posts: 230
Default

Why not?
xGSiR is offline   Reply With Quote
Old 04-04-2003, 12:53 AM   #2339
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Quote:
Originally posted by xGSiR
Why not?
you tell me why you think you need one?

Is the belt falling off?
Is it skipping?

If it is doing either, chance are youve picked up a rock or something and putting more tension on it is going to make problems far worse.

gt

squizzytaylor is offline   Reply With Quote
Old 04-04-2003, 05:01 PM   #2340
Tech Adept
 
Team_Akina_1's Avatar
 
Join Date: Aug 2001
Location: Cali
Posts: 218
Send a message via AIM to Team_Akina_1
Default

Yup, if your belt is lose or skipping, then something is binding in your drivetrain. It won't hurt to have a belt tensioner, the belt will and do get lose from time to time. SOme cars will require a belt tensioner to tension the belt so it will not hit any parts.

Team_Akina_1 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my FS in this thread Vincent_666 Australia For Sale/Trade 11 06-30-2007 03:13 AM
HK for sale thread/wanted to buy thread....finally Got Xray? Hong Kong Racing 1 04-06-2006 09:37 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net