V-ONE S Thread

Reply

Old 03-26-2003, 01:18 AM
  #2221  
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

I have just emailed Hardcore racing for pics of the Chassis and radio plates.I will post as soon as received. The radio plate could cause all types of glitches with the radio gear though

gt

squizzytaylor is offline  
Reply With Quote
Old 03-26-2003, 02:02 AM
  #2222  
Tech Fanatic
 
Entropy's Avatar
 
Join Date: Feb 2003
Location: Singapore
Posts: 965
Default

Yeah man.. I hope their chassis plate is as cool as the K-Factory ones for the V-One R though...

http://www.kfactoryracing.com/products/k1144.htm

I've seen the blue one and its wicked!
Entropy is offline  
Reply With Quote
Old 03-26-2003, 09:05 PM
  #2223  
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Default

Yo squizzy

Whats the 3-one website or the site that u got those pics of the special plates etc

i wanna see it.... thinking of getting one... if i can find one
sausage_link is offline  
Reply With Quote
Old 03-26-2003, 09:07 PM
  #2224  
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Unhappy sp racer can u reply to my post

how do i do the 2 speed mod .... unsure where to drill the hole
sausage_link is offline  
Reply With Quote
Old 03-26-2003, 09:37 PM
  #2225  
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Originally posted by sausage_link
Yo squizzy

Whats the 3-one website or the site that u got those pics of the special plates etc

i wanna see it.... thinking of getting one... if i can find one
http://www.3racing.com.hk/3racing/index.jsp

gt

squizzytaylor is offline  
Reply With Quote
Old 03-26-2003, 10:59 PM
  #2226  
Tech Master
iTrader: (10)
 
Sp Racer's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 1,629
Trader Rating: 10 (100%+)
Default

Sausage

Look at the gear , the area where the shift cam engages the plastic.

If you haven't used the gear, drill the hole just in front of that area and place the pin right in there. (leave the original pin in its place).

if you have used it, the chances are that the plastic is already worn down to the original pin, in which case you'll want to replace the original pin with whatever you are using, but chomp away the plastic so that the shift cam hits only the pin (not the plastic)


get it?

Lue
Sp Racer is offline  
Reply With Quote
Old 03-26-2003, 11:33 PM
  #2227  
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Default

yeh
i got v-one s racer to explain it to me

i just gotta get a new glowie... the car wont start and thats my best bet
sausage_link is offline  
Reply With Quote
Old 03-27-2003, 12:01 AM
  #2228  
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Guys, I found this link posted by AMG racer on the v-one-r forum you guys that are new to this should read it, its basic without being condescending but will certainly lead you in the right direction to getting your cars handling the way YOU want them to.

gt



http://www.hpiracing.com/tuning/intro.htm
squizzytaylor is offline  
Reply With Quote
Old 03-27-2003, 01:02 AM
  #2229  
Tech Master
iTrader: (10)
 
Sp Racer's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 1,629
Trader Rating: 10 (100%+)
Default

Good find guys,lotsa good stuff there for sure!
Sp Racer is offline  
Reply With Quote
Old 03-27-2003, 01:07 AM
  #2230  
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Default

My engine is boinked

when i took the glow plug... and checked the piston their was no fuel atop on it
sausage_link is offline  
Reply With Quote
Old 03-27-2003, 01:09 AM
  #2231  
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Originally posted by sausage_link
My engine is boinked

when i took the glow plug... and checked the piston their was no fuel atop on it
Could also just be a fuel blockage!

gt

squizzytaylor is offline  
Reply With Quote
Old 03-27-2003, 01:09 AM
  #2232  
Tech Master
iTrader: (10)
 
Sp Racer's Avatar
 
Join Date: Dec 2002
Location: Melbourne, Australia
Posts: 1,629
Trader Rating: 10 (100%+)
Default

what??
Sp Racer is offline  
Reply With Quote
Old 03-27-2003, 01:29 AM
  #2233  
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Default

well im having a bit of trouble priming the engine

im thinking it might be the carb
ill tear it down 2morrow
sausage_link is offline  
Reply With Quote
Old 03-27-2003, 10:12 PM
  #2234  
Tech Master
 
sausage_link's Avatar
 
Join Date: Jun 2002
Location: Melb, Australia
Posts: 1,025
Default

i got a new plug... i got it to start but it died... then the glowstarter went flat.... i checked all my fuel lines and their all good
sausage_link is offline  
Reply With Quote
Old 03-27-2003, 10:30 PM
  #2235  
Tech Master
 
squizzytaylor's Avatar
 
Join Date: Jun 2002
Location: Toronto NSW Australia
Posts: 1,119
Default

Originally posted by sausage_link
i got a new plug... i got it to start but it died... then the glowstarter went flat.... i checked all my fuel lines and their all good
Is your pressure line from the exhaust blocked?

gt

squizzytaylor is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service