R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 02-15-2005, 07:59 AM   #1
Tech Initiate
 
Join Date: Feb 2005
Location: Australia - Perth
Posts: 34
Default Engine Problem!

after i put in teh 10% fuel in the tank.

When i start the eninge it will turn off straight away. Then today i can't start the engine.

Would anyone know whats teh problem?
PeR4MaNz is offline   Reply With Quote
Old 02-15-2005, 08:30 AM   #2
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,186
Trader Rating: 182 (100%+)
Default Re: Engine Problem!

Quote:
Originally posted by PeR4MaNz
after i put in teh 10% fuel in the tank.

When i start the eninge it will turn off straight away. Then today i can't start the engine.

Would anyone know whats teh problem?
what kind of engine do you have?
Marcos.J is offline   Reply With Quote
Old 02-15-2005, 08:31 AM   #3
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,186
Trader Rating: 182 (100%+)
Default Re: Engine Problem!

Quote:
Originally posted by PeR4MaNz
after i put in teh 10% fuel in the tank.

When i start the eninge it will turn off straight away. Then today i can't start the engine.

Would anyone know whats teh problem?
1st check the idle screw
Marcos.J is offline   Reply With Quote
Old 02-15-2005, 02:54 PM   #4
Tech Initiate
 
Join Date: Feb 2005
Location: Australia - Perth
Posts: 34
Default

my engine is caled FS-12SS

i haven't change the idle screw yet?
PeR4MaNz is offline   Reply With Quote
Old 02-15-2005, 03:29 PM   #5
Tech Initiate
 
Join Date: Feb 2005
Location: Australia - Perth
Posts: 34
Default

do i turn the idle screw clockwise?

then then engine will start?
PeR4MaNz is offline   Reply With Quote
Old 02-15-2005, 10:32 PM   #6
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,186
Trader Rating: 182 (100%+)
Default

Quote:
Originally posted by PeR4MaNz
my engine is caled FS-12SS

i haven't change the idle screw yet?
clockwise to turn idle up
Marcos.J is offline   Reply With Quote
Old 02-16-2005, 12:36 AM   #7
Tech Initiate
 
Join Date: Feb 2005
Location: Australia - Perth
Posts: 34
Default

do i turn it clockwise or anti clockwise for the idle screw?

i've turn it clockwise after i did break-in.
PeR4MaNz is offline   Reply With Quote
Old 02-16-2005, 11:53 PM   #8
Tech Fanatic
 
HELLION's Avatar
 
Join Date: Aug 2003
Location: Colorado
Posts: 802
Default suppppppppppp

check that glow plug ! How ya doing Marcos?
Attached Images
File Type: jpg pp12~10f1.jpg (46.2 KB, 90 views)
HELLION is offline   Reply With Quote
Old 02-17-2005, 04:21 AM   #9
Tech Elite
 
ntc3freak's Avatar
 
Join Date: Sep 2004
Location: Stuttgart, Germany
Posts: 3,308
Default Re: suppppppppppp

Quote:
Originally posted by HELLION
check that glow plug ! How ya doing Marcos?



hey danny!!!remember me?
ntc3freak is offline   Reply With Quote
Old 02-17-2005, 07:21 AM   #10
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,186
Trader Rating: 182 (100%+)
Default Re: suppppppppppp

Quote:
Originally posted by HELLION
check that glow plug ! How ya doing Marcos?
hey Danny long time no hear!!!How are you?
Marcos.J is offline   Reply With Quote
Old 02-18-2005, 12:02 AM   #11
Tech Fanatic
 
HELLION's Avatar
 
Join Date: Aug 2003
Location: Colorado
Posts: 802
Default I never forget

Hey Nick . How could I forget you and Marcos husseling bodies from me LOL I'm still the same ole waiting for the snow to melt so I can do some RC testing and get my scoot out ...Hope you two are doing well and I'll try not to be such a stranger in here
Attached Images
File Type: jpg 180b.jpg (19.0 KB, 71 views)
HELLION is offline   Reply With Quote
Old 02-18-2005, 04:27 AM   #12
Tech Elite
 
ntc3freak's Avatar
 
Join Date: Sep 2004
Location: Stuttgart, Germany
Posts: 3,308
Default Re: I never forget

Quote:
Originally posted by HELLION
Hey Nick . How could I forget you and Marcos husseling bodies from me LOL I'm still the same ole waiting for the snow to melt so I can do some RC testing and get my scoot out ...Hope you two are doing well and I'll try not to be such a stranger in here







lucky i live in Malaysia.no snow whatsoever!!
ntc3freak is offline   Reply With Quote
Old 02-18-2005, 06:36 AM   #13
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,186
Trader Rating: 182 (100%+)
Default Re: I never forget

Quote:
Originally posted by HELLION
Hey Nick . How could I forget you and Marcos husseling bodies from me LOL I'm still the same ole waiting for the snow to melt so I can do some RC testing and get my scoot out ...Hope you two are doing well and I'll try not to be such a stranger in here
hey nice bike !! this is what happen to me at my last motorcycle race!!

Marcos.J is offline   Reply With Quote
Old 02-18-2005, 07:12 AM   #14
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,186
Trader Rating: 182 (100%+)
Default Re: I never forget

Quote:
Originally posted by HELLION
Hey Nick . How could I forget you and Marcos husseling bodies from me LOL I'm still the same ole waiting for the snow to melt so I can do some RC testing and get my scoot out ...Hope you two are doing well and I'll try not to be such a stranger in here
Hey Danny this is the bike that i crashed on !this was at a open track day (thats me on the red)

Marcos.J is offline   Reply With Quote
Old 02-23-2005, 10:34 AM   #15
Tech Fanatic
 
HELLION's Avatar
 
Join Date: Aug 2003
Location: Colorado
Posts: 802
Default cooool

Pretty impressive Marcos But be careful or you will end up like me ! I have more hardware in me then Frankinstein! And do you want to race me on Bikes? The Harley in that pic (1947) will do 60 with a good tail wind so you would have to spot me ....well the whole track "But dude really Be Careful on that thing"
HELLION is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
engine problem what happened? Nitro Off-Road 6 11-23-2007 05:27 AM
engine problem tony montana Nitro On-Road 10 06-17-2007 07:50 PM
problem with engine longlive289s Nitro On-Road 11 05-09-2007 02:59 PM
problem with NR engine eduardo_garcia Onroad Nitro Engine Zone 0 11-06-2006 01:10 PM
engine problem bleach1 Nitro On-Road 14 03-13-2004 01:06 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:20 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net