R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-14-2012, 10:44 PM   #1
Tech Addict
 
hayabusafmw's Avatar
 
Join Date: Apr 2007
Location: montreal quebec canada
Posts: 705
Trader Rating: 5 (100%+)
Default D8T throttle linkage weird problem?

Im trying to end up my break in on a Axial spec 2 .28


and a problem im having is my throttle linkage seems Weird!


sometimes when i hit the break and i look into the gap of the engine it will pull slightly on the throttle and opening it more....


Very weird i have messed up 2 hours trying to figure what would be causing this

also it seems like i cannot adjust travel at all... it needs to be at 100% or else it wont open fully.... and i dont have trims at all because if i back it out it will no longer go fully


should i just change the linkages to a other ''pattern''

i think the stock one doesn't do good for me
__________________
www.rcprofile.com
hayabusafmw is offline   Reply With Quote
Old 05-14-2012, 10:45 PM   #2
Tech Addict
 
hayabusafmw's Avatar
 
Join Date: Apr 2007
Location: montreal quebec canada
Posts: 705
Trader Rating: 5 (100%+)
Default

wrong section sorry guys!
__________________
www.rcprofile.com
hayabusafmw is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net