R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 06-23-2002, 05:57 PM   #1
Tech Rookie
 
Join Date: Jun 2002
Posts: 10
Default my car needs help(starting)

Ok. My NRS4 RTR has been good 2 me. But now its gone bad! I get it to start then i drive it for like 30 seconds then it dies. Then when i go 2 start it agian it like gets to the point when it fires up but it doesnt fire up. U can hear it sputter at the highest point but doesnt start? what do u guys think it is? i think its the glow plug. i have had the car for about yr and its still the stock plug. Any help appricated!

Sean
stangracer is offline   Reply With Quote
Old 06-23-2002, 07:09 PM   #2
Tech Master
 
Join Date: Oct 2001
Location: concord Ca
Posts: 1,440
Send a message via AIM to HEYALIGNMENTGUY Send a message via Yahoo to HEYALIGNMENTGUY
Default

A few Questions I have for you:

Is your glow ignighter fully charged ?

Have you tried a new plug?

How many times do you run your car?

It might be time for a new piston and sleeve, I don't know this but these engines don't last forever. If its the stock kit engine, you probably have gotten your fill on the original piston and sleeve, Maybe its time for an upgrade
HEYALIGNMENTGUY is offline   Reply With Quote
Old 06-23-2002, 07:16 PM   #3
Tech Rookie
 
Join Date: Jun 2002
Posts: 10
Default hehe i been lookin at new engines

um ya ingitor is brand new and has been on charge 4 2days. I dont run my car alot, but i do run the car sometimes. Its been in "storage" for the winter but im breakin it back out. Im looking at the OS .15 CV i think it is. It was rated 1st in the new caraction. I think it is the plug though. but a good thing 2 tell parents for a new powerful engine.
stangracer is offline   Reply With Quote
Old 06-23-2002, 07:20 PM   #4
Tech Master
 
Join Date: Oct 2001
Location: concord Ca
Posts: 1,440
Send a message via AIM to HEYALIGNMENTGUY Send a message via Yahoo to HEYALIGNMENTGUY
Default Re: hehe i been lookin at new engines

Quote:
Originally posted by stangracer
um ya ingitor is brand new and has been on charge 4 2days. I dont run my car alot, but i do run the car sometimes. Its been in "storage" for the winter but im breakin it back out. Im looking at the OS .15 CV i think it is. It was rated 1st in the new caraction. I think it is the plug though. but a good thing 2 tell parents for a new powerful engine.
Do you wan't an engine with a pull or non pull start

the OS .15 is a good choice for the next step or you could gey a CVR great engine, great power and speed, easy to tune and verry relaiable
HEYALIGNMENTGUY is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
starting hpi r40? jordanb Rookie Zone 4 04-22-2008 05:24 PM
Starting over Ray Kindstrom R/C Items: Wanted to Buy 3 02-21-2008 05:58 PM
Help starting my RC8 ( fng ) Damdog Nitro Off-Road 9 12-23-2007 01:24 PM
Help starting my RC8 ( fng ) Damdog Nitro Off-Road 0 12-22-2007 06:10 PM
starting out speedracer008 Painting, Designs, Graphics and Photography 0 03-31-2005 03:30 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net