R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 01-06-2005, 04:48 AM   #1
Tech Initiate
 
mario_vk's Avatar
 
Join Date: Jan 2005
Posts: 21
Default Problem with G4 kfactory front one way??

Dear friends:

Recently I bought a kit of the new one version G4 Evo II. This kit contains the front axle one-way of k-factory k1409 and I think that mine is faulty.
This axle has the two one-ways the same turn, see the image:



The red arrows are the turns of the one-ways of my axle, this is ok?? or are de blue arrows the correct??.

Thanks and sorry for my bad english.

Mario.
mario_vk is offline   Reply With Quote
Old 01-06-2005, 05:15 AM   #2
Tech Master
 
Pyramid's Avatar
 
Join Date: Sep 2001
Location: ID
Posts: 1,945
Default

Both arrows are incorrect. Your one way should turns toward front of your car.
Pyramid is offline   Reply With Quote
Old 01-06-2005, 05:42 AM   #3
Tech Initiate
 
mario_vk's Avatar
 
Join Date: Jan 2005
Posts: 21
Default

Ok, thanks!. Could I repair it?
mario_vk is offline   Reply With Quote
Old 01-06-2005, 06:57 AM   #4
Tech Master
 
Pyramid's Avatar
 
Join Date: Sep 2001
Location: ID
Posts: 1,945
Default

Yes, I believe you could take out both bearings on each end and put it back to the correct direction. But if I were you, bring it back to the place you bought it and get a replacement. I'm sure you are entitle for that.
Pyramid is offline   Reply With Quote
Old 01-06-2005, 11:23 AM   #5
Tech Initiate
 
mario_vk's Avatar
 
Join Date: Jan 2005
Posts: 21
Default

The problem is that I live in Spain and I bought the car in "The Border RC Online Shop" (Netherlands).
mario_vk is offline   Reply With Quote
Old 01-06-2005, 12:26 PM   #6
Tech Regular
 
Join Date: Mar 2003
Location: UK,the sunny north
Posts: 329
Default

i'm sure if you get in touch with border they will sort you out
__________________
Speedmerchant WGT
Shepherd V10 Velox Idm evo 4
Shepherd V8 velox Idm evo 4
www.DHmodelsport.co.uk
jas1 is offline   Reply With Quote
Old 01-06-2005, 01:17 PM   #7
Tech Addict
 
border r/c's Avatar
 
Join Date: Dec 2002
Location: Planet earth
Posts: 534
Default Re: Problem with G4 kfactory front one way??

Quote:
Originally posted by mario_vk
Dear friends:

Recently I bought a kit of the new one version G4 Evo II. This kit contains the front axle one-way of k-factory k1409 and I think that mine is faulty.
This axle has the two one-ways the same turn, see the image:



The red arrows are the turns of the one-ways of my axle, this is ok?? or are de blue arrows the correct??.

Thanks and sorry for my bad english.

Mario.
first of all Happy New Year
Hi I heard of a friend of me that you have a problem with a parts just contact me and I help you out
__________________
http://www.the-border.com
Europe's largest 1/8 scale 1/10 rc car warehouse.

3Racing-Ride-BRP-Team Orion-XRAY-HUDY-Serpent-Kyosho-Lrp-Speed Passion-MR33-JG-and many more
border r/c is offline   Reply With Quote
Old 01-06-2005, 01:21 PM   #8
Tech Addict
 
border r/c's Avatar
 
Join Date: Dec 2002
Location: Planet earth
Posts: 534
Default Happy New Year to you all

New Parts from K-factory are in stock like the New Speed Gear set
and of course we help you out with the defective part

http://shop.the-border.nl/product.php?productid=21952
__________________
http://www.the-border.com
Europe's largest 1/8 scale 1/10 rc car warehouse.

3Racing-Ride-BRP-Team Orion-XRAY-HUDY-Serpent-Kyosho-Lrp-Speed Passion-MR33-JG-and many more
border r/c is offline   Reply With Quote
Old 01-06-2005, 03:29 PM   #9
Tech Initiate
 
mario_vk's Avatar
 
Join Date: Jan 2005
Posts: 21
Default

Happy New Year!.

Thank you very much for help me. I sent you a e-mail by the Border Web with the problem and my order number.

I'm not sure really if is a fault or it's ok, because is the first one-way axle that I have.

The 2 one-way bearing are blocked in contrary directions and I think that they should be blocked in the same direction.

If you see the lateral of the one-way bearings there is an arrow that indicates the direccion of turn, in these one-way bearings both arrows are equals and I I think that they should be different directions.

I hope that you could understand me because my english is very bad.

Thank you very much.
Mario.
mario_vk is offline   Reply With Quote
Old 01-06-2005, 04:24 PM   #10
Tech Elite
 
AMGRacer's Avatar
 
Join Date: Oct 2001
Location: Brisbane, Australia
Posts: 3,939
Default

Quote:
Originally posted by mario_vk
Happy New Year!.

Thank you very much for help me. I sent you a e-mail by the Border Web with the problem and my order number.

I'm not sure really if is a fault or it's ok, because is the first one-way axle that I have.

The 2 one-way bearing are blocked in contrary directions and I think that they should be blocked in the same direction.

If you see the lateral of the one-way bearings there is an arrow that indicates the direccion of turn, in these one-way bearings both arrows are equals and I I think that they should be different directions.

I hope that you could understand me because my english is very bad.

Thank you very much.
Mario.
Both must be free in the same direction. Yours is definately faulty.
AMGRacer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kyosho RRR/ Kfactory front diff/spool Scott Fisher R/C Items: For Sale/Trade 2 02-05-2008 06:08 PM
Traxxas 2.5 MT front steering problem,.pls help viperviper Monster Trucks 3 02-18-2007 07:18 AM
XXX-4 Front CVD Problem llamont Electric Off-Road 4 09-03-2006 01:23 AM
950r front droop problem - can you help? TC_Tuner Nitro On-Road 11 07-18-2006 08:41 PM
problem with front shocks ckc Electric Off-Road 4 03-11-2004 06:31 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net