R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 01-01-2012, 06:23 PM   #1
Tech Rookie
 
Join Date: Jan 2012
Posts: 3
Default colt 1/10 tourer

hi all im new to this r/c stuff so i seeing if somone can help me.

first off i bought the car three years ago crashed it on the first tank so i put all the bits in a box and straight to the shed

next i bought parts last week new glow plug and fuel, next a mate tryed to tune it now it dosnt go at all does anyone no is the such thing as a base setting on the needles or a good starting point it has a techwell .12 engine in it. ive read manuals and checked websites but nowhere says the factory setting also yesterday when i did have it going it ran but at 80% throttle it stalled but the mane problem now is it wont run the glow plug glows fine so im guessing its the needle settings anyhelp is a appreciated in advance

cheers

pazz
passlow is offline   Reply With Quote
Old 01-01-2012, 07:10 PM   #2
Tech Adept
 
Join Date: Feb 2011
Location: Richmond Hill, ON, Canada
Posts: 244
Trader Rating: 1 (100%+)
Default

Not familiar with that engine at all but close both LSN and HSN fully and open them both 2.5 turns out.

Also when you say it won't run now do you mean it won't start? Or won't stay running after started?
__________________
ETC: Serpent 411 Eryx 3.0 |Serpent 411 Eryx 2.0 | Serpent 411 TE | Xray T2 | Tamiya F104 V2
NTC: Serpent Cobra GT | Serpent 811 | Serpent 748 TQ | Mugen MTX-4
Heli's: Align TRex 500 EX | HK 500 x2
modelfan is offline   Reply With Quote
Old 01-01-2012, 07:49 PM   #3
Tech Rookie
 
Join Date: Jan 2012
Posts: 3
Default

cheers for the reply mate

i just turn both needles 2.5 out it started but ran rough then stalled now i cant get it to start again i took the glow plug out it heats up good (its brand new) so im not sure whats happining
passlow is offline   Reply With Quote
Old 01-01-2012, 07:56 PM   #4
Tech Adept
 
Join Date: Feb 2011
Location: Richmond Hill, ON, Canada
Posts: 244
Trader Rating: 1 (100%+)
Default

Ok it fired up, good.

When it started and running rough was there a lot of fuel coming out of the exhaust? If so then it sounds too rich. Clear out any standing fuel in the engine now ie. remove plug and turn the engine over a few times. Hold a rag at the plug hole to avoid making a mess.

Close the LSN a further 1/4 -1/2 turn and try to start it again.
__________________
ETC: Serpent 411 Eryx 3.0 |Serpent 411 Eryx 2.0 | Serpent 411 TE | Xray T2 | Tamiya F104 V2
NTC: Serpent Cobra GT | Serpent 811 | Serpent 748 TQ | Mugen MTX-4
Heli's: Align TRex 500 EX | HK 500 x2
modelfan is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
AARCMCC Online! Darkman Australian Racing 5400 12-04-2017 10:27 PM
SOUTHERN TASMANIA MODEL CAR CLUB,...HOBART... STMCC lethallee69 Australian Racing 1702 12-14-2016 05:23 PM
Adelaide Nitro On Road Littlehampton Kodak Hodak Australian Racing 2503 09-19-2014 08:08 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:50 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net