R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 12-20-2011, 12:24 AM   #31
Tech Apprentice
 
Join Date: Nov 2011
Posts: 57
Default

I have a new problem lol, really not that funny!!

Now, when accelerating the carb slide comes out really far, and when breaking it pushes closed so far it dies, so when i brake the car dies.

Ive tried all different settings as far as lever positioning on the servo, but it always pulls it out too far, and pushes it in closing the card altogeather.

Is the carby broken?

Can i add someone to chat with maybe on skype someone willing to lend a hand when i get stuck lol (which is like everytime i touch this thing)

Thanks heaps!!
onlinegamesnz is offline   Reply With Quote
Old 12-20-2011, 06:33 AM   #32
Tech Addict
 
scary_jerry's Avatar
 
Join Date: May 2011
Location: Utah
Posts: 514
Smile

are you sure you haven't shaken out the idle stop screw?
check that nifty photo 'robotech' put on page 1.
i'm not familiar with GS but throttle limit is pretty universal.
in nitro, once you get it running you have to keep an eye on things and make sure parts aren't going away.
those gummy bands work nicely for throttle return safety just place them on a 'cooler' part so they don't 'vaporize'.
scary_jerry is offline   Reply With Quote
Old 12-20-2011, 03:43 PM   #33
Tech Elite
 
blis's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2008
Location: Brisbane
Posts: 3,434
Default

Quote:
Originally Posted by onlinegamesnz View Post
I have a new problem lol, really not that funny!!

Now, when accelerating the carb slide comes out really far, and when breaking it pushes closed so far it dies, so when i brake the car dies.

Ive tried all different settings as far as lever positioning on the servo, but it always pulls it out too far, and pushes it in closing the card altogeather.

Is the carby broken?

Can i add someone to chat with maybe on skype someone willing to lend a hand when i get stuck lol (which is like everytime i touch this thing)

Thanks heaps!!
Sound like the idle screw missed the slot on carby.
__________________
RC Cars: E4/G4/TCX/LAB-C02/T4'15/MM Engines
WEB: Beachmums Racing - MYRCM Race Registration
Media: Amain - RCRacingTV - RedRC - LiveRC - blisx264
blis is offline   Reply With Quote
Old 12-30-2011, 11:25 PM   #34
Tech Apprentice
 
Join Date: Nov 2011
Posts: 57
Default

ok thanks for your help, all is fixed now turns out i loosened the idle screw too much lol, and the carby slide just came in and out.

One more quick issue, is idle related. I had the car tuned and it was going PERFECTLY. but after a few drives the idle is doing the same thing.

When you accelerate, then release throttle to idle position, it continues to rev high for about 5 seconds before finally resting to the idle position.

It sound really nasty, also it like "pulses" before settling.

any ideas? has a tuning screw come loose? also what needle would this adjustment be related too? low end, high end?

Thnaks in advance!
onlinegamesnz is offline   Reply With Quote
Old 12-30-2011, 11:54 PM   #35
Tech Master
 
Join Date: Apr 2010
Posts: 1,098
Default

Quote:
Originally Posted by onlinegamesnz View Post
ok thanks for your help, all is fixed now turns out i loosened the idle screw too much lol, and the carby slide just came in and out.

One more quick issue, is idle related. I had the car tuned and it was going PERFECTLY. but after a few drives the idle is doing the same thing.

When you accelerate, then release throttle to idle position, it continues to rev high for about 5 seconds before finally resting to the idle position.

It sound really nasty, also it like "pulses" before settling.

any ideas? has a tuning screw come loose? also what needle would this adjustment be related too? low end, high end?

Thnaks in advance!
your lsn too rich
kyosho malaysia is offline   Reply With Quote
Old 12-31-2011, 01:24 AM   #36
Tech Apprentice
 
Join Date: Nov 2011
Posts: 57
Default

Quote:
Originally Posted by kyosho malaysia View Post
your lsn too rich


lol which one is that again?

also wich way is richen?

sorry, thanks

Last edited by onlinegamesnz; 12-31-2011 at 07:06 AM.
onlinegamesnz is offline   Reply With Quote
Old 01-03-2012, 08:02 PM   #37
Tech Champion
 
YR4Dude's Avatar
 
Join Date: Sep 2004
Location: So Cal
Posts: 5,625
Trader Rating: 44 (100%+)
Default

Quote:
Originally Posted by onlinegamesnz View Post
It sound really nasty, also it like "pulses" before settling.

Thnaks in advance!
Check your fuel line and your pressure line. If you have a leak in either of those it can cause un-even pressure, hence pulsing. Also what fuel are you using? Old fuel or bad fuel also can cause idle issues. If its new, some fuels out there are a bit lacking in oil content or quality that can cause problems as well. Not sure where you're at so I don't know what fuel to recommend that are available in your part of the world.
YR4Dude is offline   Reply With Quote
Old 01-03-2012, 08:11 PM   #38
Tech Elite
 
Factory Seal's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2006
Location: Memphis,TN.
Posts: 3,977
Trader Rating: 29 (100%+)
Default

Quote:
Originally Posted by onlinegamesnz View Post
I have a new problem lol, really not that funny!!

Now, when accelerating the carb slide comes out really far, and when breaking it pushes closed so far it dies, so when i brake the car dies.

Ive tried all different settings as far as lever positioning on the servo, but it always pulls it out too far, and pushes it in closing the card altogeather.

Is the carby broken?

Can i add someone to chat with maybe on skype someone willing to lend a hand when i get stuck lol (which is like everytime i touch this thing)

Thanks heaps!!
It sounds like the endpoints on the radio need to be set..which controls all these issues.....to stop at full throttle and to stop at full brake and the idle set accordingly......But i have only read this post so you may have already done that.....
__________________
My club.....msra-racing.com
Factory Seal is offline   Reply With Quote
Old 01-03-2012, 09:54 PM   #39
Tech Elite
 
blis's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2008
Location: Brisbane
Posts: 3,434
Default

Quote:
Originally Posted by kyosho malaysia View Post
your lsn too rich
Called a Faux/False Idle

What he means is that the LOW SPEED Needle (bottom needle on carby throat) is too rich, and you have TOO MUCH idle gap.

So the richness of the idle mixture is lowering your idle, once you full throttle and clear the mixture to lean out the engine the idle gap lets too much air in (hence high revs) then the idle/bottom mixture takes 5 second to richen up and the idle drops.
__________________
RC Cars: E4/G4/TCX/LAB-C02/T4'15/MM Engines
WEB: Beachmums Racing - MYRCM Race Registration
Media: Amain - RCRacingTV - RedRC - LiveRC - blisx264
blis is offline   Reply With Quote
Old 01-03-2012, 10:37 PM   #40
Tech Elite
 
rmdhawaii's Avatar
 
Join Date: Feb 2006
Posts: 3,804
Trader Rating: 4 (100%+)
Default

What I always find helpful...

With the engine stopped, remove the air filter, turn on the electronics and look inside the carburetor as your operate the throttle/brake at 100% in either direction. Then you can examine the gap inside the carburetor at different positions.
__________________
Nitro Knowledge Base: http://nitrokb.netne.net
My YouTube Channel: http://www.youtube.com/nitrokb -> Lots of on-road nitro & eletric action + some off-road as well
My Flickr Photostream: http://www.flickr.com/photos/nitrokb/
Kyosho V-ONE RRR WC (x2) \ XRAY T2'007 \ Also owned: XRAY NT1 & Mugen MTX-4
rmdhawaii is offline   Reply With Quote
Old 01-04-2012, 02:33 AM   #41
Tech Apprentice
 
punkpigpen's Avatar
 
Join Date: Dec 2011
Location: New Hope, PA
Posts: 65
Trader Rating: 1 (100%+)
Send a message via AIM to punkpigpen
Default

thats poor that the hobby shop was zero help. theres new people that get into this hobby everyday and theyre the next generation of bashers and racers. one rotten hobby shop experience could turn someone off to the hobby all together because someone made them feel stupid.
its good not to be shy and get answers on forums. im not new to this hobby at all but i am new to this forum and so far any question i've had has been answered by multiple people giving their help.
punkpigpen is offline   Reply With Quote
Old 01-19-2012, 11:36 PM   #42
Tech Apprentice
 
Join Date: Nov 2011
Posts: 57
Default

thanks for your help guys...

as for the pulsing and idle, i managed to get it stable, using the LSN and richening it.

My newest problem is, its not holding it tune. If i leave the car for a week, then start it again its like it all out of tune. And i have to start the tuning process again.

I was thinking maybe the screws (LSN especially) are too loose and are loosening with vibration. Thats all i can think of.

Thanks guys!!
onlinegamesnz is offline   Reply With Quote
Old 01-20-2012, 01:39 AM   #43
Tech Elite
 
blis's Avatar
R/C Tech Elite Subscriber
 
Join Date: May 2008
Location: Brisbane
Posts: 3,434
Default

Quote:
Originally Posted by onlinegamesnz View Post
thanks for your help guys...

as for the pulsing and idle, i managed to get it stable, using the LSN and richening it.

My newest problem is, its not holding it tune. If i leave the car for a week, then start it again its like it all out of tune. And i have to start the tuning process again.

I was thinking maybe the screws (LSN especially) are too loose and are loosening with vibration. Thats all i can think of.

Thanks guys!!
Yes, there are O-rings around needles and they should keep the needles snug and prevent unwinding

Old fuel in the engine can change tuning or dirty glow plugs.

You also need to warm up the engine before it will hold tune so get it running and warmed up before changing the mixtures

When you finish a run, you should burn off all the fuel, then remove the glow plug and some after run oil

air leaks can do it too, check carbs, fuel cap, fuel lines.
__________________
RC Cars: E4/G4/TCX/LAB-C02/T4'15/MM Engines
WEB: Beachmums Racing - MYRCM Race Registration
Media: Amain - RCRacingTV - RedRC - LiveRC - blisx264
blis is offline   Reply With Quote
Old 01-21-2012, 01:21 AM   #44
Tech Apprentice
 
Join Date: Nov 2011
Posts: 57
Default

Thanks for your reply.

Took the car out today, and worked on trying to stop the pulsing. I did everything, tuned the car with the HSN till it was running well and changing into second, then tried to settling the pulsing and idle issue by playing around with the LSN. nothing seemed to stop this pulsing.

Last time i took it to the hobby shop (not the one where i bought it, another one that doesnt charge me and he tuned it perfectly, it just didnt hold.

So im a bit lost not, its running well as far as HSN (high speed) shifing into second etc, it just sounds really bad when you stop, with the pulsing.

Thanks again!
onlinegamesnz is offline   Reply With Quote
Old 01-21-2012, 10:30 AM   #45
Tech Elite
 
rmdhawaii's Avatar
 
Join Date: Feb 2006
Posts: 3,804
Trader Rating: 4 (100%+)
Default

Unfortunately, there is only so much we can try to suggest without being able to put our hands on the car. Here are some ideas to explore...

Check where the glow plug screws into the button head. Do you see fuel there when the car is running or after you've turned off the engine? If so, it could be that the button head threads are stripped.

What type of fuel are you using (brand, percent nitro) and how old is it? Really old fuel may have too much moisture in it, causing rough running.

You could try replacing the fuel and exhaust hoses. Even a pin hole will cause an air leak.
__________________
Nitro Knowledge Base: http://nitrokb.netne.net
My YouTube Channel: http://www.youtube.com/nitrokb -> Lots of on-road nitro & eletric action + some off-road as well
My Flickr Photostream: http://www.flickr.com/photos/nitrokb/
Kyosho V-ONE RRR WC (x2) \ XRAY T2'007 \ Also owned: XRAY NT1 & Mugen MTX-4
rmdhawaii is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1/8th Nitro On-Road - Edam Razor TM America Nitro On-Road 301 05-14-2016 05:54 PM
Kyosho Nitro On Road Car. Please Help! LuvAt1stBite Nitro On-Road 9 12-02-2008 05:47 PM
Future of Nitro On Road Racing genesisG4 Nitro On-Road 67 01-31-2008 07:03 PM
first nitro on road max911 Nitro On-Road 8 03-22-2003 02:34 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net