R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 10-25-2004, 11:06 AM   #1
Tech Adept
 
TurboLancer's Avatar
 
Join Date: Sep 2004
Location: York, Pa
Posts: 216
Unhappy Please Read me! Help me please!! I beg you!! Anyone and everyone!!

Ok My names Dante`I live in York, Pa and I would like to meet up with some Nitro buddies. Thats that .....now I have some questions for everyone in here with an answer. Please simplifly as much as posible I am new to nitro and not real familiar with the terms and definitions:

Question:

1) Is it normal for excessive gasy oil to spray out of the exhaust after proper break it?

2) The clips that come with the cars that i guess clip onto the shock I have realized tighted up the suspension and raise the chassis up some, but my question is are they safe to run at high speeds?

3)I see people building dual exhaust for HPI and CEN...are they safe? Will I have to re-tune the engine after proper break in?

4)I have finished breaking in my cars and yet I still blow plugs like they are made out of paper, Is that normal? Is there a way around it, how do I tune it to expand my plug life? My local hobby shop told me she had one last 3 years and then turned around and had one last 30 seconds.

5)As far as Glow Plugs go, whats the best? The cheapest? Which one last the longest? Should I have spent 12 dollars on two of them? They were Dynamite's and well they lasted two start ups.

Please go easy on the name calling here,HAHA, like I said I am new so I have alot to learn still. FYI- I have the CEN racing Ct4-s and the HPI RS43. They run I guess but I am not sure if im doing anything wrong.


Dante`
TurboLancer is offline   Reply With Quote
Old 10-25-2004, 11:25 AM   #2
Tech Elite
 
vtl1180ny's Avatar
R/C Tech Charter Subscriber
 
Join Date: Sep 2003
Location: Wrong Island
Posts: 4,963
Default

Quote:
1) Is it normal for excessive gasy oil to spray out of the exhaust after proper break it?
It's normal for some oil to come out the exhaust, but excessive... No....

Quote:
2) The clips that come with the cars that i guess clip onto the shock I have realized tighted up the suspension and raise the chassis up some, but my question is are they safe to run at high speeds?
I'm going to assume you are refering to the preload clips? They don't stiffen the suspension, they are for adjusting ride height.... Yes, it is safe....

Quote:
3)I see people building dual exhaust for HPI and CEN...are they safe? Will I have to re-tune the engine after proper break in?
Don't even bother... They are crap....

Quote:
4)I have finished breaking in my cars and yet I still blow plugs like they are made out of paper, Is that normal? Is there a way around it, how do I tune it to expand my plug life? My local hobby shop told me she had one last 3 years and then turned around and had one last 30 seconds.
No, that is not normal....

Ok... from the looks of things you are running that engine WAY too rich.... I'm not familiar with either of those cars nor the exact engines but it's all relative....

Get out your manual and return the mixture screws to the factory reccomended settings....

Do you own a temp gun? If no, go buy one....

Get the motor running and do some WOT runs at factory settings.... Check the temp,... You never want to go above 280 max... There are certain engines and exceptions.... Start leaning the engine out a little at a time... Keep an eye on performance and temperature.... These engines need to be tuned every time you use them... Especially for us N Easterners, getting cold out...

Good luck
__________________
I still lurk....
vtl1180ny is offline   Reply With Quote
Old 10-25-2004, 11:30 AM   #3
Tech Adept
 
TurboLancer's Avatar
 
Join Date: Sep 2004
Location: York, Pa
Posts: 216
Default Get your chuckles here!!

Ok what's a WOT run?

With Out tuning?

Dante`

Last edited by TurboLancer; 10-25-2004 at 11:42 AM.
TurboLancer is offline   Reply With Quote
Old 10-25-2004, 12:03 PM   #4
Tech Apprentice
 
eviltone's Avatar
 
Join Date: Sep 2004
Location: West Paterson, NJ
Posts: 72
Send a message via AIM to eviltone
Default Re: Get your chuckles here!!

Quote:
Originally posted by TurboLancer
Ok what's a WOT run?

With Out tuning?

Dante`
Wide Open Throttle

... York, Pa., huh? The band Live is from there......

-Tone
eviltone is offline   Reply With Quote
Old 10-25-2004, 12:09 PM   #5
Tech Adept
 
TurboLancer's Avatar
 
Join Date: Sep 2004
Location: York, Pa
Posts: 216
Default Yep

Hey thanks, I love to do Wide open throttle runs. I get excited when I hear fly by me at about ummm I dont know how fast it is....Yeah Live is a great group, I just went to their concert weeks ago here at the Fair grounds. Thanks for you help, do you know anything about good plugs?


Dante`


BAM!! OUCH!!! who would thought 1/10th touring cars could fly through air.............I guess that turn showed me!!!
TurboLancer is offline   Reply With Quote
Old 10-27-2004, 07:46 AM   #6
Tech Adept
 
TurboLancer's Avatar
 
Join Date: Sep 2004
Location: York, Pa
Posts: 216
Default Ok NOW WHAT!!

Ok I have actually found time to try this car again. I have set it back to factory setting and now it wont start. Every three tries it acts like it going to turn over but doesnt. It sounds like it turns over for like not even a second. Someone please help me, i dont want to ruin this 300 dollar car.

Also I didnt realize it when i bought it but it was only a one speed transmission, Can I just swop it out with the two speed with out any other work done to it? Can someone tell me the sizes in engines are from smallest to largest?


Thanks,

Dante`
TurboLancer is offline   Reply With Quote
Old 10-27-2004, 07:54 AM   #7
Tech Elite
 
vtl1180ny's Avatar
R/C Tech Charter Subscriber
 
Join Date: Sep 2003
Location: Wrong Island
Posts: 4,963
Default

I think you should concentrate on getting the car running first.... Nitro engines can be frustrating when you know what you're doing, even worse when you don't....


Is your glow plug driver charged?

Was this a glow plug that you were using before you returned the settings?

Do you know anyone locally who can help you... This is difficult to do over the internet....

This is why I own more electric cars than nitro... When I get pissed off I go on to something else....

I'm kinda giving up on nitro and going 1/5th and 1/6th scale Gasoline....
__________________
I still lurk....
vtl1180ny is offline   Reply With Quote
Old 10-27-2004, 07:59 AM   #8
Tech Master
 
mop_iko's Avatar
 
Join Date: Sep 2003
Location: JOHOR BAHRU, MALAYSIA but now working in SHANGHAI
Posts: 1,797
Default Re: Ok NOW WHAT!!

Quote:
Originally posted by TurboLancer
Ok I have actually found time to try this car again. I have set it back to factory setting and now it wont start. Every three tries it acts like it going to turn over but doesnt. It sounds like it turns over for like not even a second. Someone please help me, i dont want to ruin this 300 dollar car.

Also I didnt realize it when i bought it but it was only a one speed transmission, Can I just swop it out with the two speed with out any other work done to it? Can someone tell me the sizes in engines are from smallest to largest?


Thanks,

Dante`
if after you turn the engine tuning to the DEFAULT FACTORY setting and you crank up the engine.. and the engine produce sounds like..

BLLUURRRPPP.... BLUURRRRPPPP... BLURRRPPPP.... (meaning a lot of fuel choking/drowning your glow iginitor)... then turn your High Speed Needle CLOCK WISE to reduce the fuel intake so it doesnt clog the glow plug. Turn it CLOCKWISE like 5 minute turn (imagine there are 12 hours on a clock face... then turn the needle only 5 mins at a time)... and try to start the engine again.... make sure your glow iginitor is FULLY CHARGE and your glow plug giving a BRIGHT GLOW.... right amount of fuel with right amount of glow on your glow plug will start your engine.


If the engine sound like.... brrrrrrrrrr... brrrrrrrrrr....brrrrrrrrrrrrr...(meaning not enough fuel comes in - which is impossible if you follow the factory tune setup).... you need to open your HIGH SPEED NEEDLE anti-clockwise 5 minutes turn at a time and try to start the engine.... make sure again your glow ignitor and glow plug are OK.


Check also your fuel line... is the fuel moving into the carburator when your crack up the engine?
Check your pressure line (the tube runs from the exhaust pipe to your tank).... without this tube... the fuel cant be pushed into the carb....
Check your wheather... too cold... difficult to start... need to pre-heat the engine with hair dryer...
Check your CARB SLIDE / CARB DRUM... is it open TOO BIG allowing a lot of fuel drowning the glow plug? dont open your carb slider/drum too big... or is it TOO SMALL the opening? it is a NO NO... usually the opening is about 1-2mm u need to try it.


IS YOUR LHS (local hobby shop) nearby? go there ask their help. DONT ASK THEM TO DFO IT FOR YOU.... do it yourself with their guidance.

good luck.


see and read the attachment.. hope it helps....


mop
Attached Files
File Type: zip super engine tuning.zip (127.5 KB, 64 views)
mop_iko is offline   Reply With Quote
Old 10-27-2004, 08:16 AM   #9
Tech Adept
 
TurboLancer's Avatar
 
Join Date: Sep 2004
Location: York, Pa
Posts: 216
Default ok cool

Well my hobby shop is about 30 mminutes away from me, go figure they are in a town smaller than mine, and they said they dont help out anymore due to getting behind from everyone asking them. I will try it again with the 5 minute intervals, i did that last time and I got it running but Im not if it was to lean or to rich...I do know it was WAY to hot, so I stopped so I didnt ruin anything. I am assuming I am going to go through plugs like they are water right? When I turn it over it makes a Airy/Zipping sound from the exhaust for a second then shots off. I had this puppy running, I even have it broken it proper, I just dont know what went wrong. I agree this is hard over the net, but you guys are all I have lol not to sound sad or depressed ....but noone around here can help me. So let me try this whole thing again I just got a lotment of plugs in so I can do this. Ill be back to let you all know what happen....whether its: I threw it accross the parking lot or that I pulled it safe and sound into my garrage lol.


Dante`
TurboLancer is offline   Reply With Quote
Old 10-27-2004, 08:22 AM   #10
Tech Elite
 
vtl1180ny's Avatar
R/C Tech Charter Subscriber
 
Join Date: Sep 2003
Location: Wrong Island
Posts: 4,963
Default

Glow plugs can last a very long time....

Are you priming the engine first? Can you see fuel at the carb inlet?

Go get a starter box.... Makes life easier....
__________________
I still lurk....
vtl1180ny is offline   Reply With Quote
Old 10-27-2004, 08:31 AM   #11
Tech Master
 
mop_iko's Avatar
 
Join Date: Sep 2003
Location: JOHOR BAHRU, MALAYSIA but now working in SHANGHAI
Posts: 1,797
Default Re: ok cool

Quote:
Originally posted by TurboLancer
Well my hobby shop is about 30 mminutes away from me, go figure they are in a town smaller than mine, and they said they dont help out anymore due to getting behind from everyone asking them.
burn the shop down.... LOL


Quote:
I will try it again with the 5 minute intervals, i did that last time and I got it running but Im not if it was to lean or to rich...I do know it was WAY to hot, so I stopped so I didnt ruin anything.
the easier way to test your engine temp is to do the SPIT TEST...
if you put a bit/drop of water (for example your SALIVA).... on the engine head/heat sink... and the droplets of water SUDDENTLY SIZZLE..... means your engine is way too hot.
if the water SIZZLING nicely... szzzzzzzzzzzzzz... not too fast... means your engine is running at correct temp.
if the water stay put without showing any sizzling... then lean your engine more. always remember... tune your needle 5 mins turn....


Quote:
I am assuming I am going to go through plugs like they are water right? When I turn it over it makes a Airy/Zipping sound from the exhaust for a second then shots off.
i dont understand... you turn your car over and your engine will shut off?


Quote:
I had this puppy running, I even have it broken it proper, I just dont know what went wrong. I agree this is hard over the net, but you guys are all I have lol not to sound sad or depressed ....but noone around here can help me. So let me try this whole thing again I just got a lotment of plugs in so I can do this. Ill be back to let you all know what happen....whether its: I threw it accross the parking lot or that I pulled it safe and sound into my garrage lol.
persistence... for me... after a year running NITRO RC... i am still a NOOB..... always something new to learn... persistence dude!

mop
mop_iko is offline   Reply With Quote
Old 10-27-2004, 08:34 AM   #12
Tech Adept
 
TurboLancer's Avatar
 
Join Date: Sep 2004
Location: York, Pa
Posts: 216
Default Can I hve yours? HAHA

Yes I have heard of those, Not sure how they work....sounds alot easier. How much are they? What do they run off of? Can I have yours hhaha.......And yes I prime the engine, I do it till the gas reaches the carb then one more time so that its firm. How do you know that the plug is bad, besides it not starting? Anyways of testing them?

Dante`
TurboLancer is offline   Reply With Quote
Old 10-27-2004, 08:35 AM   #13
Tech Master
 
mop_iko's Avatar
 
Join Date: Sep 2003
Location: JOHOR BAHRU, MALAYSIA but now working in SHANGHAI
Posts: 1,797
Default hope this one helps you also

http://horizon.hobbyshopnow.com/Prod...4-ART.asp?pg=1

and this one...

http://www.rccaraction.com/rc/articl..._mistake_1.asp


happy reading dude....


and get yoru hand dirty... and thats NITRO racing!



mop
mop_iko is offline   Reply With Quote
Old 10-27-2004, 08:39 AM   #14
Tech Master
 
mop_iko's Avatar
 
Join Date: Sep 2003
Location: JOHOR BAHRU, MALAYSIA but now working in SHANGHAI
Posts: 1,797
Default Re: Can I hve yours? HAHA

Quote:
Originally posted by TurboLancer
How do you know that the plug is bad, besides it not starting? Anyways of testing them?

Dante`
take it out from the engine... put the glow plug in the glow ignitor and see the WIRE / FILAMEN whether it GLOW BRIGHT enough or not... if not.. throw it away.
if the filamen white in color... throw it away...

something about glow plug...
http://www.holdfastmac.com.au/howglowplug.html

and
http://www.rcnitro.com/rn/articles/glowplugs.asp



mop
mop_iko is offline   Reply With Quote
Old 10-27-2004, 08:46 AM   #15
Tech Adept
 
TurboLancer's Avatar
 
Join Date: Sep 2004
Location: York, Pa
Posts: 216
Default AAAAH LOL

Does anyone want to buy two cars lol...Just playing. Ok what I mean in turn over is that is turns over for a second then shuts off. I love Nitro, and so on I must gooo!!! HHAHA
TurboLancer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Read This!!! Zauggit Nitro Off-Road 0 04-01-2008 06:18 PM
Read This!!! Zauggit Racing Forum 0 04-01-2008 06:16 PM
Please Read french_do182 Electric Off-Road 3 08-14-2006 11:08 PM
please read greg6775 R/C Items: For Sale/Trade 1 08-11-2005 08:55 AM
Can't read!! fomoco90 Electric On-Road 0 02-21-2003 11:59 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:36 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net