R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 06-22-2011, 01:51 PM   #31
Tech Regular
 
JJBinks's Avatar
 
Join Date: May 2011
Location: Toledo, ohio
Posts: 332
Default

Quote:
Originally Posted by trumpster1 View Post
Thank you very much, I greatly appreciate it. So far, my track time has been minimal, working out all the details and minor glitches. Such as minor clutch issues, belts falling off randomly and stripped bulk heads. Unfortunately, I am in need of replacing the majority of the rear end due to a bunch of stripped aluminum parts. I have been able to get things semi solid for practice laps, and it looks pretty good on the track so far and feels tight. We have a race coming up in a couple weeks, so hopefully I will have a better feeling after that. I may run out to the track this weekend and run just to see how she does.

Looking forward to learning more about the car and getting assistance from other team drivers! Thanks
I got your aluminum replacements covered as I am justt gettin a new V8 Eleven kit after my back straight adventure into the wall. o wait It will be fine in a week or so once i get the new kit.
__________________
Jon Strausbaugh
2016 Great Lakes Challenge Race Director
Great Lakes Challenge Coordinator - One Eighth Racers
www.ToledoOneEighthRacers.com
Serpent Natrix 748, Revenge .12, Desoto Racing, Futaba
JJBinks is offline   Reply With Quote
Old 06-22-2011, 01:55 PM   #32
Tech Regular
 
JJBinks's Avatar
 
Join Date: May 2011
Location: Toledo, ohio
Posts: 332
Default

Quote:
Originally Posted by PMSorber View Post
Hello Nathan, if you ever need some help or advice, just drop a line here.
Hey, I am Nates counterpart of "Team Shepherd" representing at the One Eight Racers of Toledo. Do you have any suggestions on clutch set up? This is hindering my qualifying times as half way through a qualifier the clutch seems to soften up and bog the motor. Leaving me with 0 low end power. The motor starts to spudder and not take off at all. I have been battling with this through 2 race weekends with the midwest series and two club races. It is kicking my butt. Any suggestions?

PS this last weekend I did switch to a mugen clutch which ran good... until I lost radio and went full speed into the wall at the end of our back stretch.
__________________
Jon Strausbaugh
2016 Great Lakes Challenge Race Director
Great Lakes Challenge Coordinator - One Eighth Racers
www.ToledoOneEighthRacers.com
Serpent Natrix 748, Revenge .12, Desoto Racing, Futaba
JJBinks is offline   Reply With Quote
Old 06-22-2011, 02:06 PM   #33
Tech Champion
 
GMartinez's Avatar
 
Join Date: Dec 2004
Location: Sunshine State
Posts: 8,161
Trader Rating: 85 (100%+)
Default

Quote:
Originally Posted by JJBinks View Post
Hey, I am Nates counterpart of "Team Shepherd" representing at the One Eight Racers of Toledo. Do you have any suggestions on clutch set up? This is hindering my qualifying times as half way through a qualifier the clutch seems to soften up and bog the motor. Leaving me with 0 low end power. The motor starts to spudder and not take off at all. I have been battling with this through 2 race weekends with the midwest series and two club races. It is kicking my butt. Any suggestions?

PS this last weekend I did switch to a mugen clutch which ran good... until I lost radio and went full speed into the wall at the end of our back stretch.
sounds like your spring might be a little on the tight side
__________________
www.fullthrottlercraceway.com
Home of The U.S. World Nitro Cup 2013,2014,2015,2016
2014 Roar Electric Nationals, IFMAR ISTC Worlds, 2015 Roar Fuel Nationals
2017 U.S.World Nitro Cup Nov 29th - Dec 3rd
U.S.Open Fuel Championship Returning soon
GMartinez is offline   Reply With Quote
Old 06-22-2011, 02:16 PM   #34
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

Could be a tuning issue too. Sounds like a hot motor.

I run the Mugen clutch so can't help with Shepherd clutch set-up. Nothing wrong with the Shepherd clutch, I just use the Mugen because I have a dozen of them and know how to set them up.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Old 06-22-2011, 02:27 PM   #35
Tech Addict
 
trumpster1's Avatar
 
Join Date: Nov 2005
Location: Toledo, OH
Posts: 521
Trader Rating: 9 (100%+)
Default

He was only running about 210 when we brought him in the first race when it first starting doing it, so it wasn't overly hot.
__________________
Nathan
Spektrum DX3R
Traxxas 2wd Slash
Ex-One Eighth Racers of Toledo member :( no mo money
trumpster1 is offline   Reply With Quote
Old 06-22-2011, 02:32 PM   #36
Tech Champion
 
GMartinez's Avatar
 
Join Date: Dec 2004
Location: Sunshine State
Posts: 8,161
Trader Rating: 85 (100%+)
Default

Quote:
Originally Posted by trumpster1 View Post
He was only running about 210 when we brought him in the first race when it first starting doing it, so it wasn't overly hot.
just recheck your clutch settings something got to be off gap,spring tension,endplay
__________________
www.fullthrottlercraceway.com
Home of The U.S. World Nitro Cup 2013,2014,2015,2016
2014 Roar Electric Nationals, IFMAR ISTC Worlds, 2015 Roar Fuel Nationals
2017 U.S.World Nitro Cup Nov 29th - Dec 3rd
U.S.Open Fuel Championship Returning soon
GMartinez is offline   Reply With Quote
Old 06-22-2011, 02:37 PM   #37
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

An old spring will do it too. They can get weak when hot and get boggy.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is offline   Reply With Quote
Old 06-22-2011, 04:50 PM   #38
Tech Regular
 
ABGDjr's Avatar
 
Join Date: Mar 2010
Location: BUMI MERDEKA
Posts: 255
Default

shepherd live!!!
__________________
in used
*MUGEN SEIKI MTX5*SANWA M11x*2xFUTABA S9451(s)S9350(t)*POWERED BY SIRIO NEMESIS TUNED
ABGDjr is offline   Reply With Quote
Old 06-22-2011, 06:22 PM   #39
Tech Champion
 
GMartinez's Avatar
 
Join Date: Dec 2004
Location: Sunshine State
Posts: 8,161
Trader Rating: 85 (100%+)
Default

Quote:
Originally Posted by wingracer View Post
An old spring will do it too. They can get weak when hot and get boggy.
+1
__________________
www.fullthrottlercraceway.com
Home of The U.S. World Nitro Cup 2013,2014,2015,2016
2014 Roar Electric Nationals, IFMAR ISTC Worlds, 2015 Roar Fuel Nationals
2017 U.S.World Nitro Cup Nov 29th - Dec 3rd
U.S.Open Fuel Championship Returning soon
GMartinez is offline   Reply With Quote
Old 06-22-2011, 06:44 PM   #40
Tech Addict
 
Join Date: Mar 2004
Location: Marco Island Florida
Posts: 601
Trader Rating: 1 (100%+)
Default

qualifier the clutch seems to soften up and bog the motor. Leaving me with 0 low end power. The motor starts to spudder and not take off at all.

Sounds familiar ... Clutch bell was getting hot, expanding and all of the endplay was gone. caught it during practice the clutch bell would barely spin with the two speed removed
__________________
I have seen Ralph Burch drive an RC car, It was an amazing thing to watch. So I joined his team and got the same car... XRAY and RC AMERICA
CFowler is offline   Reply With Quote
Old 06-22-2011, 07:50 PM   #41
avs
Tech Master
 
avs's Avatar
 
Join Date: Jul 2006
Posts: 1,175
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by trumpster1 View Post
Tony,

We are waiting on updates from Team Shepherd America to get us this information. Once I have all the details, that is definitely the route I may go.

Thanks for the suggestion.
i have the '11 installed(from ashford last week), i can send you my hand me downs if you like.
($$ for a 12 pack plus shipping?)
__________________
Tony Shimko
avs is offline   Reply With Quote
Old 06-22-2011, 07:52 PM   #42
avs
Tech Master
 
avs's Avatar
 
Join Date: Jul 2006
Posts: 1,175
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by JJBinks View Post
Hey, I am Nates counterpart of "Team Shepherd" representing at the One Eight Racers of Toledo. Do you have any suggestions on clutch set up? This is hindering my qualifying times as half way through a qualifier the clutch seems to soften up and bog the motor. Leaving me with 0 low end power. The motor starts to spudder and not take off at all. I have been battling with this through 2 race weekends with the midwest series and two club races. It is kicking my butt. Any suggestions?

PS this last weekend I did switch to a mugen clutch which ran good... until I lost radio and went full speed into the wall at the end of our back stretch.
the shepherd spring is preferred over the mugen springs. but you didn't mention which shoe you are using. i have most experience with the yellow shoe (mugen or shepherd)
__________________
Tony Shimko
avs is offline   Reply With Quote
Old 06-22-2011, 08:21 PM   #43
Tech Initiate
 
Join Date: May 2011
Posts: 35
Default

Quote:
Originally Posted by CFowler View Post
qualifier the clutch seems to soften up and bog the motor. Leaving me with 0 low end power. The motor starts to spudder and not take off at all.

Sounds familiar ... Clutch bell was getting hot, expanding and all of the endplay was gone. caught it during practice the clutch bell would barely spin with the two speed removed
This would be the gentleman that would be good at the clutch as well. I think he know a little about them. I think maybe... He also knows how to use precision measure instruments. Atleast that was what someone told me!!!!!
__________________
[email protected]
ShepherdAmerica is offline   Reply With Quote
Old 06-22-2011, 10:59 PM   #44
Tech Regular
 
Join Date: Feb 2006
Location: Netherlands
Posts: 478
Send a message via MSN to PMSorber
Default

Ok, here we go.

Use the light weight fly-weights and a brown or white shoe. Gap must be 0,6mm with a new shoe. Turn the tention-nut to 3,3 - 3,4mm from the top of the bolt.

If you use a new bell, take care of rinsing the insight to get a good contact area. (rins a way the coating)

Thats it

Quote:
Originally Posted by JJBinks View Post
Hey, I am Nates counterpart of "Team Shepherd" representing at the One Eight Racers of Toledo. Do you have any suggestions on clutch set up? This is hindering my qualifying times as half way through a qualifier the clutch seems to soften up and bog the motor. Leaving me with 0 low end power. The motor starts to spudder and not take off at all. I have been battling with this through 2 race weekends with the midwest series and two club races. It is kicking my butt. Any suggestions?

PS this last weekend I did switch to a mugen clutch which ran good... until I lost radio and went full speed into the wall at the end of our back stretch.
__________________
@ConSult Trading
Team Shepherd, PiraniRC, Sonic and Awesomatix BENELUX
www.team-shepherd.nl
PMSorber is offline   Reply With Quote
Old 06-23-2011, 08:25 AM   #45
Tech Regular
 
JJBinks's Avatar
 
Join Date: May 2011
Location: Toledo, ohio
Posts: 332
Default

Quote:
Originally Posted by GMartinez View Post
sounds like your spring might be a little on the tight side

Loosining the spring made it worse. That just makes the clutch engage quicker causing the motor to bog faster.
__________________
Jon Strausbaugh
2016 Great Lakes Challenge Race Director
Great Lakes Challenge Coordinator - One Eighth Racers
www.ToledoOneEighthRacers.com
Serpent Natrix 748, Revenge .12, Desoto Racing, Futaba
JJBinks is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Associated TC5 RCknight Electric On-Road 13254 05-12-2017 08:58 AM
Shepherd V8 '09 Josh Cyrul Nitro On-Road 400 10-13-2011 07:09 AM
2009 Great Lakes Challenge "GLC" presented by Shepherd Micro Racing Brian Berry Nitro On-Road 164 08-10-2009 07:44 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net