R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 01-15-2011, 03:04 PM   #1
Tech Rookie
 
Join Date: Jan 2011
Posts: 10
Default nitro 3.3 4-tec starting problem

i got a used nitro 3.3 4-tec and its not starting at all first if i tke the glow plug out of the car but still have it hook up to the easy start will take work to see if the plug is good because i can put it in a glow plug ignitor it will glow but hook up to the car ir wont second will i try to start it will spin over then catch a little then spin again can anyone please help me
outbackpits is offline   Reply With Quote
Old 01-15-2011, 03:57 PM   #2
Tech Initiate
 
Join Date: Jan 2011
Location: Wombwell, Barnsley ,South Yorkshire, England
Posts: 45
Send a message via MSN to jwright1
Default

You may have needles on the carb set wrong and also make sure that your fuel lines and tank haven't got holes in check they haven't got air leaks in. Best way to have basic carb settings is to make the needles flush with the screw body then take 1 full turn in. If this doesn't work take it to a Hobby shop they might be able to help out.
__________________
W.R.C.R.T
jwright1 is offline   Reply With Quote
Old 01-15-2011, 05:16 PM   #3
Tech Rookie
 
Join Date: Jan 2011
Posts: 10
Default ?????

ok i will do that what about checking to see if the easy start is making the glow plug work how can i test that
outbackpits is offline   Reply With Quote
Old 01-15-2011, 09:45 PM   #4
Tech Fanatic
 
Speedypeterb's Avatar
 
Join Date: Oct 2002
Location: Pompano Beach FL.
Posts: 775
Trader Rating: 16 (100%+)
Send a message via AIM to Speedypeterb
Default glow plug

take the glow plug out of the motor then hook it to the wire and put the easy start on the car and push the button look at the plug if it's glowing it 's working. also pull the fuel line off the carb and let the motor turn over and see if fuel comes out sometimes the carb gets clogged.
__________________
Team Kyosho, Team Epic, IDM Engines, J-Tech racing fuels, Airtronics, Superiorhobbies.com
Speedypeterb is offline   Reply With Quote
Old 01-15-2011, 09:54 PM   #5
Tech Rookie
 
Join Date: Jan 2011
Posts: 10
Default help

i took 3 plugs and none is glowing i check all the wires they all are on and tight so what should i do are should i throw it off a bridge i gave a xbox 360 with 25 games for this man do i fell like a ass
outbackpits is offline   Reply With Quote
Old 01-15-2011, 11:52 PM   #6
Tech Fanatic
 
Speedypeterb's Avatar
 
Join Date: Oct 2002
Location: Pompano Beach FL.
Posts: 775
Trader Rating: 16 (100%+)
Send a message via AIM to Speedypeterb
Default trading

next time you trade somethimg like that you need to ask opinion of others and definetely make sure it works well. did you try the plugs with another glow igniter besides the traxas one?
__________________
Team Kyosho, Team Epic, IDM Engines, J-Tech racing fuels, Airtronics, Superiorhobbies.com
Speedypeterb is offline   Reply With Quote
Old 01-16-2011, 12:12 AM   #7
Tech Rookie
 
Join Date: Jan 2011
Posts: 10
Default yes

yea i got a nitro rsu and use the glow plug heater and they glow good so what do u think i can do to make it run are should i go beat him in the head with it lol i would really like to get it going again it ran for like 2 min then it cut off and never been able to get it going i called him he said to put a easy starter rebuild kit in it he gave me some extra parts you think that mite work for the sliping but what about it not making the glowplug work thanks for any help
outbackpits is offline   Reply With Quote
Old 01-16-2011, 09:02 AM   #8
Tech Fanatic
 
Speedypeterb's Avatar
 
Join Date: Oct 2002
Location: Pompano Beach FL.
Posts: 775
Trader Rating: 16 (100%+)
Send a message via AIM to Speedypeterb
Default glow start

you can use the other igniter with the easy start just use the easy start to turn the motor over and take the wire off the plug and use the igniter
__________________
Team Kyosho, Team Epic, IDM Engines, J-Tech racing fuels, Airtronics, Superiorhobbies.com
Speedypeterb is offline   Reply With Quote
Old 01-16-2011, 10:34 AM   #9
Tech Rookie
 
Join Date: Jan 2011
Posts: 10
Talking thanks

damn i never thought of that thanks a million for that i owe u one
outbackpits is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net