R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 08-08-2010, 05:01 AM   #1
Tech Regular
 
azcau's Avatar
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 444
Trader Rating: 1 (100%+)
Default Why did my sleeve break???????????

I had a sleeve let go today and would like to know why. The motor is a Murnan Collari 2007 Cordoba edition 35+21. It had 15 litres on it, the bearings are fine, it wasn't running hot or lean and the rod was replaced about 1 litre ago. If y'all have any answers let me know.
__________________
Mugen MRX5/Novarossi/GRP/Spektrum/RB Fuel

www.MRCCR.com
azcau is offline   Reply With Quote
Old 08-08-2010, 05:07 AM   #2
occ
Tech Addict
 
Join Date: Jul 2006
Posts: 569
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by azcau View Post
I had a sleeve let go today and would like to know why. The motor is a Murnan Collari 2007 Cordoba edition 35+21. It had 15 litres on it, the bearings are fine, it wasn't running hot or lean and the rod was replaced about 1 litre ago. If y'all have any answers let me know.
I had the exact same issue with the exact same engine. Mine wasn't running lean either. Sleave broken in half, around the ports.

Seen it on two other Cordoba engines as well.
occ is offline   Reply With Quote
Old 08-08-2010, 05:14 AM   #3
Tech Regular
 
azcau's Avatar
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 444
Trader Rating: 1 (100%+)
Default

Time to offload the other one then.

For Sale: 1 x 2007 Collari + 1 x 2007 MURNAN Collari for parts. What shall we open the bidding at?
__________________
Mugen MRX5/Novarossi/GRP/Spektrum/RB Fuel

www.MRCCR.com
azcau is offline   Reply With Quote
Old 08-08-2010, 06:35 AM   #4
Tech Regular
 
azcau's Avatar
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 444
Trader Rating: 1 (100%+)
Default

I just compared the Collari sleeve with a standard 35+ sleeve. There doesn't appear to be that much difference apart from the larger exhaust port. Is this larger exhaust port the problem perhaps?
__________________
Mugen MRX5/Novarossi/GRP/Spektrum/RB Fuel

www.MRCCR.com
azcau is offline   Reply With Quote
Old 08-08-2010, 08:51 AM   #5
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

I'm curious, what fuel were you guys running? Trying to see if there is a correlation to something I have seen.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is online now   Reply With Quote
Old 08-08-2010, 10:00 AM   #6
Tech Adept
 
RCAKid's Avatar
 
Join Date: Aug 2009
Posts: 200
Default

Quote:
Originally Posted by azcau View Post
I had a sleeve let go today and would like to know why. The motor is a Murnan Collari 2007 Cordoba edition 35+21. It had 15 litres on it, the bearings are fine, it wasn't running hot or lean and the rod was replaced about 1 litre ago. If y'all have any answers let me know.
this seems to be a common prob with these collari motors not murnan modified i know a few guys that had this problem with stock colari plus 35's
__________________
sponsors
Murnan Modified Motors- RbM3
Rc America- Nt1
Mom & Dad
RCAKid is offline   Reply With Quote
Old 08-08-2010, 11:06 AM   #7
Tech Apprentice
 
MRX4XXXX's Avatar
 
Join Date: Nov 2009
Location: Europe
Posts: 96
Default

Do we have a deal??

http://www.rctech.net/forum/r-c-item...ling-head.html

-MRX-
MRX4XXXX is offline   Reply With Quote
Old 08-08-2010, 08:08 PM   #8
Tech Elite
 
Slo-MTX4's Avatar
 
Join Date: Dec 2004
Location: Brisbane
Posts: 2,479
Trader Rating: 1 (100%+)
Send a message via ICQ to Slo-MTX4
Default

Quote:
Originally Posted by azcau View Post
I had a sleeve let go today and would like to know why. The motor is a Murnan Collari 2007 Cordoba edition 35+21. It had 15 litres on it, the bearings are fine, it wasn't running hot or lean and the rod was replaced about 1 litre ago. If y'all have any answers let me know.
I have seen this a few times now but none of my engines have done this. The guy that modify's my engines loves 35plus's but has had dramas with some engines doing this and some that dont and recently one of our club members has done this twice in the same case. So what he thinks is happening is the cases arent perfectly round in some engines or the case isnt growing with the liner properly and the liner is actually moving and therefore breaking.
__________________
Podified Picco/MRX5/Futaba/Savox

PODIFIED ENGINES/Trackside RC
Slo-MTX4 is offline   Reply With Quote
Old 08-09-2010, 06:44 AM   #9
Tech Regular
 
azcau's Avatar
 
Join Date: Oct 2005
Location: Melbourne, Australia
Posts: 444
Trader Rating: 1 (100%+)
Default

Quote:
I'm curious, what fuel were you guys running? Trying to see if there is a correlation to something I have seen.
I don't really want to get into that argument, suffice to say it's locally manufactured (here in Oz) 25% Nitro. We have been using it for the past couple of years with no adverse effects.........'till now. What correlation might you be talking about?
__________________
Mugen MRX5/Novarossi/GRP/Spektrum/RB Fuel

www.MRCCR.com
azcau is offline   Reply With Quote
Old 08-09-2010, 08:53 AM   #10
Tech Lord
 
wingracer's Avatar
 
Join Date: Nov 2007
Posts: 12,861
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by azcau View Post
I don't really want to get into that argument, suffice to say it's locally manufactured (here in Oz) 25% Nitro. We have been using it for the past couple of years with no adverse effects.........'till now. What correlation might you be talking about?
That's not it then. I had never had that problem until I switched to one of the big brands here in the states and had THREE different motors all do it in the span of 1 month. Switched to yet another fuel brand and have had NO motor problems since. I really think it was a fuel issue for me.
__________________
Sean. Certified speed crazed mowron.
Team Shepherd USA
www.ashfordhobby.com
wingracer is online now   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
my ninja/vspec experiment, you might be surprised! dreaux Offroad Nitro Engine Forum 227 04-22-2013 11:57 AM
Motor Mods.....sleeve's pinched racer_RR R/C Items: For Sale/Trade 178 07-21-2009 11:58 PM
Why did my 2 of my OS Vspec carbs break like this in less than a lap? LosiSuperTruck Nitro Off-Road 22 01-25-2009 12:59 PM
What is the best way to break in a new ening? adsl Onroad Nitro Engine Zone 27 02-10-2005 08:49 AM
Break-in procedures Roger Onroad Nitro Engine Zone 31 06-05-2004 06:03 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:31 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net