R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-29-2002, 08:50 PM   #1
Tech Rookie
 
Join Date: Mar 2002
Location: Ithaca
Posts: 2
Default Car dies when I accelerate

I have an HPI rtr rs4 with a O.S. 12cv-rx. I just bash around in parking lots. My car will run perfect for a tank and then 30 minutes later if I try and run it again it will start and then stall immediately when I accelerate. This has happened on numerous occasions where the only difference between the time my car is running perfectly and stalling when I accelerate is maybe a 5 degree difference in temperature. I try to make slight adjustments to the low speed needle and carb opening but it still just stalls when I accelerate. Then after a little while the pull start locks up and the engine floods and it's not like I'm over priming it or anything. The other thing is that before it stalls the engine will vary in revs. Please help, I'm really stuck. Thanks.
amelko01 is offline   Reply With Quote
Old 03-29-2002, 11:04 PM   #2
Tech Adept
 
eBoi31's Avatar
 
Join Date: Nov 2001
Posts: 241
Send a message via AIM to eBoi31 Send a message via MSN to eBoi31 Send a message via Yahoo to eBoi31
Default

same here....except i cant run my car at all! plus, i have to reverse my starter box's polarity because if positive is with positive and the starter box wheel is running clockwise, it unscrews everything in my motor!!!!!!
eBoi31 is offline   Reply With Quote
Old 04-03-2002, 01:00 AM   #3
Tech Adept
 
eBoi31's Avatar
 
Join Date: Nov 2001
Posts: 241
Send a message via AIM to eBoi31 Send a message via MSN to eBoi31 Send a message via Yahoo to eBoi31
Default

*bump*
eBoi31 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
car runs then dies RaTTuS Rookie Zone 6 07-25-2009 02:09 PM
Engine dies jgtruggy Nitro Off-Road 13 12-08-2007 05:27 PM
car stalls when i accelerate lachlan90 Australian Racing 7 02-05-2004 04:00 PM
car stops when i accelerate lachlan90 Nitro On-Road 1 02-02-2004 01:16 AM
engine just dies RaTTuS Nitro On-Road 6 01-19-2003 10:34 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:15 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net