R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-24-2010, 12:09 AM   #1
Tech Adept
 
Join Date: Jul 2008
Posts: 143
Default two speed Question

i was wondering what the setting for the two speed clutch is on a mugen mtx4 because it seems that it is hotting to hard when shifting and not as smooth as other cars. should i be running a stock spring because right now iam running the super hard spring and yellow clutch. ans should i be running a lot more play then 5 thousands end play on the clutch. please help me need some help also i run at a large track should i make the car shift early and drag out the second gear??
infernoman2008 is offline   Reply With Quote
Old 05-24-2010, 12:47 AM   #2
Tech Addict
 
Join Date: Jan 2008
Posts: 706
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by infernoman2008 View Post
i was wondering what the setting for the two speed clutch is on a mugen mtx4 because it seems that it is hotting to hard when shifting and not as smooth as other cars. should i be running a stock spring because right now iam running the super hard spring and yellow clutch. ans should i be running a lot more play then 5 thousands end play on the clutch. please help me need some help also i run at a large track should i make the car shift early and drag out the second gear??
Once the clutch is engaged it remains engaged. What it sounds like is the two speed (inside the two gears) has to much of a gap. It should be set to the smallest amount possible. It will allow easier shifting from first to second.

Shawn.
Shawn68z is offline   Reply With Quote
Old 05-24-2010, 01:51 PM   #3
Tech Master
 
JetMD's Avatar
 
Join Date: Jan 2006
Location: Richmond VA
Posts: 1,172
Trader Rating: 1 (100%+)
Default

Here's the file you need to adjust the gap.
http://nitrokb.netne.net/mtx4/pdf/mt...adjustment.pdf

This website has alot of good info on the mtx-4 if you're new to it.
http://nitrokb.netne.net/mtx4/index.html
__________________
www.vorra.org

MINO Racing
JetMD is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 speed question on TC3 alucard13 Nitro On-Road 17 05-02-2003 02:07 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net