R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 05-08-2004, 01:17 PM   #1
Tech Rookie
 
Join Date: May 2004
Posts: 6
Default Funny engine noise - have I wrecked my new engine !?

Hi there,

I have just purchased a Duratax Torq .16 engine , which has only been run a couple of times .

At first the engine would start , but then would die away . When I could run it for a few seconds it would rev waaaayy up , but go no where ! ?

Now , after inspecting the engine and reinstalling it , the engine makes a very very strange noise , as if a stone is stuck in the engine or exhaust and is pinging about (obviously there is not stone)

I cant get the engine to run right at all . My pullstart is also quite hard to pull , but the engine aint blocked !!!

If anyone knows of any sort of solution to the problem Id be very greatful!

Regards
Gregor
gregor is offline   Reply With Quote
Old 05-08-2004, 01:28 PM   #2
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 27,211
Trader Rating: 182 (100%+)
Default Re: Funny engine noise - have I wrecked my new engine !?

Quote:
Originally posted by gregor
Hi there,

I have just purchased a Duratax Torq .16 engine , which has only been run a couple of times .

At first the engine would start , but then would die away . When I could run it for a few seconds it would rev waaaayy up , but go no where ! ?

Now , after inspecting the engine and reinstalling it , the engine makes a very very strange noise , as if a stone is stuck in the engine or exhaust and is pinging about (obviously there is not stone)

I cant get the engine to run right at all . My pullstart is also quite hard to pull , but the engine aint blocked !!!

If anyone knows of any sort of solution to the problem Id be very greatful!

Regards
Gregor
how did you break it in?
Marcos.J is offline   Reply With Quote
Old 05-08-2004, 01:29 PM   #3
Tech Rookie
 
Join Date: May 2004
Posts: 6
Default

I didnt , its halfway through break in from the last owner , only a couple of tanks through
gregor is offline   Reply With Quote
Old 05-08-2004, 10:02 PM   #4
Tech Champion
 
jfc_tech's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2002
Location: www.JonehRC.com
Posts: 7,000
Trader Rating: 4 (100%+)
Send a message via Yahoo to jfc_tech
Default

Quote:
Originally posted by gregor
I didnt , its halfway through break in from the last owner , only a couple of tanks through
i understood u...thats why i hate buying second hand especially something important like an engine.
have u asked the previous owner to show it running B4 u bought it from him?
__________________
If you are in front of me, That's because I let you!
jfc_tech is offline   Reply With Quote
Old 05-08-2004, 10:13 PM   #5
Regional Moderator
 
nitrous36's Avatar
 
Join Date: Mar 2004
Location: NC
Posts: 1,030
Default

Does it have a tuned pipe? In some tuned pipes there is a cone shaped piece that can be inserted the wrong way.
nitrous36 is offline   Reply With Quote
Old 05-08-2004, 10:25 PM   #6
FTSPEEDWAY
Guest
 
Posts: n/a
Default

it sounds like the flywheels may be loose. That would cause the pinging noise and also make the engine not want to run right ir idle.
  Reply With Quote
Old 05-09-2004, 07:20 AM   #7
Tech Apprentice
 
Join Date: Oct 2003
Location: Toronto
Posts: 75
Trader Rating: 4 (100%+)
Default

I think the problem may be with your pull start assembly. You may not have put it back together properley.
snemi00 is offline   Reply With Quote
Old 05-09-2004, 11:33 AM   #8
Tech Rookie
 
Join Date: May 2004
Posts: 6
Default

Quote:
Originally posted by snemi00
I think the problem may be with your pull start assembly. You may not have put it back together properley.
I never took it apart ?

What could the problem be with the pullstart ?
gregor is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rustler: Engine Noise and Oil Gregg Rookie Zone 4 06-05-2008 08:18 AM
GO 28R/Full Starter Engine GRracing Ver.Team Fully Modified Engine handpiece Onroad Nitro Engine Zone 0 07-28-2007 03:42 AM
selling custom savage roller with engine, truck zillia modded engine.$275 pat360xboxhalo3 R/C Items: For Sale/Trade 2 01-11-2007 05:23 AM
Engine noise when it dies... pirate252 Monster Trucks 2 12-31-2005 03:05 AM
Engine Temperatures for Break-In and Normal Use for XTM 24.7 Engine. Head Shims? racer rich Nitro On-Road 0 12-13-2002 11:49 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:46 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net