R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-03-2010, 10:23 PM   #1
Tech Fanatic
 
Join Date: Feb 2007
Posts: 925
Trader Rating: 6 (100%+)
Default Help with setup...

My car has no traction..

slides out in every corner, cant throttle touch throttle around corners or it slides it, cant go back into corners cause it slides out..

even when sitting idling and it hit the throttle WOT... i cant control it or it slides out.

pretty much at the moment its sliding all over the place.

i was thinking maybe my suspension is too hard?
LiL_JaSoN is offline   Reply With Quote
Old 03-03-2010, 11:11 PM   #2
Tech Elite
 
rmdhawaii's Avatar
 
Join Date: Feb 2006
Posts: 3,804
Trader Rating: 4 (100%+)
Default

__________________
Nitro Knowledge Base: http://nitrokb.netne.net
My YouTube Channel: http://www.youtube.com/nitrokb -> Lots of on-road nitro & eletric action + some off-road as well
My Flickr Photostream: http://www.flickr.com/photos/nitrokb/
Kyosho V-ONE RRR WC (x2) \ XRAY T2'007 \ Also owned: XRAY NT1 & Mugen MTX-4

Last edited by rmdhawaii; 03-04-2010 at 12:12 AM.
rmdhawaii is offline   Reply With Quote
Old 03-04-2010, 12:29 AM   #3
Tech Champion
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 6,284
Send a message via ICQ to Roelof
Default

Sounds like bad tires to me, a good tire can even a bad setup look good.

What car, and tires do you use?
__________________
The quality of an answer comes with the quality of the question.
Roelof is offline   Reply With Quote
Old 03-04-2010, 12:58 AM   #4
Tech Fanatic
 
Join Date: Feb 2007
Posts: 925
Trader Rating: 6 (100%+)
Default

im using 37/40

my brothers car is running 45/45 and his sticks to the track way better than mine.
LiL_JaSoN is offline   Reply With Quote
Old 03-04-2010, 05:41 AM   #5
Tech Fanatic
 
Speedypeterb's Avatar
 
Join Date: Oct 2002
Location: Pompano Beach FL.
Posts: 775
Trader Rating: 16 (100%+)
Send a message via AIM to Speedypeterb
Default set up

what car is it ? do you know some of your basic settings, camber, and toe in, can you take pictures of car from front , rear and above view?
__________________
Team Kyosho, Team Epic, IDM Engines, J-Tech racing fuels, Airtronics, Superiorhobbies.com
Speedypeterb is offline   Reply With Quote
Old 03-04-2010, 06:16 AM   #6
Tech Regular
 
Join Date: Apr 2009
Location: San Francisco
Posts: 271
Send a message via Yahoo to sheeley
Default

Quote:
Originally Posted by LiL_JaSoN View Post
im using 37/40

my brothers car is running 45/45 and his sticks to the track way better than mine.
Set up your car the same as ur brother's. I would make one change at a time and go out and try it and see how the changes effect the handling. But for the first change switch tires with him when he not lookin
sheeley is offline   Reply With Quote
Old 03-05-2010, 04:45 AM   #7
Tech Fanatic
 
Join Date: Feb 2007
Posts: 925
Trader Rating: 6 (100%+)
Default

im running a rrr

bro has a fw-05r.

im gunna rebuild my car, diff & shocks and put everything back to stock settings.
LiL_JaSoN is offline   Reply With Quote
Old 03-05-2010, 05:38 AM   #8
Tech Elite
 
Join Date: Sep 2005
Location: Corona Ca.
Posts: 2,834
Trader Rating: 18 (100%+)
Default Help with set up

Sent you a couple of PMs with a good chassis set up
__________________
[COLOR="Red"][FONT="Comic Sans MS"][/FONT][/COLOR]BRC358http://www.kamikazercracing.com
nearest barstool
brc358 is offline   Reply With Quote
Old 03-05-2010, 09:30 AM   #9
Tech Adept
 
Join Date: Dec 2007
Location: Kissimmee FL
Posts: 101
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by LiL_JaSoN View Post
My car has no traction..

slides out in every corner, cant throttle touch throttle around corners or it slides it, cant go back into corners cause it slides out..

even when sitting idling and it hit the throttle WOT... i cant control it or it slides out.

pretty much at the moment its sliding all over the place.

i was thinking maybe my suspension is too hard?
From what you have explained, this does not seem to be a tire or suspension issue. Even with all the wrong settings or tire choice (except for rear toe out), a car should not be that unstable. Please check all your belts to make sure there is no slip. Especially front or side.
__________________
Mugen Seiki USA

Last edited by Dennison J; 03-05-2010 at 09:49 AM.
Dennison J is offline   Reply With Quote
Old 03-06-2010, 12:57 AM   #10
Tech Fanatic
 
Join Date: Feb 2007
Posts: 925
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Dennison J View Post
From what you have explained, this does not seem to be a tire or suspension issue. Even with all the wrong settings or tire choice (except for rear toe out), a car should not be that unstable. Please check all your belts to make sure there is no slip. Especially front or side.
thats what i thought.. no way it can be this unstable..

i cant even turn into a corner or out a corner without it sliding out.
LiL_JaSoN is offline   Reply With Quote
Old 03-06-2010, 06:11 AM   #11
Tech Master
 
busman's Avatar
 
Join Date: Feb 2003
Location: Enumclaw, Washington
Posts: 1,435
Default

check the grub screws that hold your puleys to the layshafts, if one has backed out it will appear that eveything is proper, but on close inspection the pulley is rotating on the shaft, instead of rotating the shaft itself.

Thus 2 wheel drive instead of 4 wheel.
__________________
But, Is it farther to Seattle or by Bus??????
Be obsequious as opposed to obtuse
The more Government expands, The more Freedom contracts!!
busman is offline   Reply With Quote
Old 03-08-2010, 12:32 AM   #12
Tech Fanatic
 
Join Date: Feb 2007
Posts: 925
Trader Rating: 6 (100%+)
Default

ill have a look

but everything seems to be spinning fine..
LiL_JaSoN is offline   Reply With Quote
Old 03-10-2010, 02:49 AM   #13
TIX
Tech Master
 
TIX's Avatar
 
Join Date: May 2008
Location: Melbourne Australia
Posts: 1,945
Trader Rating: 17 (100%+)
Default

where are you driving the car. which track
__________________
Alan Nankervis.

TIX Race Designs. Plaig Bearings. Thunder Innovations
TIX is offline   Reply With Quote
Old 03-10-2010, 03:53 AM   #14
Tech Champion
 
Roelof's Avatar
 
Join Date: Aug 2007
Location: Holland
Posts: 6,284
Send a message via ICQ to Roelof
Default

Do you run a front oneway?
If so then one of the oneway bearings could be bad or to greasy.
__________________
The quality of an answer comes with the quality of the question.
Roelof is offline   Reply With Quote
Old 03-10-2010, 07:34 AM   #15
Tech Regular
 
Join Date: Apr 2009
Location: San Francisco
Posts: 271
Send a message via Yahoo to sheeley
Default

I think you should try the same shore tires your brother is using.
sheeley is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
I NEED HELP WITH SETUP!!!!!!! cameronspruill Nitro Off-Road 32 05-03-2009 12:31 PM
Need Help With Setup h2daddy Micro and Mini Scales 13 04-01-2009 02:05 AM
Help with Setup for Jammin FTE jbish4 Nitro Off-Road 9 11-05-2007 12:52 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:29 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net