R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 03-21-2004, 03:22 AM   #1
Tech Apprentice
 
dazza's Avatar
 
Join Date: Mar 2004
Location: Kingaroy, Queensland AU
Posts: 61
Send a message via ICQ to dazza
Unhappy V-One SII

Hi,
I am from Australia and just bought a "V One S II". I have built the car as per instruction and run it in, I have had some troubles with the drive belt that runs the front diff (VZ036) and the 18T pulley (VZ008B). It seems to get small pieces of grit lodged in the teeth and throws the belt off. I have destroyed one pulley, and have some damage to the second pulley. The belt is also looking a bit worse for wear. I have noticed I can get an alloy 18T pulley, however I am not sure if this will stop the belt from being thrown off, as the small pieces of grit will still get stuck in the alloy pulley and still throw the belt off. I guess it will not damage the pulley as easy, but I think the belt will still get damaged.

Has anyone got any ideas on how I can stop this from happening again.

Regards
Darren
dazza is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:11 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net