Go Back  R/C Tech Forums > General Forums > Nitro On-Road
HELP PLEASE trouble with a 4 tec >

HELP PLEASE trouble with a 4 tec

HELP PLEASE trouble with a 4 tec

Reply

Old 03-08-2004, 03:04 PM
  #1  
Tech Apprentice
Thread Starter
 
Join Date: Jul 2003
Posts: 50
Default HELP PLEASE trouble with a 4 tec

I have a nitro 4 Tec and i am having trouble starting it. I bought new glow plugs and a new pull start(the old one was make-shift). It does everything but start. i am wondering if anyone has a 4 tec and what the setup is(like how many turns for each screw?).
emaxxracer is offline  
Reply With Quote
Old 03-08-2004, 07:44 PM
  #2  
Tech Elite
 
popsracer's Avatar
 
Join Date: Oct 2002
Location: "Hot, Sunny Southern California"
Posts: 3,120
Default HELP PLEASE trouble with a 4 tec

emaxxracer;

(the old one was make-shift).
From your above statement, I am assuming you bought the car second hand, not new.

Use the manual for restoring the carb to the factory setting and go from there. Short of a manual, visit the Traxxas website as they should have the information availible that you will need.

Otherwise, I would suspect a worn out engine in a second hand car.

Last edited by popsracer; 03-09-2004 at 10:41 AM.
popsracer is offline  
Reply With Quote
Old 03-09-2004, 01:46 AM
  #3  
Tech Fanatic
 
Join Date: Nov 2003
Location: SoCal
Posts: 874
Default

Also check here... All the Traxxas info you'll need for your N4TEC... http://monster.traxxas.com/index.php

Good luck..
rc_alan is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service