R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 11-03-2009, 02:35 AM   #1
Tech Apprentice
 
Mind_Reader7's Avatar
 
Join Date: Nov 2009
Posts: 98
Default Servo's aren't responding?

Hi guys, I got my first nitro buggy, and I've searched up on them a fair bit. However, the steering/throttle seem to work, however upon starting the engine, they do absolutely nothing, and won't do anything even once I turn the engine off. After leaving the car, and the control turned off for about 10 mins, they work again until I start the car again. I checked to see if everything is plugged in right, all the batteries are brand new.

All it really says on it is AM T-07 27-125mhz.

What could the problem be? I'm assuming faulty parts.
Mind_Reader7 is offline   Reply With Quote
Old 11-03-2009, 02:41 AM   #2
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

are the batteries rechargable ?
and is the kit an RTR ?
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 11-03-2009, 02:46 AM   #3
Tech Apprentice
 
Mind_Reader7's Avatar
 
Join Date: Nov 2009
Posts: 98
Default

What is RTR?

And they're not rechargeable, but they're brand new Energizers.
Mind_Reader7 is offline   Reply With Quote
Old 11-03-2009, 02:50 AM   #4
Tech Rookie
 
Jonnokurt's Avatar
 
Join Date: Aug 2009
Location: Karratha / Australia
Posts: 16
Default

Lol alex you noob.

Rtr = ready too run!

are the batteries in your transmitter case charged and is the red plug plugged into the B port on the transmitter?
Jonnokurt is offline   Reply With Quote
Old 11-03-2009, 02:52 AM   #5
Tech Apprentice
 
Mind_Reader7's Avatar
 
Join Date: Nov 2009
Posts: 98
Default

No freakin way man, awesome.

The batteries are fine. I'll take a look, and see if it's plugged right, gimme 2 mins.
Mind_Reader7 is offline   Reply With Quote
Old 11-03-2009, 03:00 AM   #6
Tech Rookie
 
Jonnokurt's Avatar
 
Join Date: Aug 2009
Location: Karratha / Australia
Posts: 16
Default

Lol man I just fried the bearings in my clutch I was so lookin fowards too racin now I gotta order parts wich will most likely take 2 weeks!
Jonnokurt is offline   Reply With Quote
Old 11-03-2009, 03:09 AM   #7
Tech Apprentice
 
Mind_Reader7's Avatar
 
Join Date: Nov 2009
Posts: 98
Default

Soz to hear that. I just unplugged/replugged it all, same prob. Should I contact the seller, and ask for a new servo kit?
Mind_Reader7 is offline   Reply With Quote
Old 11-03-2009, 03:18 AM   #8
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

try each servo one at a time.
and on different channels. try to isolate which channel, or if it is a reciever problem, or servo problem
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 11-03-2009, 03:27 AM   #9
Tech Rookie
 
Jonnokurt's Avatar
 
Join Date: Aug 2009
Location: Karratha / Australia
Posts: 16
Default

Yeah what he said, they're prob cheap shit servos aswell man. I had simmilar problems. I had a bit of moisture in em and they sizzled.
Jonnokurt is offline   Reply With Quote
Old 11-03-2009, 03:44 AM   #10
Tech Apprentice
 
Mind_Reader7's Avatar
 
Join Date: Nov 2009
Posts: 98
Default

What's the thing that the servo's/battery box connect to? I think it's fucked. I had moderate success on each channel, sometimes it would work, sometimes it wouldn't, put them both together, it now works sometimes, but not other times. I'll try and contact the seller tomorrow, and ask him for a partial refund, or a new r/c kit.
Mind_Reader7 is offline   Reply With Quote
Old 11-03-2009, 04:15 AM   #11
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

that would be the reciever. remove the crystall from it and refit it, it may not be seated properly. this comunicates with the transmitter.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 11-03-2009, 04:32 AM   #12
Tech Apprentice
 
Mind_Reader7's Avatar
 
Join Date: Nov 2009
Posts: 98
Default

Hey guys, it seems to be working. I didn't do the crystal thing, however I will try it tomorrow. I managed to run it for half an hour, starting and stopping it, and it seems fine. However I'm still going to just test it a bit around the house before I take it out.
Mind_Reader7 is offline   Reply With Quote
Old 11-03-2009, 04:55 AM   #13
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by Mind_Reader7 View Post
Hey guys, it seems to be working. I didn't do the crystal thing, however I will try it tomorrow. I managed to run it for half an hour, starting and stopping it, and it seems fine. However I'm still going to just test it a bit around the house before I take it out.
ur driving the car in teh house ?
maybe just , you arent married ?
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 11-03-2009, 08:14 AM   #14
Tech Apprentice
 
Mind_Reader7's Avatar
 
Join Date: Nov 2009
Posts: 98
Default

Lol, Driving it in the house would be awesome as. I meant outside the house lol. I guess I'll perform the break in around the house (get around 5 tanks through) before I take it out, to make sure the servo's ain't gunna cut out. This engine probably isn't going to last as long as it should, seeing as having the servo's act up made it EXTREMELY hot (I couldn't throttle it down). However, I love learning, so I'll be doing mods here and there, make it look sexy.

What are some sites I should buy equipment off? In the coming weeks I hope to have replaced the R/C kit, and the shell (the body is fluro green).
Mind_Reader7 is offline   Reply With Quote
Old 11-03-2009, 06:32 PM   #15
Tech Master
 
garen's Avatar
 
Join Date: Jan 2006
Location: GLENDALE
Posts: 1,730
Trader Rating: 7 (100%+)
Default

.
__________________
bpengines-usa.com fioroni-usa.com motonica-usa.com

Airtronics Avid RC Byron Fuels VOX Engines

VMR Tires - available at http://motonica.ipower.com/store
garen is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net