R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 02-21-2004, 08:09 PM   #1
Tech Apprentice
 
lachlan90's Avatar
 
Join Date: Jan 2004
Posts: 55
Unhappy acting wierd.

Hi i went to start my car up today and when it started, it just started to rev high and the wheels spun. i try to accelerate but it just stalls. when its warmed up it can accelerate but when i take off the gas the wheels keep spinning for about 3 seconds and then stop. it was working fine last time i took it out.

I have changed fuel to 15% nitro would this affect the car.

it also idles very strange. it goes up and down.

it freaks me out PLEASE HELP ME!
lachlan90 is offline   Reply With Quote
Old 02-21-2004, 11:55 PM   #2
Tech Apprentice
 
Join Date: Jul 2003
Location: Daly City, CA (Next to SF)
Posts: 56
Default

Did u retune when you changed to 15%. If not try that. I'm not too sure but it sounds like you have an air leak somewhere. Trying changing the fuel lines and sealing the rest of the engine. Im not sure how to seal the engine, better ask someone else.
R1ceboy is offline   Reply With Quote
Old 02-22-2004, 01:49 AM   #3
Tech Fanatic
 
Smoke21's Avatar
 
Join Date: Aug 2003
Location: Pacifica, California OR Clearlake Oaks, California
Posts: 784
Send a message via AIM to Smoke21
Default

sounds like you need to re-tune, What car do you have, try to get the factory carb settings then tune from there.
Smoke21 is offline   Reply With Quote
Old 02-22-2004, 07:43 PM   #4
sup
Tech Addict
 
sup's Avatar
 
Join Date: Jan 2003
Posts: 734
Default

try checking your clutch too. had a similar problem a while back..
sup is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
mamba acting funny mxdawg Micro and Mini Scales 0 12-06-2007 02:06 PM
futaba S3003 servo acting wierd, help please jatoman1992 Nitro Off-Road 9 09-23-2007 01:02 PM
pro driver acting like a jerk bama Electric On-Road 76 01-23-2005 12:10 PM
acting wierd lachlan90 Australian Racing 2 02-23-2004 03:06 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:50 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net