R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 09-14-2009, 12:53 AM   #1
Tech Rookie
 
Join Date: Sep 2009
Posts: 19
Default Trouble installing sway bar. Upside down?

I am having trouble installing the sway bar kit I just purchased. I have no idea which way I am suppose to install the bars. I can't tell if I am going to install it upside down or not.
__________________
HPI RS4 3 Evo+
TheWired is offline   Reply With Quote
Old 09-14-2009, 01:02 AM   #2
Tech Rookie
 
Join Date: Sep 2009
Posts: 19
Default

Is this the correct way to install it or is it upside down?
__________________
HPI RS4 3 Evo+
TheWired is offline   Reply With Quote
Old 09-14-2009, 08:43 AM   #3
Tech Regular
 
Join Date: Nov 2008
Location: Virginia, USA
Posts: 480
Trader Rating: 3 (100%+)
Default

Not trying to sound smart...but what do the instructions say?
Kyo83 is offline   Reply With Quote
Old 09-14-2009, 10:09 AM   #4
Tech Champion
 
Team Kamikaze's Avatar
R/C Tech Elite Subscriber
 
Join Date: Apr 2006
Location: 我的名字是沈先生。我是中国人, 居住美国
Posts: 8,868
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by TheWired View Post
Is this the correct way to install it or is it upside down?

Yes, that is the correct way.
__________________
Home of the Kamikaze Driver's Development Program = guaranteed podium finish
Kamikaze Toys and Hobbies Inc.
Follow us here on Facebook!
Team Kamikaze is offline   Reply With Quote
Old 09-15-2009, 12:27 AM   #5
Tech Rookie
 
Join Date: Sep 2009
Posts: 19
Default

Quote:
Originally Posted by Kyo83 View Post
Not trying to sound smart...but what do the instructions say?
Unless I'm missing something, it doesn't mention which side. And from the pictures in the instructions you can't tell which way is which. Bad instructions IMO.
__________________
HPI RS4 3 Evo+
TheWired is offline   Reply With Quote
Old 09-15-2009, 12:37 AM   #6
Tech Rookie
 
Join Date: Sep 2009
Posts: 19
Default

Quote:
Originally Posted by Team Kamikaze View Post
Yes, that is the correct way.
Thank you. I've installed one on the front, though I need needle nose pliers for the back.

One thing I am concerned about is that plastic piece above the sway bar, in the front (sorry I don't know the name ), does not site directly on top of the sway bar. Instead it is slightly above, there is a small amount of room between the two pieces. Is this correct or is it not fully seated or something?
__________________
HPI RS4 3 Evo+
TheWired is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:06 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net