R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Nitro On-Road

Reply
 
Thread Tools Search this Thread
Old 08-20-2009, 02:39 PM   #1
Tech Apprentice
 
Join Date: Aug 2009
Posts: 50
Default ok i need some help please with temps on my rs4 evo+

I just got my rs4 evo+ last week and i cant seem to find the right info on Temps. the book sais 220 - 230 is normal but some people say 250 is fine. so here is where i need help.

1. With the body off LSN set at stock like the book sais, 2 speed set perfectly and HSN Tuned properly Temps are 215 - 220 with WOT
2. Same as above but with body on the temps on WOT is around 250 - 260. I even cut out the back side window and a HUGE circle hole over the engine and i just cant seem to get my temps any lower.

my question is this. ive been told 250 and 260 is fine but is it really? should i just ditch the body it came with and pick up a body that will let me Engine stick out of it for better cooling? please help i need ideas.
cta4LC4PON3 is offline   Reply With Quote
Old 08-20-2009, 02:56 PM   #2
Tech Apprentice
 
Join Date: Aug 2009
Posts: 50
Default

also i hate using a rotostart is it at all possible to use a starterbox?
cta4LC4PON3 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net